The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

computer vulnerability bulletin 19540

Drupal Open Atrium Notifications: information disclosure

Synthesis of the vulnerability

An attacker can bypass access restrictions to data of Drupal Open Atrium Notifications, in order to obtain sensitive information.
Severity: 2/4.
Creation date: 09/05/2016.
Identifiers: DRUPAL-SA-CONTRIB-2016-026, VIGILANCE-VUL-19540.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

An attacker can bypass access restrictions to data of Drupal Open Atrium Notifications, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert 19539

Drupal Fieldable Panels Panes: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of Drupal Fieldable Panels Panes, in order to run JavaScript code in the context of the web site.
Severity: 2/4.
Creation date: 09/05/2016.
Identifiers: DRUPAL-SA-CONTRIB-2016-025, VIGILANCE-VUL-19539.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

The Fieldable Panels Panes module can be installed on Drupal.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of Drupal Fieldable Panels Panes, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

security vulnerability CVE-2015-8865

Fine Free File libmagic: buffer overflow of file_check_mem

Synthesis of the vulnerability

An attacker can generate a buffer overflow in file_check_mem() of Fine Free File libmagic, in order to trigger a denial of service, and possibly to run code.
Severity: 2/4.
Creation date: 09/05/2016.
Identifiers: CVE-2015-8865, DLA-460-1, RHSA-2016:2750-01, USN-2984-1, USN-3686-1, USN-3686-2, VIGILANCE-VUL-19538.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

An attacker can generate a buffer overflow in file_check_mem() of Fine Free File libmagic, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

threat alert CVE-2016-4561

Ikiwiki: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of Ikiwiki, in order to run JavaScript code in the context of the web site.
Severity: 2/4.
Creation date: 09/05/2016.
Identifiers: CVE-2016-4561, DLA-463-1, DSA-3571-1, VIGILANCE-VUL-19537.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

The Ikiwiki product offers a web service.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of Ikiwiki, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

weakness announce CVE-2016-2860

OpenAFS: privilege escalation via Foreign Kerberos Realms

Synthesis of the vulnerability

An attacker can bypass restrictions in Foreign Kerberos Realms of OpenAFS, in order to escalate his privileges.
Severity: 2/4.
Creation date: 09/05/2016.
Identifiers: CVE-2016-2860, DLA-493-1, DSA-3569-1, VIGILANCE-VUL-19536.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

An attacker can bypass restrictions in Foreign Kerberos Realms of OpenAFS, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

cybersecurity weakness CVE-2015-8312

OpenAFS: buffer overflow of pioctl

Synthesis of the vulnerability

An attacker can generate a buffer overflow in pioctl of OpenAFS, in order to trigger a denial of service, and possibly to run code.
Severity: 2/4.
Creation date: 09/05/2016.
Identifiers: CVE-2015-8312, DLA-493-1, DSA-3569-1, VIGILANCE-VUL-19535.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

An attacker can generate a buffer overflow in pioctl of OpenAFS, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

cybersecurity announce CVE-2016-4422

libpam-sshauth: privilege escalation

Synthesis of the vulnerability

An attacker can bypass restrictions of libpam-sshauth, in order to escalate his privileges.
Severity: 2/4.
Creation date: 09/05/2016.
Identifiers: CVE-2016-4422, DSA-3567-1, VIGILANCE-VUL-19534.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

An attacker can bypass restrictions of libpam-sshauth, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

computer threat alert CVE-2016-4352

Mplayer: integer overflow of GIF

Synthesis of the vulnerability

An attacker can generate an integer overflow via GIF of Mplayer, in order to trigger a denial of service, and possibly to run code.
Severity: 2/4.
Creation date: 09/05/2016.
Identifiers: CVE-2016-4352, DLA-457-1, DLA-458-1, VIGILANCE-VUL-19533.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

An attacker can generate an integer overflow via GIF of Mplayer, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

cybersecurity bulletin CVE-2016-1369

Cisco ASA: denial of service via FirePOWER Module

Synthesis of the vulnerability

An attacker can send numerous IP packets to Cisco ASA with FirePOWER, in order to trigger a denial of service.
Severity: 3/4.
Creation date: 09/05/2016.
Identifiers: CERTFR-2016-AVI-153, cisco-sa-20160504-fpkern, CSCux19922, CVE-2016-1369, VIGILANCE-VUL-19532.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

The Cisco ASA product can be installed with the FirePOWER Security Services Processor module.

However, the processing of numerous IP packets generates a fatal error in the FirePOWER module.

An attacker can therefore send numerous IP packets to Cisco ASA with FirePOWER, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

security bulletin CVE-2013-7455

Little CMS: use after free

Synthesis of the vulnerability

An attacker can force the usage of a freed memory area of Little CMS, in order to trigger a denial of service, and possibly to run code.
Severity: 2/4.
Creation date: 09/05/2016.
Identifiers: CVE-2013-7455, USN-2961-1, VIGILANCE-VUL-19531, VU#369800.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

An attacker can force the usage of a freed memory area of Little CMS, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

   

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1837 1838 1839 1840 1841 1842 1843 1844 1845 1847 1849 1850 1851 1852 1853 1854 1855 1856 1857 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2901 2921 2930