The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:
1 QEMU: denial of service via rc4030_write
An attacker, inside a guest system, can generate a fatal error via rc4030_write of QEMU, in order to trigger a denial of service on the host system...
CVE-2016-8667, DLA-1497-1, FEDORA-2017-01925dba3c, FEDORA-2017-374389c196, openSUSE-SU-2016:3103-1, openSUSE-SU-2016:3134-1, openSUSE-SU-2016:3237-1, openSUSE-SU-2017:0007-1, openSUSE-SU-2017:0008-1, SUSE-SU-2016:2902-1, SUSE-SU-2016:2936-1, SUSE-SU-2016:2988-1, SUSE-SU-2016:3044-1, SUSE-SU-2016:3067-1, SUSE-SU-2016:3083-1, SUSE-SU-2016:3156-1, SUSE-SU-2016:3174-1, SUSE-SU-2016:3273-1, USN-3261-1, USN-3268-1, VIGILANCE-VUL-20875
2 WordPress Newsletter: Cross Site Scripting
An attacker can trigger a Cross Site Scripting of WordPress Newsletter, in order to run JavaScript code in the context of the web site...
VIGILANCE-VUL-20874
3 OpenBSD: denial of service via smtpd
An attacker can generate a fatal error in smtpd of OpenBSD, in order to trigger a denial of service...
VIGILANCE-VUL-20873
2 Red Hat JBoss EAP: code execution via JMX Servlet
An attacker can use an unserialization via JMX Servlet of Red Hat JBoss EAP, in order to run code...
1382534, CVE-2016-7065, VIGILANCE-VUL-20871
3 PHP: multiple vulnerabilities
An attacker can use several vulnerabilities of PHP...
69579, 72703, 72982, 73003, 73025, 73100, 73147, 73150, 73161, 73172, 73174, 73189, 73190, 73257, 73293, CVE-2016-7480, CVE-2016-9137, CVE-2016-9138, DSA-3698-1, FEDORA-2016-0312cf1dcd, FEDORA-2016-0729e59542, FEDORA-2016-7a30285647, FEDORA-2016-b9cb75981a, openSUSE-SU-2016:2866-1, openSUSE-SU-2016:3092-1, openSUSE-SU-2016:3095-1, openSUSE-SU-2017:0588-1, SSA:2016-305-04, SUSE-SU-2017:0534-1, USN-3196-1, USN-3211-1, USN-3211-2, VIGILANCE-VUL-20870
1 Linux kernel: denial of service via fdatasync
An attacker can generate a fatal error via fdatasync() on the Linux kernel, in order to trigger a denial of service...
CVE-2016-8660, VIGILANCE-VUL-20869
2 Linux kernel: buffer overflow via proc_keys_show
An attacker can generate a buffer overflow via proc_keys_show() of the Linux kernel, in order to trigger a denial of service, and possibly to run code...
1373499, 2011746, CERTFR-2016-AVI-378, CERTFR-2016-AVI-426, CERTFR-2017-AVI-001, CERTFR-2017-AVI-016, CERTFR-2017-AVI-034, CERTFR-2017-AVI-053, CERTFR-2017-AVI-054, CERTFR-2017-AVI-131, CERTFR-2017-AVI-287, CVE-2016-7042, DLA-670-1, DSA-3696-1, openSUSE-SU-2016:3021-1, openSUSE-SU-2016:3050-1, openSUSE-SU-2016:3058-1, openSUSE-SU-2016:3061-1, RHSA-2017:0817-01, RHSA-2017:1842-01, RHSA-2017:2077-01, RHSA-2017:2669-01, SUSE-SU-2016:2912-1, SUSE-SU-2016:2976-1, SUSE-SU-2016:3304-1, SUSE-SU-2017:0181-1, SUSE-SU-2017:0333-1, SUSE-SU-2017:0471-1, SUSE-SU-2017:0494-1, SUSE-SU-2017:1102-1, USN-3126-1, USN-3126-2, USN-3127-1, USN-3127-2, USN-3128-1, USN-3128-2, USN-3128-3, USN-3129-1, USN-3129-2, USN-3161-1, USN-3161-2, USN-3161-3, USN-3161-4, VIGILANCE-VUL-20868
2 dbus-daemon: memory corruption
An attacker can generate a memory corruption of dbus-daemon, in order to trigger a denial of service, and possibly to run code...
1383657, FEDORA-2016-0a4dc821d5, FEDORA-2016-c1bb366e5b, openSUSE-SU-2016:2576-1, openSUSE-SU-2016:2608-1, VIGILANCE-VUL-20867
4 Chrome: multiple vulnerabilities
An attacker can use several vulnerabilities of Chrome...
CERTFR-2016-AVI-345, CVE-2016-5181, CVE-2016-5182, CVE-2016-5183, CVE-2016-5184, CVE-2016-5185, CVE-2016-5186, CVE-2016-5187, CVE-2016-5188, CVE-2016-5189, CVE-2016-5190, CVE-2016-5191, CVE-2016-5192, CVE-2016-5193, CVE-2016-5194, DSA-3731-1, FEDORA-2016-012de4c97e, FEDORA-2016-c671aae490, FEDORA-2017-98bed96d12, FEDORA-2017-ae1fde5fb8, openSUSE-SU-2016:2597-1, openSUSE-SU-2016:2783-1, openSUSE-SU-2016:2783-2, RHSA-2016:2067-01, SUSE-SU-2016:2598-1, USN-3113-1, VIGILANCE-VUL-20866
4 Magento CE/EE 1: multiple vulnerabilities
An attacker can use several vulnerabilities of Magento CE/EE 1...
APPSEC-1058, APPSEC-1106, APPSEC-1189, APPSEC-1211, APPSEC-1247, APPSEC-1282, APPSEC-1338, APPSEC-1375, APPSEC-1436, APPSEC-1478, APPSEC-1480, APPSEC-1484, APPSEC-1488, APPSEC-1517, APPSEC-327, APPSEC-666, APPSEC-995, VIGILANCE-VUL-20865

   

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1965 1966 1967 1968 1969 1970 1971 1972 1973 1975 1977 1978 1979 1980 1981 1982 1983 1984 1985 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2901 2921 2941 2943