The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

cybersecurity announce CVE-2016-0026 CVE-2016-3332 CVE-2016-3333

Windows: multiple vulnerabilities via Common Log File System Driver

Synthesis of the vulnerability

An attacker can use several vulnerabilities via Common Log File System Driver of Windows.
Severity: 2/4.
Number of vulnerabilities in this bulletin: 10.
Creation date: 09/11/2016.
Identifiers: 3193706, CERTFR-2016-AVI-374, CVE-2016-0026, CVE-2016-3332, CVE-2016-3333, CVE-2016-3334, CVE-2016-3335, CVE-2016-3338, CVE-2016-3340, CVE-2016-3342, CVE-2016-3343, CVE-2016-7184, MS16-134, VIGILANCE-VUL-21074.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

Several vulnerabilities were announced in Windows.

An attacker can bypass security features, in order to escalate his privileges. [severity:2/4; CVE-2016-0026]

An attacker can bypass security features, in order to escalate his privileges. [severity:2/4; CVE-2016-3332]

An attacker can bypass security features, in order to escalate his privileges. [severity:2/4; CVE-2016-3333]

An attacker can bypass security features, in order to escalate his privileges. [severity:2/4; CVE-2016-3334]

An attacker can bypass security features, in order to escalate his privileges. [severity:2/4; CVE-2016-3335]

An attacker can bypass security features, in order to escalate his privileges. [severity:2/4; CVE-2016-3338]

An attacker can bypass security features, in order to escalate his privileges. [severity:2/4; CVE-2016-3340]

An attacker can bypass security features, in order to escalate his privileges. [severity:2/4; CVE-2016-3342]

An attacker can bypass security features, in order to escalate his privileges. [severity:2/4; CVE-2016-3343]

An attacker can bypass security features, in order to escalate his privileges. [severity:2/4; CVE-2016-7184]
Full Vigil@nce bulletin... (Free trial)

computer threat alert CVE-2016-7213 CVE-2016-7228 CVE-2016-7229

Microsoft Office: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Microsoft Office.
Severity: 3/4.
Number of vulnerabilities in this bulletin: 12.
Creation date: 09/11/2016.
Identifiers: 3199168, CERTFR-2016-AVI-375, CVE-2016-7213, CVE-2016-7228, CVE-2016-7229, CVE-2016-7230, CVE-2016-7231, CVE-2016-7232, CVE-2016-7233, CVE-2016-7234, CVE-2016-7235, CVE-2016-7236, CVE-2016-7244, CVE-2016-7245, MS16-133, VIGILANCE-VUL-21073.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

Several vulnerabilities were announced in Microsoft Office.

An attacker can bypass security features, in order to obtain sensitive information. [severity:2/4; CVE-2016-7233]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-7213]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-7228]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-7229]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-7230]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-7231]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-7232]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-7234]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-7235]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-7236]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:3/4; CVE-2016-7245]

An attacker can trigger a fatal error, in order to trigger a denial of service. [severity:2/4; CVE-2016-7244]
Full Vigil@nce bulletin... (Free trial)

cybersecurity bulletin CVE-2016-7205 CVE-2016-7210 CVE-2016-7217

Windows: four vulnerabilities via Graphics Component

Synthesis of the vulnerability

An attacker can use several vulnerabilities via Graphics Component of Windows.
Severity: 4/4.
Number of vulnerabilities in this bulletin: 4.
Creation date: 09/11/2016.
Identifiers: 3199120, CERTFR-2016-AVI-374, CVE-2016-7205, CVE-2016-7210, CVE-2016-7217, CVE-2016-7256, MS16-132, VIGILANCE-VUL-21072.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

Several vulnerabilities were announced in Windows.

An attacker can bypass security features via Open Type Font, in order to obtain sensitive information. [severity:2/4; CVE-2016-7210]

An attacker can generate a memory corruption via Windows Animation Manager, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7205]

An attacker can generate a memory corruption via Media Foundation, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7217]

An attacker can generate a memory corruption via Open Type Font, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7256]
Full Vigil@nce bulletin... (Free trial)

security bulletin CVE-2016-7248

Windows: memory corruption via Microsoft Video Control

Synthesis of the vulnerability

An attacker can generate a memory corruption via Microsoft Video Control of Windows, in order to trigger a denial of service, and possibly to run code.
Severity: 4/4.
Creation date: 09/11/2016.
Identifiers: 3199151, CERTFR-2016-AVI-374, CVE-2016-7248, MS16-131, VIGILANCE-VUL-21071.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

An attacker can generate a memory corruption via Microsoft Video Control of Windows, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2016-7212 CVE-2016-7221 CVE-2016-7222

Windows: three vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Windows.
Severity: 4/4.
Number of vulnerabilities in this bulletin: 3.
Creation date: 09/11/2016.
Identifiers: 3199172, CERTFR-2016-AVI-374, CVE-2016-7212, CVE-2016-7221, CVE-2016-7222, MS16-130, VIGILANCE-VUL-21070.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

Several vulnerabilities were announced in Windows.

An attacker can bypass security features via Input Method Editor, in order to escalate his privileges. [severity:2/4; CVE-2016-7221]

An attacker can bypass security features via Task Scheduler, in order to escalate his privileges. [severity:2/4; CVE-2016-7222]

An attacker can generate a memory corruption via Image File, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7212]
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2016-7195 CVE-2016-7196 CVE-2016-7198

Edge: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Edge.
Severity: 4/4.
Number of vulnerabilities in this bulletin: 17.
Creation date: 09/11/2016.
Identifiers: 3199057, 922, 925, 934, 945, 948, 952, CERTFR-2016-AVI-373, CVE-2016-7195, CVE-2016-7196, CVE-2016-7198, CVE-2016-7199, CVE-2016-7200, CVE-2016-7201, CVE-2016-7202, CVE-2016-7203, CVE-2016-7204, CVE-2016-7208, CVE-2016-7209, CVE-2016-7227, CVE-2016-7239, CVE-2016-7240, CVE-2016-7241, CVE-2016-7242, CVE-2016-7243, MS16-129, VIGILANCE-VUL-21069, ZDI-16-593.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

Several vulnerabilities were announced in Edge.

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7195]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7196]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7198]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7241]

An attacker can bypass security features, in order to obtain sensitive information. [severity:2/4; CVE-2016-7199]

An attacker can bypass security features, in order to obtain sensitive information. [severity:2/4; CVE-2016-7239]

An attacker can generate a memory corruption via Scripting Engine, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7200]

An attacker can generate a memory corruption via Scripting Engine, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7201]

An attacker can generate a memory corruption via Scripting Engine, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7202, ZDI-16-593]

An attacker can generate a memory corruption via Scripting Engine, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7203]

An attacker can generate a memory corruption via Scripting Engine, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7208]

An attacker can generate a memory corruption via Scripting Engine, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7240]

An attacker can generate a memory corruption via Scripting Engine, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7242]

An attacker can generate a memory corruption via Scripting Engine, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7243]

An attacker can bypass security features, in order to obtain sensitive information. [severity:2/4; CVE-2016-7204]

An attacker can alter displayed information, in order to deceive the victim. [severity:2/4; CVE-2016-7209]

An attacker can bypass security features, in order to obtain sensitive information. [severity:2/4; CVE-2016-7227]
Full Vigil@nce bulletin... (Free trial)

computer weakness note CVE-2016-7857 CVE-2016-7858 CVE-2016-7859

Adobe Flash Player: nine vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Adobe Flash Player.
Severity: 4/4.
Number of vulnerabilities in this bulletin: 9.
Creation date: 08/11/2016.
Identifiers: 3202790, APSB16-37, CERTFR-2016-AVI-371, CVE-2016-7857, CVE-2016-7858, CVE-2016-7859, CVE-2016-7860, CVE-2016-7861, CVE-2016-7862, CVE-2016-7863, CVE-2016-7864, CVE-2016-7865, MS16-141, openSUSE-SU-2016:2774-1, openSUSE-SU-2016:2782-1, RHSA-2016:2676-01, SUSE-SU-2016:2778-1, VIGILANCE-VUL-21068, ZDI-16-595, ZDI-16-596, ZDI-16-597, ZDI-16-598, ZDI-16-599, ZDI-16-600, ZDI-16-601, ZDI-16-602, ZDI-16-603.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

Several vulnerabilities were announced in Adobe Flash Player.

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7860, ZDI-16-601]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7861, ZDI-16-600]

An attacker can generate a memory corruption, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7865, ZDI-16-598]

An attacker can force the usage of a freed memory area, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7857, ZDI-16-596]

An attacker can force the usage of a freed memory area, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7858, ZDI-16-595]

An attacker can force the usage of a freed memory area, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7859, ZDI-16-602]

An attacker can force the usage of a freed memory area, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7862, ZDI-16-603]

An attacker can force the usage of a freed memory area, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7863, ZDI-16-599]

An attacker can force the usage of a freed memory area, in order to trigger a denial of service, and possibly to run code. [severity:4/4; CVE-2016-7864, ZDI-16-597]
Full Vigil@nce bulletin... (Free trial)

computer threat CVE-2017-6061

SAP: multiples vulnerabilities of November 2016

Synthesis of the vulnerability

An attacker can use several vulnerabilities of SAP products.
Severity: 3/4.
Creation date: 08/11/2016.
Identifiers: CVE-2017-6061, ERPSCAN-16-038, ERPSCAN-16-039, ERPSCAN-16-040, VIGILANCE-VUL-21067.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

An attacker can use several vulnerabilities of SAP products.
Full Vigil@nce bulletin... (Free trial)

security threat CVE-2015-8961 CVE-2015-8962 CVE-2015-8963

Android OS: multiple vulnerabilities of 2016-11-05

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Android OS.
Severity: 4/4.
Number of vulnerabilities in this bulletin: 46.
Creation date: 08/11/2016.
Identifiers: CERTFR-2016-AVI-370, CVE-2015-8961, CVE-2015-8962, CVE-2015-8963, CVE-2015-8964, CVE-2016-3904, CVE-2016-3906, CVE-2016-3907, CVE-2016-6698, CVE-2016-6725, CVE-2016-6726, CVE-2016-6727, CVE-2016-6728, CVE-2016-6729, CVE-2016-6730, CVE-2016-6731, CVE-2016-6732, CVE-2016-6733, CVE-2016-6734, CVE-2016-6735, CVE-2016-6736, CVE-2016-6737, CVE-2016-6738, CVE-2016-6739, CVE-2016-6740, CVE-2016-6741, CVE-2016-6742, CVE-2016-6743, CVE-2016-6744, CVE-2016-6745, CVE-2016-6746, CVE-2016-6747, CVE-2016-6748, CVE-2016-6749, CVE-2016-6750, CVE-2016-6751, CVE-2016-6752, CVE-2016-6753, CVE-2016-6754, CVE-2016-7910, CVE-2016-7911, CVE-2016-7912, CVE-2016-7913, CVE-2016-7914, CVE-2016-7915, CVE-2016-7916, CVE-2016-7917, VIGILANCE-VUL-21065.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

Several vulnerabilities were announced in Android OS.

An attacker can use a vulnerability via Qualcomm Crypto Driver, in order to run code. [severity:4/4; CVE-2016-6725]

An attacker can bypass security features via Kernel File System, in order to escalate his privileges. [severity:4/4; CVE-2015-8961]

An attacker can bypass security features via Kernel File System, in order to escalate his privileges (VIGILANCE-VUL-21334). [severity:4/4; CVE-2016-7910]

An attacker can bypass security features via Kernel File System, in order to escalate his privileges (VIGILANCE-VUL-21335). [severity:4/4; CVE-2016-7911]

An attacker can bypass security features via Kernel SCSI Driver, in order to escalate his privileges (VIGILANCE-VUL-21330). [severity:4/4; CVE-2015-8962]

An attacker can bypass security features via Kernel Media Driver, in order to escalate his privileges (VIGILANCE-VUL-21332). [severity:4/4; CVE-2016-7913]

An attacker can bypass security features via Kernel USB Driver, in order to escalate his privileges. [severity:4/4; CVE-2016-7912]

An attacker can bypass security features via Kernel ION Subsystem, in order to escalate his privileges. [severity:4/4; CVE-2016-6728]

An attacker can bypass security features via Qualcomm Bootloader, in order to escalate his privileges. [severity:4/4; CVE-2016-6729]

An attacker can bypass security features via NVIDIA GPU Driver, in order to escalate his privileges. [severity:4/4; CVE-2016-6730]

An attacker can bypass security features via NVIDIA GPU Driver, in order to escalate his privileges. [severity:4/4; CVE-2016-6731]

An attacker can bypass security features via NVIDIA GPU Driver, in order to escalate his privileges. [severity:4/4; CVE-2016-6732]

An attacker can bypass security features via NVIDIA GPU Driver, in order to escalate his privileges. [severity:4/4; CVE-2016-6733]

An attacker can bypass security features via NVIDIA GPU Driver, in order to escalate his privileges. [severity:4/4; CVE-2016-6734]

An attacker can bypass security features via NVIDIA GPU Driver, in order to escalate his privileges. [severity:4/4; CVE-2016-6735]

An attacker can bypass security features via NVIDIA GPU Driver, in order to escalate his privileges. [severity:4/4; CVE-2016-6736]

An attacker can bypass security features via Kernel ION Subsystem, in order to escalate his privileges. [severity:4/4; CVE-2016-6737]

An unknown vulnerability was announced via Qualcomm. [severity:4/4; CVE-2016-6726]

An unknown vulnerability was announced via Qualcomm. [severity:4/4; CVE-2016-6727]

An attacker can use a vulnerability via Webview, in order to run code. [severity:3/4; CVE-2016-6754]

An attacker can bypass security features via Kernel Performance Subsystem, in order to escalate his privileges (VIGILANCE-VUL-21331). [severity:3/4; CVE-2015-8963]

An attacker can bypass security features via Qualcomm Crypto Engine Driver, in order to escalate his privileges. [severity:3/4; CVE-2016-6738]

An attacker can bypass security features via Qualcomm Camera Driver, in order to escalate his privileges. [severity:3/4; CVE-2016-6739]

An attacker can bypass security features via Qualcomm Camera Driver, in order to escalate his privileges. [severity:3/4; CVE-2016-6740]

An attacker can bypass security features via Qualcomm Camera Driver, in order to escalate his privileges. [severity:3/4; CVE-2016-6741]

An attacker can bypass security features via Qualcomm Bus Driver, in order to escalate his privileges. [severity:3/4; CVE-2016-3904]

An attacker can bypass security features via Synaptics Touchscreen Driver, in order to escalate his privileges. [severity:3/4; CVE-2016-6742]

An attacker can bypass security features via Synaptics Touchscreen Driver, in order to escalate his privileges. [severity:3/4; CVE-2016-6744]

An attacker can bypass security features via Synaptics Touchscreen Driver, in order to escalate his privileges. [severity:3/4; CVE-2016-6745]

An attacker can bypass security features via Synaptics Touchscreen Driver, in order to escalate his privileges. [severity:3/4; CVE-2016-6743]

An attacker can bypass security features via Kernel, in order to obtain sensitive information (VIGILANCE-VUL-21324). [severity:3/4; CVE-2015-8964]

An attacker can bypass security features via Kernel, in order to obtain sensitive information (VIGILANCE-VUL-21336). [severity:3/4; CVE-2016-7914]

An attacker can bypass security features via Kernel, in order to obtain sensitive information (VIGILANCE-VUL-21492). [severity:3/4; CVE-2016-7915]

An attacker can bypass security features via Kernel, in order to obtain sensitive information (VIGILANCE-VUL-21337). [severity:3/4; CVE-2016-7916]

An attacker can bypass security features via NVIDIA GPU driver, in order to obtain sensitive information. [severity:3/4; CVE-2016-6746]

An attacker can trigger a fatal error via Mediaserver, in order to trigger a denial of service. [severity:3/4; CVE-2016-6747]

An attacker can bypass security features via Kernel, in order to obtain sensitive information. [severity:2/4; CVE-2016-6753]

An attacker can bypass security features via Kernel, in order to obtain sensitive information (VIGILANCE-VUL-21827). [severity:2/4; CVE-2016-7917]

An attacker can bypass security features via Qualcomm Components, in order to obtain sensitive information. [severity:2/4; CVE-2016-6748]

An attacker can bypass security features via Qualcomm Components, in order to obtain sensitive information. [severity:2/4; CVE-2016-6749]

An attacker can bypass security features via Qualcomm Components, in order to obtain sensitive information. [severity:2/4; CVE-2016-6750]

An attacker can bypass security features via Qualcomm Components, in order to obtain sensitive information. [severity:2/4; CVE-2016-3906]

An attacker can bypass security features via Qualcomm Components, in order to obtain sensitive information. [severity:2/4; CVE-2016-3907]

An attacker can bypass security features via Qualcomm Components, in order to obtain sensitive information. [severity:2/4; CVE-2016-6698]

An attacker can bypass security features via Qualcomm Components, in order to obtain sensitive information. [severity:2/4; CVE-2016-6751]

An attacker can bypass security features via Qualcomm Components, in order to obtain sensitive information. [severity:2/4; CVE-2016-6752]
Full Vigil@nce bulletin... (Free trial)

threat CVE-2014-9908 CVE-2015-0410 CVE-2016-6699

Android OS: multiple vulnerabilities of 2016-11-01

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Android OS.
Severity: 4/4.
Number of vulnerabilities in this bulletin: 28.
Creation date: 08/11/2016.
Identifiers: 928, 929, 932, CERTFR-2016-AVI-370, CVE-2014-9908, CVE-2015-0410, CVE-2016-6699, CVE-2016-6700, CVE-2016-6701, CVE-2016-6702, CVE-2016-6703, CVE-2016-6704, CVE-2016-6705, CVE-2016-6706, CVE-2016-6707, CVE-2016-6708, CVE-2016-6709, CVE-2016-6710, CVE-2016-6711, CVE-2016-6712, CVE-2016-6713, CVE-2016-6714, CVE-2016-6715, CVE-2016-6716, CVE-2016-6717, CVE-2016-6718, CVE-2016-6719, CVE-2016-6720, CVE-2016-6721, CVE-2016-6722, CVE-2016-6723, CVE-2016-6724, VIGILANCE-VUL-21064.
Full Vigil@nce bulletin... (Free trial)

Description of the vulnerability

Several vulnerabilities were announced in Android OS.

An attacker can use a vulnerability via Mediaserver, in order to run code. [severity:4/4; CVE-2016-6699]

An attacker can bypass security features via libzipfile, in order to escalate his privileges. [severity:4/4; CVE-2016-6700]

An attacker can use a vulnerability via Skia, in order to run code. [severity:3/4; CVE-2016-6701]

An attacker can use a vulnerability via libjpeg, in order to run code. [severity:3/4; CVE-2016-6702]

An attacker can use a vulnerability via runtime, in order to run code. [severity:3/4; CVE-2016-6703]

An attacker can bypass security features via Mediaserver, in order to escalate his privileges. [severity:3/4; CVE-2016-6704]

An attacker can bypass security features via Mediaserver, in order to escalate his privileges. [severity:3/4; CVE-2016-6705]

An attacker can bypass security features via Mediaserver, in order to escalate his privileges. [severity:3/4; CVE-2016-6706]

An attacker can bypass security features via System Server, in order to escalate his privileges. [severity:3/4; CVE-2016-6707]

An attacker can bypass security features via System UI, in order to escalate his privileges. [severity:3/4; CVE-2016-6708]

An attacker can bypass security features via Conscrypt and BoringSSL, in order to obtain sensitive information. [severity:3/4; CVE-2016-6709]

An attacker can bypass security features via Download Manager, in order to obtain sensitive information. [severity:3/4; CVE-2016-6710]

An attacker can trigger a fatal error via Bluetooth, in order to trigger a denial of service. [severity:3/4; CVE-2014-9908]

An attacker can use a vulnerability of Security, in order to trigger a denial of service. [severity:2/4; CVE-2015-0410]

An attacker can trigger a fatal error via Mediaserver, in order to trigger a denial of service. [severity:3/4; CVE-2016-6711]

An attacker can trigger a fatal error via Mediaserver, in order to trigger a denial of service. [severity:3/4; CVE-2016-6712]

An attacker can trigger a fatal error via Mediaserver, in order to trigger a denial of service. [severity:3/4; CVE-2016-6713]

An attacker can trigger a fatal error via Mediaserver, in order to trigger a denial of service. [severity:3/4; CVE-2016-6714]

An attacker can bypass security features via Framework APIs, in order to escalate his privileges. [severity:2/4; CVE-2016-6715]

An attacker can bypass security features via AOSP Launcher, in order to escalate his privileges. [severity:2/4; CVE-2016-6716]

An attacker can bypass security features via Mediaserver, in order to escalate his privileges. [severity:2/4; CVE-2016-6717]

An attacker can bypass security features via Account Manager Service, in order to escalate his privileges. [severity:2/4; CVE-2016-6718]

An attacker can bypass security features via Bluetooth, in order to escalate his privileges. [severity:2/4; CVE-2016-6719]

An attacker can bypass security features via Mediaserver, in order to obtain sensitive information. [severity:2/4; CVE-2016-6720]

An attacker can bypass security features via Mediaserver, in order to obtain sensitive information. [severity:2/4; CVE-2016-6721]

An attacker can bypass security features via Mediaserver, in order to obtain sensitive information. [severity:2/4; CVE-2016-6722]

An attacker can trigger a fatal error via Proxy Auto Config, in order to trigger a denial of service. [severity:2/4; CVE-2016-6723]

An attacker can trigger a fatal error via Input Manager Service, in order to trigger a denial of service. [severity:2/4; CVE-2016-6724]
Full Vigil@nce bulletin... (Free trial)

   

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 1984 1985 1986 1987 1988 1989 1990 1991 1992 1994 1996 1997 1998 1999 2000 2001 2002 2003 2004 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2901 2921 2926