The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability alert CVE-2016-9386

Xen: privilege escalation via X86 Null Segments

Synthesis of the vulnerability

An attacker can bypass restrictions via X86 Null Segments of Xen, in order to escalate his privileges.
Impacted products: XenServer, Debian, Fedora, openSUSE, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Xen.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: user shell.
Creation date: 22/11/2016.
Identifiers: CERTFR-2016-AVI-387, CERTFR-2016-AVI-389, CTX218775, CVE-2016-9386, DLA-720-1, DSA-3729-1, FEDORA-2016-68b71978a1, FEDORA-2016-95c104a4c6, FEDORA-2016-999e1a6927, openSUSE-SU-2016:3134-1, openSUSE-SU-2017:0007-1, openSUSE-SU-2017:0008-1, SUSE-SU-2016:3044-1, SUSE-SU-2016:3067-1, SUSE-SU-2016:3083-1, SUSE-SU-2016:3156-1, SUSE-SU-2016:3174-1, SUSE-SU-2016:3273-1, VIGILANCE-VUL-21181, XSA-191.

Description of the vulnerability

An attacker can bypass restrictions via X86 Null Segments of Xen, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

vulnerability 21180

WordPress Wp-D3: Cross Site Request Forgery

Synthesis of the vulnerability

An attacker can trigger a Cross Site Request Forgery of WordPress Wp-D3, in order to force the victim to perform operations.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: user access/rights.
Provenance: internet client.
Creation date: 22/11/2016.
Identifiers: VIGILANCE-VUL-21180.

Description of the vulnerability

The Wp-D3 plugin can be installed on WordPress.

However, the origin of queries is not checked. They can for example originate from an image included in an HTML document.

An attacker can therefore trigger a Cross Site Request Forgery of WordPress Wp-D3, in order to force the victim to perform operations.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note 21179

WordPress Olimometer: SQL injection

Synthesis of the vulnerability

An attacker can use a SQL injection of WordPress Olimometer, in order to read or alter data.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: data reading, data creation/edition, data deletion.
Provenance: internet client.
Creation date: 22/11/2016.
Identifiers: VIGILANCE-VUL-21179.

Description of the vulnerability

The WordPress Olimometer product uses a database.

However, user's data are directly inserted in a SQL query.

An attacker can therefore use a SQL injection of WordPress Olimometer, in order to read or alter data.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin 21178

WordPress MailChimp: Cross Site Request Forgery

Synthesis of the vulnerability

An attacker can trigger a Cross Site Request Forgery of WordPress MailChimp, in order to force the victim to perform operations.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: user access/rights.
Provenance: internet client.
Creation date: 22/11/2016.
Identifiers: VIGILANCE-VUL-21178.

Description of the vulnerability

The MailChimp plugin can be installed on WordPress.

However, the origin of queries is not checked. They can for example originate from an image included in an HTML document.

An attacker can therefore trigger a Cross Site Request Forgery of WordPress MailChimp, in order to force the victim to perform operations.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce 21177

TYPO3 Core: two vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of TYPO3 Core.
Impacted products: TYPO3 Core.
Severity: 2/4.
Consequences: user access/rights, data reading.
Provenance: internet client.
Number of vulnerabilities in this bulletin: 2.
Creation date: 22/11/2016.
Identifiers: TYPO3-CORE-SA-2016-023, TYPO3-CORE-SA-2016-024, VIGILANCE-VUL-21177.

Description of the vulnerability

Several vulnerabilities were announced in TYPO3 Core.

An attacker can use a vulnerability via Unserialize, in order to run code. [severity:2/4; TYPO3-CORE-SA-2016-023]

An attacker can traverse directories via UTF-8, in order to read a file outside the root path. [severity:2/4; TYPO3-CORE-SA-2016-024]
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2016-8735

Apache Tomcat: code execution via JmxRemoteLifecycleListener Deserialization

Synthesis of the vulnerability

An attacker can use a vulnerability via JmxRemoteLifecycleListener Deserialization of Apache Tomcat, in order to run code.
Impacted products: Tomcat, Debian, Fedora, Snap Creator Framework, openSUSE Leap, Oracle Communications, Oracle DB, WebLogic, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 3/4.
Consequences: privileged access/rights, user access/rights.
Provenance: intranet client.
Creation date: 22/11/2016.
Identifiers: 1999671, cpuapr2019, cpujul2019, cpuoct2017, CVE-2016-8735, DLA-728-1, DLA-729-1, DSA-3738-1, DSA-3739-1, FEDORA-2016-98cca07999, FEDORA-2016-9c33466fbb, FEDORA-2016-a98c560116, NTAP-20180605-0001, NTAP-20180607-0001, NTAP-20180607-0002, NTAP-20180614-0001, openSUSE-SU-2016:3129-1, openSUSE-SU-2016:3144-1, RHSA-2017:0455-01, RHSA-2017:0456-01, RHSA-2017:0457-01, SUSE-SU-2016:3079-1, SUSE-SU-2016:3081-1, SUSE-SU-2017:1632-1, SUSE-SU-2017:1660-1, USN-3177-1, USN-3177-2, VIGILANCE-VUL-21175.

Description of the vulnerability

An attacker can use a vulnerability via JmxRemoteLifecycleListener Deserialization of Apache Tomcat, in order to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2016-6817

Apache Tomcat: infinite loop via HTTP/2

Synthesis of the vulnerability

An attacker can generate an infinite loop via HTTP/2 of Apache Tomcat, in order to trigger a denial of service.
Impacted products: Tomcat, Fedora, Snap Creator Framework.
Severity: 2/4.
Consequences: denial of service on service.
Provenance: internet client.
Creation date: 22/11/2016.
Identifiers: CVE-2016-6817, FEDORA-2016-98cca07999, FEDORA-2016-9c33466fbb, FEDORA-2016-a98c560116, NTAP-20180605-0001, NTAP-20180607-0001, NTAP-20180607-0002, NTAP-20180614-0001, VIGILANCE-VUL-21174.

Description of the vulnerability

An attacker can generate an infinite loop via HTTP/2 of Apache Tomcat, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2016-6816

Apache Tomcat: information disclosure via HTTP Request Line

Synthesis of the vulnerability

An attacker can bypass access restrictions to data via HTTP Request Line of Apache Tomcat, in order to obtain sensitive information.
Impacted products: Tomcat, Debian, BIG-IP Hardware, TMOS, Fedora, HPE NNMi, QRadar SIEM, Snap Creator Framework, openSUSE Leap, Oracle DB, RHEL, JBoss EAP by Red Hat, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: data reading.
Provenance: internet client.
Creation date: 22/11/2016.
Identifiers: 1999395, 1999474, 1999478, 1999479, 1999488, 1999532, 1999671, cpuoct2017, CVE-2016-6816, DLA-728-1, DLA-729-1, DSA-3738-1, DSA-3739-1, FEDORA-2016-98cca07999, FEDORA-2016-9c33466fbb, FEDORA-2016-a98c560116, K50116122, KM03302206, NTAP-20180605-0001, NTAP-20180607-0001, NTAP-20180607-0002, NTAP-20180614-0001, openSUSE-SU-2016:3129-1, openSUSE-SU-2016:3144-1, RHSA-2017:0244-01, RHSA-2017:0245-01, RHSA-2017:0246-01, RHSA-2017:0247-01, RHSA-2017:0250-01, RHSA-2017:0455-01, RHSA-2017:0456-01, RHSA-2017:0457-01, RHSA-2017:0527-01, RHSA-2017:0935-01, SOL50116122, SUSE-SU-2016:3079-1, SUSE-SU-2016:3081-1, SUSE-SU-2017:1632-1, SUSE-SU-2017:1660-1, USN-3177-1, USN-3177-2, VIGILANCE-VUL-21173.

Description of the vulnerability

An attacker can bypass access restrictions to data via HTTP Request Line of Apache Tomcat, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce 21172

FreeBSD: information disclosure via kmq_setattr

Synthesis of the vulnerability

A local attacker can read a memory fragment via kmq_setattr of FreeBSD, in order to obtain sensitive information.
Impacted products: FreeBSD.
Severity: 1/4.
Consequences: data reading.
Provenance: user shell.
Creation date: 22/11/2016.
Identifiers: 214488, VIGILANCE-VUL-21172.

Description of the vulnerability

A local attacker can read a memory fragment via kmq_setattr of FreeBSD, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2016-8672 CVE-2016-8673

SIMATIC CP/S7: two vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of SIMATIC CP/S7.
Impacted products: SIMATIC.
Severity: 2/4.
Consequences: user access/rights, data reading.
Provenance: intranet client.
Number of vulnerabilities in this bulletin: 3.
Creation date: 22/11/2016.
Identifiers: CVE-2016-8672, CVE-2016-8673, SSA-603476, VIGILANCE-VUL-21171.

Description of the vulnerability

Several vulnerabilities were announced in SIMATIC CP/S7.

An attacker can trigger a Cross Site Request Forgery, in order to force the victim to perform operations. [severity:2/4; CVE-2016-8673]

An attacker can bypass security features via Cookies, in order to obtain sensitive information. [severity:2/4; CVE-2016-8672]

An attacker can act as a Man-in-the-Middle via IKEv1 Cipher Suite, in order to read or write data in the session. [severity:2/4]
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 1991 1992 1993 1994 1995 1996 1997 1998 1999 2000 2001 2002 2003 2004 2005 2006 2007 2008 2009 2010 2011 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2870