The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

computer vulnerability CVE-2017-16531

Linux kernel: out-of-bounds memory reading via drivers/usb/core/config.c

Synthesis of the vulnerability

An attacker can force a read at an invalid address via drivers/usb/core/config.c of the Linux kernel, in order to trigger a denial of service, or to obtain sensitive information.
Impacted products: Debian, Android OS, Linux, McAfee Web Gateway, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: data reading, denial of service on server.
Provenance: user shell.
Creation date: 06/11/2017.
Identifiers: CERTFR-2017-AVI-424, CERTFR-2017-AVI-426, CERTFR-2017-AVI-448, CERTFR-2017-AVI-458, CERTFR-2018-AVI-014, CERTFR-2018-AVI-048, CERTFR-2018-AVI-408, CVE-2017-16531, DLA-1200-1, SB10211, SUSE-SU-2017:3210-1, SUSE-SU-2017:3249-1, SUSE-SU-2017:3265-1, SUSE-SU-2018:0040-1, SUSE-SU-2018:0171-1, USN-3485-1, USN-3485-2, USN-3485-3, USN-3487-1, USN-3754-1, VIGILANCE-VUL-24335.

Description of the vulnerability

An attacker can force a read at an invalid address via drivers/usb/core/config.c of the Linux kernel, in order to trigger a denial of service, or to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2017-16530

Linux kernel: out-of-bounds memory reading via drivers/usb/storage/uas.c

Synthesis of the vulnerability

An attacker can force a read at an invalid address via drivers/usb/storage/uas.c of the Linux kernel, in order to trigger a denial of service, or to obtain sensitive information.
Impacted products: Android OS, Linux, Ubuntu.
Severity: 2/4.
Consequences: data reading, denial of service on server.
Provenance: user shell.
Creation date: 06/11/2017.
Identifiers: CERTFR-2017-AVI-424, CERTFR-2017-AVI-426, CVE-2017-16530, USN-3485-1, USN-3485-2, USN-3485-3, USN-3487-1, VIGILANCE-VUL-24334.

Description of the vulnerability

An attacker can force a read at an invalid address via drivers/usb/storage/uas.c of the Linux kernel, in order to trigger a denial of service, or to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2017-16529

Linux kernel: out-of-bounds memory reading via snd_usb_create_streams

Synthesis of the vulnerability

An attacker can force a read at an invalid address via snd_usb_create_streams() of the Linux kernel, in order to trigger a denial of service, or to obtain sensitive information.
Impacted products: Debian, Android OS, Linux, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: data reading, denial of service on server.
Provenance: user shell.
Creation date: 06/11/2017.
Identifiers: CERTFR-2017-AVI-424, CERTFR-2017-AVI-426, CERTFR-2017-AVI-448, CERTFR-2017-AVI-458, CERTFR-2018-AVI-014, CERTFR-2018-AVI-048, CERTFR-2018-AVI-408, CVE-2017-16529, DLA-1200-1, SUSE-SU-2017:3210-1, SUSE-SU-2017:3249-1, SUSE-SU-2017:3265-1, SUSE-SU-2018:0040-1, SUSE-SU-2018:0171-1, USN-3485-1, USN-3485-2, USN-3485-3, USN-3487-1, USN-3754-1, VIGILANCE-VUL-24333.

Description of the vulnerability

An attacker can force a read at an invalid address via snd_usb_create_streams() of the Linux kernel, in order to trigger a denial of service, or to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2017-16528

Linux kernel: use after free via snd_rawmidi_dev_seq_free

Synthesis of the vulnerability

An attacker can force the usage of a freed memory area via snd_rawmidi_dev_seq_free() of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Impacted products: Linux, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights, denial of service on server.
Provenance: user shell.
Creation date: 06/11/2017.
Identifiers: CERTFR-2018-AVI-170, CVE-2017-16528, openSUSE-SU-2017:3358-1, openSUSE-SU-2017:3359-1, SUSE-SU-2017:3398-1, SUSE-SU-2017:3410-1, USN-3619-1, USN-3619-2, VIGILANCE-VUL-24332.

Description of the vulnerability

An attacker can force the usage of a freed memory area via snd_rawmidi_dev_seq_free() of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2017-16527

Linux kernel: use after free via snd_usb_mixer_interrupt

Synthesis of the vulnerability

An attacker can force the usage of a freed memory area via snd_usb_mixer_interrupt() of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, Android OS, Linux, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights, denial of service on server.
Provenance: user shell.
Creation date: 06/11/2017.
Identifiers: CERTFR-2017-AVI-424, CERTFR-2017-AVI-426, CERTFR-2017-AVI-448, CERTFR-2017-AVI-458, CERTFR-2018-AVI-014, CERTFR-2018-AVI-048, CERTFR-2018-AVI-408, CVE-2017-16527, DLA-1200-1, SUSE-SU-2017:3210-1, SUSE-SU-2017:3249-1, SUSE-SU-2017:3265-1, SUSE-SU-2018:0040-1, SUSE-SU-2018:0171-1, USN-3485-1, USN-3485-2, USN-3485-3, USN-3487-1, USN-3754-1, VIGILANCE-VUL-24331.

Description of the vulnerability

An attacker can force the usage of a freed memory area via snd_usb_mixer_interrupt() of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2017-16525

Linux kernel: use after free via usb_serial_console_disconnect

Synthesis of the vulnerability

An attacker can force the usage of a freed memory area via usb_serial_console_disconnect() of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, Android OS, Linux, McAfee Web Gateway, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights, denial of service on server.
Provenance: user shell.
Creation date: 06/11/2017.
Identifiers: CERTFR-2017-AVI-424, CERTFR-2017-AVI-426, CERTFR-2017-AVI-448, CERTFR-2017-AVI-458, CERTFR-2018-AVI-014, CERTFR-2018-AVI-048, CVE-2017-16525, DLA-1200-1, SB10211, SUSE-SU-2017:3210-1, SUSE-SU-2017:3249-1, SUSE-SU-2017:3265-1, SUSE-SU-2018:0040-1, SUSE-SU-2018:0171-1, USN-3485-1, USN-3485-2, USN-3485-3, USN-3487-1, USN-3583-1, USN-3583-2, VIGILANCE-VUL-24330.

Description of the vulnerability

An attacker can force the usage of a freed memory area via usb_serial_console_disconnect() of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2017-16526

Linux kernel: denial of service via drivers/uwb/uwbd.c

Synthesis of the vulnerability

An attacker can generate a fatal error via drivers/uwb/uwbd.c of the Linux kernel, in order to trigger a denial of service.
Impacted products: Debian, Linux, Ubuntu.
Severity: 1/4.
Consequences: denial of service on server, denial of service on service.
Provenance: user shell.
Creation date: 06/11/2017.
Identifiers: CERTFR-2017-AVI-424, CERTFR-2017-AVI-426, CERTFR-2018-AVI-408, CVE-2017-16526, DLA-1369-1, DSA-4187-1, USN-3485-1, USN-3485-2, USN-3485-3, USN-3487-1, USN-3754-1, VIGILANCE-VUL-24329.

Description of the vulnerability

An attacker can generate a fatal error via drivers/uwb/uwbd.c of the Linux kernel, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2017-14359

HPE Performance Center: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of HPE Performance Center, in order to run JavaScript code in the context of the web site.
Impacted products: Performance Center.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 06/11/2017.
Identifiers: CVE-2017-14359, KM02996754, MFSBGN03788, VIGILANCE-VUL-24327.

Description of the vulnerability

The HPE Performance Center product offers a web service.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of HPE Performance Center, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2017-13145

ImageMagick: denial of service via ReadJP2Image

Synthesis of the vulnerability

An attacker can generate a fatal error via ReadJP2Image() of ImageMagick, in order to trigger a denial of service.
Impacted products: Debian, Ubuntu.
Severity: 1/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 06/11/2017.
Identifiers: CVE-2017-13145, DLA-1785-1, DSA-4019-1, USN-3681-1, VIGILANCE-VUL-24326.

Description of the vulnerability

An attacker can generate a fatal error via ReadJP2Image() of ImageMagick, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2017-13141

ImageMagick: memory leak via ReadOnePNGImage

Synthesis of the vulnerability

An attacker can create a memory leak via ReadOnePNGImage() of ImageMagick, in order to trigger a denial of service.
Impacted products: Debian, openSUSE Leap.
Severity: 1/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 06/11/2017.
Identifiers: CVE-2017-13141, DSA-4019-1, openSUSE-SU-2018:0396-1, VIGILANCE-VUL-24325.

Description of the vulnerability

An attacker can create a memory leak via ReadOnePNGImage() of ImageMagick, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2291 2292 2293 2294 2295 2296 2297 2298 2299 2300 2301 2302 2303 2304 2305 2306 2307 2308 2309 2310 2311 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2780