The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability note 24524

rpkg: Man-in-the-Middle via HTTP

Synthesis of the vulnerability

An attacker can act as a Man-in-the-Middle via HTTP on rpkg, in order to read or write data in the session.
Impacted products: Fedora.
Severity: 2/4.
Consequences: data reading, data creation/edition.
Provenance: internet server.
Creation date: 24/11/2017.
Identifiers: FEDORA-2017-9cac2b8b4a, FEDORA-2017-ea72793352, FEDORA-2017-f5ad4107cc, VIGILANCE-VUL-24524.

Description of the vulnerability

An attacker can act as a Man-in-the-Middle via HTTP on rpkg, in order to read or write data in the session.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2017-5130

libxml2: memory corruption

Synthesis of the vulnerability

An attacker can generate a memory corruption of libxml2, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, Chrome, openSUSE Leap, Opera, SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 24/11/2017.
Identifiers: CVE-2017-5130, DLA-1188-1, openSUSE-SU-2017:3245-1, openSUSE-SU-2018:0418-1, VIGILANCE-VUL-24523.

Description of the vulnerability

An attacker can generate a memory corruption of libxml2, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce 24522

WordPress Breezing Forms: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress Breezing Forms, in order to run JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 23/11/2017.
Identifiers: VIGILANCE-VUL-24522.

Description of the vulnerability

The Breezing Forms plugin can be installed on WordPress.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of WordPress Breezing Forms, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2017-1000232

ldns: memory corruption

Synthesis of the vulnerability

An attacker can generate a memory corruption of ldns, in order to trigger a denial of service, and possibly to run code.
Impacted products: Fedora, Ubuntu.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 23/11/2017.
Identifiers: CVE-2017-1000232, FEDORA-2017-3915878e18, USN-3491-1, VIGILANCE-VUL-24521.

Description of the vulnerability

An attacker can generate a memory corruption of ldns, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2014-3209

ldns: information disclosure via Private Keys

Synthesis of the vulnerability

An attacker can bypass access restrictions to data via Private Keys of ldns, in order to obtain sensitive information.
Impacted products: Ubuntu.
Severity: 2/4.
Consequences: data reading.
Provenance: user shell.
Creation date: 23/11/2017.
Identifiers: CVE-2014-3209, MDVSA-2014:085, USN-3491-1, VIGILANCE-VUL-24520.

Description of the vulnerability

An attacker can bypass access restrictions to data via Private Keys of ldns, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2017-16663

sam2p: integer overflow

Synthesis of the vulnerability

An attacker can generate an integer overflow of sam2p, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 23/11/2017.
Identifiers: CVE-2017-16663, DLA-1185-1, VIGILANCE-VUL-24519.

Description of the vulnerability

An attacker can generate an integer overflow of sam2p, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin 24518

pfSense: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of pfSense, in order to run JavaScript code in the context of the web site.
Impacted products: pfSense.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 22/11/2017.
Identifiers: pfSense-SA-17_08.webgui, pfSense-SA-17_09.webgui, VIGILANCE-VUL-24518.

Description of the vulnerability

The pfSense product offers a web service.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of pfSense, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2017-17059

WordPress amtyThumb posts: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress amtyThumb posts, in order to run JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 22/11/2017.
Identifiers: CVE-2017-17059, VIGILANCE-VUL-24517.

Description of the vulnerability

The amtyThumb posts plugin can be installed on WordPress.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of WordPress amtyThumb posts, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2017-16955

WordPress InLinks: SQL injection

Synthesis of the vulnerability

An attacker can use a SQL injection of WordPress InLinks, in order to read or alter data.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: data reading, data creation/edition, data deletion.
Provenance: internet client.
Creation date: 22/11/2017.
Identifiers: CVE-2017-16955, VIGILANCE-VUL-24516.

Description of the vulnerability

The WordPress InLinks product uses a database.

However, user's data are directly inserted in a SQL query.

An attacker can therefore use a SQL injection of WordPress InLinks, in order to read or alter data.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability 24515

WordPress Advanced Post Type Ratings: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress Advanced Post Type Ratings, in order to run JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 22/11/2017.
Identifiers: VIGILANCE-VUL-24515.

Description of the vulnerability

The Advanced Post Type Ratings plugin can be installed on WordPress.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of WordPress Advanced Post Type Ratings, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2309 2310 2311 2312 2313 2314 2315 2316 2317 2318 2319 2320 2321 2322 2323 2324 2325 2326 2327 2328 2329 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2895