The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability bulletin CVE-2017-15893

Synology File Station: directory traversal

Synthesis of the vulnerability

An attacker can traverse directories of Synology File Station, in order to create a file outside the service root path.
Impacted products: Synology DSM.
Severity: 2/4.
Consequences: data creation/edition.
Provenance: internet client.
Creation date: 11/12/2017.
Identifiers: CVE-2017-15893, Synology-SA-17:69, VIGILANCE-VUL-24723.

Description of the vulnerability

An attacker can traverse directories of Synology File Station, in order to create a file outside the service root path.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2017-15891

Synology Calendar: privilege escalation

Synthesis of the vulnerability

An attacker can bypass restrictions of Synology Calendar, in order to escalate his privileges.
Impacted products: Synology DSM.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: document.
Creation date: 11/12/2017.
Identifiers: CVE-2017-15891, Synology-SA-17:68, VIGILANCE-VUL-24722.

Description of the vulnerability

An attacker can bypass restrictions of Synology Calendar, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert 24721

OpenBSD: denial of service via MPLS

Synthesis of the vulnerability

An attacker can send malicious MPLS packets to OpenBSD, in order to trigger a denial of service.
Impacted products: OpenBSD.
Severity: 3/4.
Consequences: denial of service on server, denial of service on service.
Provenance: intranet client.
Creation date: 11/12/2017.
Identifiers: VIGILANCE-VUL-24721.

Description of the vulnerability

The OpenBSD product has a service to manage received MPLS packets.

However, when malicious MPLS packets are received, a fatal error occurs.

An attacker can therefore send malicious MPLS packets to OpenBSD, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2017-7496

Fedora ARM Installer: privilege escalation via /tmp Mount

Synthesis of the vulnerability

An attacker can bypass restrictions via /tmp Mount of Fedora ARM Installer, in order to escalate his privileges.
Impacted products: Fedora.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: user shell.
Creation date: 11/12/2017.
Identifiers: CVE-2017-7496, FEDORA-2017-0e4021062c, FEDORA-2017-62f44716bb, FEDORA-2017-c8712c7fc3, VIGILANCE-VUL-24720.

Description of the vulnerability

An attacker can bypass restrictions via /tmp Mount of Fedora ARM Installer, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2017-14992

Docker Moby: denial of service via gzip decompression

Synthesis of the vulnerability

An attacker can consume all disk storage via the unlimited decompression of a Gzip file by Docker Moby, in order to trigger a denial of service.
Impacted products: Docker CE, Fedora, openSUSE Leap.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 11/12/2017.
Revision date: 08/02/2018.
Identifiers: 35075, CVE-2017-14992, FEDORA-2017-15efa72a0c, FEDORA-2017-3976710f1e, openSUSE-SU-2018:0406-1, VIGILANCE-VUL-24719.

Description of the vulnerability

An attacker can consume all disk storage via the unlimited decompression of a Gzip file by Docker Moby, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2017-11661 CVE-2017-11662 CVE-2017-11663

WildMidi: four vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of WildMidi.
Impacted products: Fedora.
Severity: 2/4.
Consequences: user access/rights, data reading, data creation/edition, denial of service on service, denial of service on client.
Provenance: document.
Number of vulnerabilities in this bulletin: 4.
Creation date: 11/12/2017.
Identifiers: CVE-2017-11661, CVE-2017-11662, CVE-2017-11663, CVE-2017-11664, FEDORA-2017-7cbd8a00b7, FEDORA-2017-dabf9a64d9, VIGILANCE-VUL-24718.

Description of the vulnerability

An attacker can use several vulnerabilities of WildMidi.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2017-16899

transfig: memory corruption via fig2dev

Synthesis of the vulnerability

An attacker can generate a memory corruption via fig2dev of transfig, in order to trigger a denial of service, and possibly to run code.
Impacted products: Fedora, openSUSE Leap.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 11/12/2017.
Identifiers: CVE-2017-16899, FEDORA-2017-b0b4cc40c1, FEDORA-2017-c448cf31d6, openSUSE-SU-2018:0498-1, VIGILANCE-VUL-24717.

Description of the vulnerability

An attacker can generate a memory corruption via fig2dev of transfig, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2017-12636

CouchDB: code execution via Remote Configuration Options

Synthesis of the vulnerability

An attacker can use a vulnerability via Remote Configuration Options of CouchDB, in order to run code.
Impacted products: Debian, Fedora.
Severity: 2/4.
Consequences: privileged access/rights, user access/rights.
Provenance: user account.
Creation date: 11/12/2017.
Identifiers: CVE-2017-12636, DLA-1252-1, FEDORA-2017-a20d92573b, FEDORA-2017-d0a336a2a3, VIGILANCE-VUL-24716.

Description of the vulnerability

An attacker can use a vulnerability via Remote Configuration Options of CouchDB, in order to run code.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2017-12635

CouchDB: privilege escalation via _users

Synthesis of the vulnerability

An attacker can bypass restrictions via _users of CouchDB, in order to escalate his privileges.
Impacted products: Debian, Fedora.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: user account.
Creation date: 11/12/2017.
Identifiers: CVE-2017-12635, DLA-1252-1, FEDORA-2017-a20d92573b, FEDORA-2017-d0a336a2a3, VIGILANCE-VUL-24715.

Description of the vulnerability

An attacker can bypass restrictions via _users of CouchDB, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2017-15914

BorgBackup: privilege escalation via Borg SSH

Synthesis of the vulnerability

An attacker can bypass restrictions via Borg SSH of BorgBackup, in order to escalate his privileges.
Impacted products: Fedora.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: user shell.
Creation date: 11/12/2017.
Identifiers: CVE-2017-15914, FEDORA-2017-7b0a42338c, FEDORA-2017-81115c3047, VIGILANCE-VUL-24714.

Description of the vulnerability

An attacker can bypass restrictions via Borg SSH of BorgBackup, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2328 2329 2330 2331 2332 2333 2334 2335 2336 2337 2338 2339 2340 2341 2342 2343 2344 2345 2346 2347 2348 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2899