The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

computer vulnerability note CVE-2017-17875

Joomla JEXTN FAQ Pro: SQL injection

Synthesis of the vulnerability

An attacker can use a SQL injection of Joomla JEXTN FAQ Pro, in order to read or alter data.
Impacted products: Joomla Extensions ~ not comprehensive.
Severity: 2/4.
Consequences: data reading, data creation/edition, data deletion.
Provenance: internet client.
Creation date: 28/12/2017.
Identifiers: CVE-2017-17875, VIGILANCE-VUL-24899.

Description of the vulnerability

An attacker can use a SQL injection of Joomla JEXTN FAQ Pro, in order to read or alter data.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2017-17935

Wireshark: out-of-bounds memory reading via File_read_line

Synthesis of the vulnerability

An attacker can force a read at an invalid address via File_read_line() of Wireshark, in order to trigger a denial of service, or to obtain sensitive information.
Impacted products: Debian, Fedora, Wireshark.
Severity: 2/4.
Consequences: data reading, denial of service on service, denial of service on client.
Provenance: internet client.
Creation date: 28/12/2017.
Identifiers: 14295, CVE-2017-17935, DLA-1634-1, FEDORA-2018-8c3a01cc65, VIGILANCE-VUL-24898.

Description of the vulnerability

An attacker can force a read at an invalid address via File_read_line() of Wireshark, in order to trigger a denial of service, or to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2017-1000499

phpMyAdmin: Cross Site Request Forgery

Synthesis of the vulnerability

An attacker can trigger a Cross Site Request Forgery of phpMyAdmin, in order to force the victim to perform operations.
Impacted products: Fedora, openSUSE Leap, phpMyAdmin, SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: user access/rights.
Provenance: internet client.
Creation date: 28/12/2017.
Identifiers: CERTFR-2018-AVI-001, CVE-2017-1000499, FEDORA-2017-481515e199, FEDORA-2017-cad79c7c6c, openSUSE-SU-2017:3448-1, openSUSE-SU-2017:3451-1, PMASA-2017-9, VIGILANCE-VUL-24897.

Description of the vulnerability

The phpMyAdmin product offers a web service.

However, the origin of queries is not checked. They can for example originate from an image included in an HTML document.

An attacker can therefore trigger a Cross Site Request Forgery of phpMyAdmin, in order to force the victim to perform operations.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2017-17852 CVE-2017-17853 CVE-2017-17854

Linux kernel: six vulnerabilities via BPF

Synthesis of the vulnerability

An attacker can use several vulnerabilities via BPF of the Linux kernel.
Impacted products: Fedora, Linux.
Severity: 2/4.
Consequences: administrator access/rights, denial of service on server.
Provenance: user shell.
Number of vulnerabilities in this bulletin: 6.
Creation date: 28/12/2017.
Identifiers: CVE-2017-17852, CVE-2017-17853, CVE-2017-17854, CVE-2017-17855, CVE-2017-17856, CVE-2017-17857, FEDORA-2018-22d5fa8a90, FEDORA-2018-884a105c04, FEDORA-2018-8ed5eff2c0, VIGILANCE-VUL-24896.

Description of the vulnerability

An attacker can use several vulnerabilities via BPF of the Linux kernel.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2017-17531

GNU GLOBAL: code execution via gozilla.c

Synthesis of the vulnerability

An attacker can use a vulnerability via gozilla.c of GNU GLOBAL, in order to run code.
Impacted products: Fedora, openSUSE Leap.
Severity: 2/4.
Consequences: user access/rights.
Provenance: document.
Creation date: 28/12/2017.
Identifiers: CVE-2017-17531, FEDORA-2017-fd9462d9ef, openSUSE-SU-2017:3442-1, VIGILANCE-VUL-24895.

Description of the vulnerability

An attacker can use a vulnerability via gozilla.c of GNU GLOBAL, in order to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2017-16996

Linux kernel: denial of service via kernel/bpf/verifier.c

Synthesis of the vulnerability

An attacker can generate a fatal error via kernel/bpf/verifier.c of the Linux kernel, in order to trigger a denial of service.
Impacted products: Linux.
Severity: 1/4.
Consequences: denial of service on server, denial of service on service.
Provenance: user shell.
Creation date: 28/12/2017.
Identifiers: CVE-2017-16996, VIGILANCE-VUL-24893.

Description of the vulnerability

An attacker can generate a fatal error via kernel/bpf/verifier.c of the Linux kernel, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2017-1557

IBM MQ: denial of service via Channel Process

Synthesis of the vulnerability

An attacker can generate a fatal error via Channel Process of IBM MQ, in order to trigger a denial of service.
Impacted products: WebSphere MQ.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: intranet client.
Creation date: 28/12/2017.
Identifiers: 2004378, CVE-2017-1557, VIGILANCE-VUL-24892.

Description of the vulnerability

An attacker can generate a fatal error via Channel Process of IBM MQ, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2017-13856 CVE-2017-13866 CVE-2017-13870

WebKitGTK+: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of WebKitGTK+.
Impacted products: iOS by Apple, iPhone, Fedora, openSUSE Leap, SLES, Ubuntu.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Number of vulnerabilities in this bulletin: 4.
Creation date: 28/12/2017.
Revision date: 08/02/2018.
Identifiers: CVE-2017-13856, CVE-2017-13866, CVE-2017-13870, CVE-2017-7156, FEDORA-2017-06b373d942, FEDORA-2017-0ad0e2f390, HT208334, HT208394, openSUSE-SU-2018:0044-1, openSUSE-SU-2018:0326-1, SUSE-SU-2018:0219-1, USN-3514-1, VIGILANCE-VUL-24891, ZDI-18-146, ZDI-18-148.

Description of the vulnerability

An attacker can use several vulnerabilities of WebKitGTK+.
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2016-6328

libexif: integer overflow via MNOTE

Synthesis of the vulnerability

An attacker can generate an integer overflow via MNOTE of libexif, in order to trigger a denial of service, and possibly to run code.
Impacted products: Fedora, openSUSE Leap.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 28/12/2017.
Identifiers: CVE-2016-6328, FEDORA-2017-b24ef59f94, FEDORA-2017-c28bfe0986, openSUSE-SU-2018:0211-1, VIGILANCE-VUL-24890.

Description of the vulnerability

An attacker can generate an integer overflow via MNOTE of libexif, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note 24889

Shell In A Box: vulnerability via SSHv1

Synthesis of the vulnerability

A vulnerability via SSHv1 of Shell In A Box was announced.
Impacted products: Fedora.
Severity: 2/4.
Consequences: unknown consequence, administrator access/rights, privileged access/rights, user access/rights, client access/rights, data reading, data creation/edition, data deletion, data flow, denial of service on server, denial of service on service, denial of service on client, disguisement.
Provenance: intranet client.
Creation date: 28/12/2017.
Identifiers: FEDORA-2017-1dc71e1acd, FEDORA-2017-a95dd74301, VIGILANCE-VUL-24889.

Description of the vulnerability

A vulnerability via SSHv1 of Shell In A Box was announced.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2345 2346 2347 2348 2349 2350 2351 2352 2353 2354 2355 2356 2357 2358 2359 2360 2361 2362 2363 2364 2365 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2895