The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability alert CVE-2017-1623

IBM QRadar SIEM: Cross Site Scripting via Web UI

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting via Web UI of IBM QRadar SIEM, in order to run JavaScript code in the context of the web site.
Impacted products: QRadar SIEM.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 08/01/2018.
Identifiers: 2012344, CVE-2017-1623, VIGILANCE-VUL-24961.

Description of the vulnerability

The IBM QRadar SIEM product offers a web service.

However, it does not filter received data via Web UI before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting via Web UI of IBM QRadar SIEM, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2016-9722

IBM QRadar SIEM: privilege escalation via Permission Assignment

Synthesis of the vulnerability

An attacker can bypass restrictions via Permission Assignment of IBM QRadar SIEM, in order to escalate his privileges.
Impacted products: QRadar SIEM.
Severity: 2/4.
Consequences: privileged access/rights, data reading, data creation/edition.
Provenance: document.
Creation date: 08/01/2018.
Identifiers: 2012293, CVE-2016-9722, VIGILANCE-VUL-24960.

Description of the vulnerability

An attacker can bypass restrictions via Permission Assignment of IBM QRadar SIEM, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note 24959

Electrum: vulnerability via Bitcoin Theft

Synthesis of the vulnerability

A vulnerability via Bitcoin Theft of Electrum and Electron Cash was announced.
Impacted products: Fedora.
Severity: 2/4.
Consequences: unknown consequence, administrator access/rights, privileged access/rights, user access/rights, client access/rights, data reading, data creation/edition, data deletion, data flow, denial of service on server, denial of service on service, denial of service on client, disguisement.
Provenance: document.
Creation date: 08/01/2018.
Identifiers: FEDORA-2018-4978426286, FEDORA-2018-92de33f3b9, FEDORA-2018-b7e606d011, FEDORA-2018-f0ee5b818d, VIGILANCE-VUL-24959.

Description of the vulnerability

A vulnerability via Bitcoin Theft of Electrum and Electron Cash was announced.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin 24958

Dracut: vulnerability via AMD Microcode

Synthesis of the vulnerability

A vulnerability via AMD Microcode of Dracut was announced.
Impacted products: Fedora.
Severity: 1/4.
Consequences: unknown consequence, administrator access/rights, privileged access/rights, user access/rights, client access/rights, data reading, data creation/edition, data deletion, data flow, denial of service on server, denial of service on service, denial of service on client, disguisement.
Provenance: user shell.
Creation date: 08/01/2018.
Identifiers: FEDORA-2018-41af2a8d65, FEDORA-2018-53f304b0d3, FEDORA-2018-9bcc7b0b70, FEDORA-2018-c4670f2981, VIGILANCE-VUL-24958.

Description of the vulnerability

A vulnerability via AMD Microcode of Dracut was announced.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2017-15129

Linux kernel: use after free via get_net_ns_by_id

Synthesis of the vulnerability

An attacker can force the usage of a freed memory area via get_net_ns_by_id() of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Impacted products: Android OS, Linux, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: administrator access/rights, denial of service on server, denial of service on service.
Provenance: user shell.
Creation date: 05/01/2018.
Identifiers: CERTFR-2018-AVI-075, CERTFR-2018-AVI-080, CERTFR-2018-AVI-165, CERTFR-2018-AVI-170, CERTFR-2018-AVI-175, CERTFR-2018-AVI-196, CERTFR-2018-AVI-198, CVE-2017-15129, openSUSE-SU-2018:0408-1, RHSA-2018:0654-01, RHSA-2018:0676-01, RHSA-2018:1062-01, SUSE-SU-2018:0383-1, SUSE-SU-2018:0416-1, SUSE-SU-2018:0986-1, USN-3617-1, USN-3617-2, USN-3617-3, USN-3619-1, USN-3619-2, USN-3632-1, VIGILANCE-VUL-24957.

Description of the vulnerability

An attacker can force the usage of a freed memory area via get_net_ns_by_id() of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2017-5705 CVE-2017-5706 CVE-2017-5707

Intel ME: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Intel ME.
Impacted products: FortiGate, SIMATIC.
Severity: 2/4.
Consequences: administrator access/rights, user access/rights.
Provenance: user shell.
Number of vulnerabilities in this bulletin: 8.
Creation date: 05/01/2018.
Identifiers: CVE-2017-5705, CVE-2017-5706, CVE-2017-5707, CVE-2017-5708, CVE-2017-5709, CVE-2017-5710, CVE-2017-5711, CVE-2017-5712, FG-IR-17-271, SSA-892715, VIGILANCE-VUL-24956.

Description of the vulnerability

An attacker can use several vulnerabilities of Intel ME.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2018-5214

WordPress Add Link to Facebook: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress Add Link to Facebook, in order to run JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 05/01/2018.
Identifiers: CVE-2018-5214, VIGILANCE-VUL-24955.

Description of the vulnerability

The Add Link to Facebook plugin can be installed on WordPress.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of WordPress Add Link to Facebook, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2018-5212 CVE-2018-5213

WordPress Simple Download Monitor: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress Simple Download Monitor, in order to run JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Number of vulnerabilities in this bulletin: 2.
Creation date: 05/01/2018.
Identifiers: CVE-2018-5212, CVE-2018-5213, VIGILANCE-VUL-24954.

Description of the vulnerability

The Simple Download Monitor plugin can be installed on WordPress.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of WordPress Simple Download Monitor, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2018-0741 CVE-2018-0743 CVE-2018-0744

Windows: vulnerabilities of January 2018

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Microsoft products.
Impacted products: Windows 10, Windows 2008 R0, Windows 2008 R2, Windows 2012, Windows 2016, Windows 7, Windows 8, Windows RT.
Severity: 2/4.
Consequences: administrator access/rights, user access/rights, data reading, denial of service on server.
Provenance: user shell.
Number of vulnerabilities in this bulletin: 14.
Creation date: 05/01/2018.
Revision date: 05/02/2018.
Identifiers: 1407, 1414, 1415, 1416, CERTFR-2018-AVI-022, CVE-2018-0741, CVE-2018-0743, CVE-2018-0744, CVE-2018-0745, CVE-2018-0746, CVE-2018-0747, CVE-2018-0748, CVE-2018-0749, CVE-2018-0750, CVE-2018-0751, CVE-2018-0752, CVE-2018-0753, CVE-2018-0754, CVE-2018-0788, VIGILANCE-VUL-24953.

Description of the vulnerability

An attacker can use several vulnerabilities of Microsoft products.

The document located in information sources was generated by Vigil@nce from the Microsoft database. It contains details for each product.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2018-0758 CVE-2018-0762 CVE-2018-0766

Edge, IE: vulnerabilities of January 2018

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Microsoft products.
Impacted products: Edge, IE.
Severity: 4/4.
Consequences: user access/rights, denial of service on client.
Provenance: document.
Number of vulnerabilities in this bulletin: 19.
Creation date: 05/01/2018.
Revisions dates: 18/01/2018, 22/02/2018.
Identifiers: 1380, 1387, 1420, 1434, CERTFR-2018-AVI-019, CERTFR-2018-AVI-020, CERTFR-2018-AVI-024, CVE-2018-0758, CVE-2018-0762, CVE-2018-0766, CVE-2018-0767, CVE-2018-0768, CVE-2018-0769, CVE-2018-0770, CVE-2018-0772, CVE-2018-0773, CVE-2018-0774, CVE-2018-0775, CVE-2018-0776, CVE-2018-0777, CVE-2018-0778, CVE-2018-0780, CVE-2018-0781, CVE-2018-0800, CVE-2018-0803, CVE-2018-0818, VIGILANCE-VUL-24952, ZDI-18-066, ZDI-18-165, ZDI-18-195.

Description of the vulnerability

An attacker can use several vulnerabilities of Microsoft products. The docume...
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2351 2352 2353 2354 2355 2356 2357 2358 2359 2360 2361 2362 2363 2364 2365 2366 2367 2368 2369 2370 2371 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2780