The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability announce CVE-2014-9984

glibc: buffer overflow via nscd

Synthesis of the vulnerability

An attacker can generate a buffer overflow via nscd of glibc, in order to trigger a denial of service, and possibly to run code.
Impacted products: SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 15/01/2018.
Identifiers: CVE-2014-9984, SUSE-SU-2018:0076-1, VIGILANCE-VUL-25042.

Description of the vulnerability

An attacker can generate a buffer overflow via nscd of glibc, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2017-16997

glibc: code execution via RPATH

Synthesis of the vulnerability

An attacker can use a vulnerability via RPATH of glibc, in order to run code.
Impacted products: Fedora, Kubernetes, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: user access/rights.
Provenance: document.
Creation date: 15/01/2018.
Identifiers: CVE-2017-16997, FEDORA-2018-7714b514e2, FEDORA-2018-8e27ad96ed, openSUSE-SU-2018:0089-1, RHSA-2018:3092-01, SUSE-SU-2018:0074-1, USN-3534-1, VIGILANCE-VUL-25041.

Description of the vulnerability

An attacker can use a vulnerability via RPATH of glibc, in order to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2017-15671

glibc: memory leak via glob

Synthesis of the vulnerability

An attacker can create a memory leak via glob() of glibc, in order to trigger a denial of service.
Impacted products: Unisphere EMC, VNX Operating Environment, VNX Series, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 15/01/2018.
Identifiers: CVE-2017-15671, DSA-2019-114, DSA-2019-131, FEDORA-2018-8e27ad96ed, openSUSE-SU-2018:0089-1, SUSE-SU-2018:0074-1, SUSE-SU-2018:2185-1, SUSE-SU-2018:2187-1, SUSE-SU-2018:4067-1, VIGILANCE-VUL-25040.

Description of the vulnerability

An attacker can create a memory leak via glob() of glibc, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2017-15670

glibc: memory leak via glob

Synthesis of the vulnerability

An attacker can create a memory leak via glob() of glibc, in order to trigger a denial of service.
Impacted products: Unisphere EMC, VNX Operating Environment, VNX Series, Fedora, Kubernetes, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 15/01/2018.
Identifiers: CVE-2017-15670, DSA-2019-114, DSA-2019-131, FEDORA-2018-8e27ad96ed, openSUSE-SU-2018:0089-1, RHSA-2018:0805-01, RHSA-2018:1879-01, SUSE-SU-2018:0074-1, SUSE-SU-2018:2185-1, SUSE-SU-2018:2187-1, SUSE-SU-2018:2883-1, USN-3534-1, VIGILANCE-VUL-25039.

Description of the vulnerability

An attacker can create a memory leak via glob() of glibc, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2018-5702

Transmission: code execution via RPC

Synthesis of the vulnerability

An attacker can use a vulnerability via RPC of Transmission, in order to run code.
Impacted products: Debian, Fedora, Solaris, Ubuntu.
Severity: 3/4.
Consequences: user access/rights.
Provenance: internet server.
Creation date: 15/01/2018.
Identifiers: bulletinapr2018, CVE-2018-5702, DLA-1246-1, DSA-4087-1, FEDORA-2018-499a02cc9d, FEDORA-2018-b166805347, FEDORA-2018-d1e263e68e, USN-3533-1, VIGILANCE-VUL-25038.

Description of the vulnerability

An attacker can use a vulnerability via RPC of Transmission, in order to run code.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2018-0486

XMLTooling-C: privilege escalation via DTD Processing

Synthesis of the vulnerability

An attacker can bypass restrictions via DTD Processing of XMLTooling-C, in order to escalate his privileges.
Impacted products: Debian, openSUSE Leap, Pulse Connect Secure, Shibboleth SP, SUSE Linux Enterprise Desktop, SLES, Unix (platform) ~ not comprehensive.
Severity: 3/4.
Consequences: user access/rights, data reading, data creation/edition.
Provenance: document.
Creation date: 15/01/2018.
Identifiers: CVE-2018-0486, DLA-1242-1, DSA-4085-1, openSUSE-SU-2018:0158-1, openSUSE-SU-2018:0738-1, SA43877, SUSE-SU-2018:0140-1, VIGILANCE-VUL-25037.

Description of the vulnerability

An attacker can bypass restrictions via DTD Processing of XMLTooling-C, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2016-10510

Kohana: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of Kohana, in order to run JavaScript code in the context of the web site.
Impacted products: Debian.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 15/01/2018.
Identifiers: CVE-2016-10510, DLA-1241-1, VIGILANCE-VUL-25036.

Description of the vulnerability

The Kohana product offers a web service.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of Kohana, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability 25035

Node.js serve-here: directory traversal

Synthesis of the vulnerability

An attacker can traverse directories of Node.js serve-here, in order to read a file outside the service root path.
Impacted products: Nodejs Modules ~ not comprehensive.
Severity: 2/4.
Consequences: data reading.
Provenance: internet client.
Creation date: 12/01/2018.
Identifiers: VIGILANCE-VUL-25035.

Description of the vulnerability

An attacker can traverse directories of Node.js serve-here, in order to read a file outside the service root path.
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2018-5333

Linux kernel: NULL pointer dereference via rds_cmsg_atomic

Synthesis of the vulnerability

An attacker can force a NULL pointer to be dereferenced via rds_cmsg_atomic() of the Linux kernel, in order to trigger a denial of service.
Impacted products: Debian, Fedora, Linux, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: denial of service on server, denial of service on service.
Provenance: intranet client.
Creation date: 12/01/2018.
Identifiers: CERTFR-2018-AVI-075, CERTFR-2018-AVI-080, CERTFR-2018-AVI-104, CERTFR-2018-AVI-119, CERTFR-2018-AVI-161, CERTFR-2018-AVI-165, CERTFR-2018-AVI-170, CERTFR-2018-AVI-196, CERTFR-2018-AVI-197, CERTFR-2018-AVI-198, CVE-2018-5333, DLA-1369-1, DSA-4187-1, FEDORA-2018-262eb7c289, FEDORA-2018-884a105c04, FEDORA-2018-8dc60a4feb, openSUSE-SU-2018:0408-1, SUSE-SU-2018:0383-1, SUSE-SU-2018:0416-1, SUSE-SU-2018:0555-1, SUSE-SU-2018:0660-1, SUSE-SU-2018:0834-1, SUSE-SU-2018:0841-1, SUSE-SU-2018:0848-1, SUSE-SU-2018:0986-1, USN-3583-1, USN-3583-2, USN-3617-1, USN-3617-2, USN-3617-3, USN-3619-1, USN-3619-2, USN-3632-1, VIGILANCE-VUL-25034.

Description of the vulnerability

An attacker can force a NULL pointer to be dereferenced via rds_cmsg_atomic() of the Linux kernel, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2018-5332

Linux kernel: memory corruption via rds_message_alloc_sgs

Synthesis of the vulnerability

An attacker can generate a memory corruption via rds_message_alloc_sgs() of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, Fedora, Linux, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights, denial of service on server.
Provenance: intranet client.
Creation date: 12/01/2018.
Identifiers: CERTFR-2018-AVI-075, CERTFR-2018-AVI-080, CERTFR-2018-AVI-104, CERTFR-2018-AVI-119, CERTFR-2018-AVI-161, CERTFR-2018-AVI-165, CERTFR-2018-AVI-170, CERTFR-2018-AVI-196, CERTFR-2018-AVI-197, CERTFR-2018-AVI-198, CVE-2018-5332, DLA-1369-1, DSA-4187-1, FEDORA-2018-262eb7c289, FEDORA-2018-884a105c04, FEDORA-2018-8dc60a4feb, openSUSE-SU-2018:0408-1, SUSE-SU-2018:0383-1, SUSE-SU-2018:0416-1, SUSE-SU-2018:0555-1, SUSE-SU-2018:0660-1, SUSE-SU-2018:0834-1, SUSE-SU-2018:0841-1, SUSE-SU-2018:0848-1, SUSE-SU-2018:0986-1, USN-3617-1, USN-3617-2, USN-3617-3, USN-3619-1, USN-3619-2, USN-3620-1, USN-3620-2, USN-3632-1, VIGILANCE-VUL-25033.

Description of the vulnerability

An attacker can generate a memory corruption via rds_message_alloc_sgs() of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2359 2360 2361 2362 2363 2364 2365 2366 2367 2368 2369 2370 2371 2372 2373 2374 2375 2376 2377 2378 2379 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2892