The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability CVE-2018-0097

Cisco Prime Infrastructure: open redirect

Synthesis of the vulnerability

An attacker can deceive the user of Cisco Prime Infrastructure, in order to redirect him to a malicious site.
Impacted products: Prime Infrastructure.
Severity: 1/4.
Consequences: user access/rights, data reading.
Provenance: internet client.
Creation date: 18/01/2018.
Identifiers: cisco-sa-20180117-prime-infrastructure, CSCve37646, CVE-2018-0097, VIGILANCE-VUL-25110.

Description of the vulnerability

The Cisco Prime Infrastructure product offers a web service.

However, the web service accepts to redirect the victim with no warning, to an external site indicated by the attacker.

An attacker can therefore deceive the user of Cisco Prime Infrastructure, in order to redirect him to a malicious site.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2018-0092

Cisco NX-OS: denial of service via User Account Deletion

Synthesis of the vulnerability

An attacker can generate a fatal error via User Account Deletion of Cisco NX-OS, in order to trigger a denial of service.
Impacted products: Nexus by Cisco, NX-OS.
Severity: 2/4.
Consequences: denial of service on client.
Provenance: user account.
Creation date: 18/01/2018.
Identifiers: cisco-sa-20180117-nxos1, CSCvg21120, CVE-2018-0092, VIGILANCE-VUL-25109.

Description of the vulnerability

An attacker can generate a fatal error via User Account Deletion of Cisco NX-OS, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2018-0090

Cisco NX-OS: privilege escalation via ACL

Synthesis of the vulnerability

An attacker can bypass restrictions via ACL of Cisco NX-OS, in order to escalate his privileges.
Impacted products: Nexus by Cisco, NX-OS.
Severity: 2/4.
Consequences: data flow.
Provenance: internet client.
Creation date: 18/01/2018.
Identifiers: cisco-sa-20180117-nxos, CSCvf31132, CVE-2018-0090, VIGILANCE-VUL-25108.

Description of the vulnerability

An attacker can bypass restrictions via ACL of Cisco NX-OS, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2018-0088

Cisco IOS: code execution via Industrial Ethernet 4010 Series

Synthesis of the vulnerability

An attacker can use a vulnerability via Industrial Ethernet 4010 Series of Cisco IOS, in order to run code.
Impacted products: IOS by Cisco.
Severity: 2/4.
Consequences: user access/rights.
Provenance: user account.
Creation date: 18/01/2018.
Identifiers: cisco-sa-20180117-iess, CSCvf71150, CVE-2018-0088, VIGILANCE-VUL-25107.

Description of the vulnerability

An attacker can use a vulnerability via Industrial Ethernet 4010 Series of Cisco IOS, in order to run code.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert 25106

Telerik UI for ASP.NET AJAX: vulnerability via FileExplorer

Synthesis of the vulnerability

A vulnerability via FileExplorer of Telerik UI for ASP.NET AJAX was announced.
Impacted products: Telerik.Web.UI.
Severity: 2/4.
Consequences: unknown consequence, administrator access/rights, privileged access/rights, user access/rights, client access/rights, data reading, data creation/edition, data deletion, data flow, denial of service on server, denial of service on service, denial of service on client, disguisement.
Provenance: document.
Creation date: 18/01/2018.
Identifiers: VIGILANCE-VUL-25106.

Description of the vulnerability

A vulnerability via FileExplorer of Telerik UI for ASP.NET AJAX was announced.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2017-15546

RSA Authentication Manager: SQL injection

Synthesis of the vulnerability

An attacker can use a SQL injection of RSA Authentication Manager, in order to read or alter data.
Impacted products: RSA Authentication Manager.
Severity: 2/4.
Consequences: data reading, data creation/edition, data deletion.
Provenance: internet client.
Creation date: 18/01/2018.
Revision date: 24/01/2018.
Identifiers: CVE-2017-15546, ESA-2018-002, VIGILANCE-VUL-25105.

Description of the vulnerability

The RSA Authentication Manager product uses a database.

However, user's data are directly inserted in a SQL query.

An attacker can therefore use a SQL injection of RSA Authentication Manager, in order to read or alter data.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2018-0102

Cisco NX-OS: denial of service via Pong/FabricPath

Synthesis of the vulnerability

An attacker can generate a fatal error via Pong/FabricPath of Cisco NX-OS, in order to trigger a denial of service.
Impacted products: Nexus by Cisco, NX-OS.
Severity: 2/4.
Consequences: denial of service on server, denial of service on service.
Provenance: LAN.
Creation date: 18/01/2018.
Identifiers: CERTFR-2018-AVI-042, cisco-sa-20180117-nx-os, CSCuv98660, CVE-2018-0102, VIGILANCE-VUL-25103.

Description of the vulnerability

An attacker can generate a fatal error via Pong/FabricPath of Cisco NX-OS, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2018-0095

Cisco ESA/SMA: privilege escalation via CLI

Synthesis of the vulnerability

An attacker can bypass restrictions via CLI of Cisco ESA/SMA, in order to escalate his privileges.
Impacted products: AsyncOS, Cisco Content SMA, Cisco ESA.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: document.
Creation date: 18/01/2018.
Identifiers: CERTFR-2018-AVI-042, cisco-sa-20180117-esasma, CSCvb34303, CSCvb35726, CVE-2018-0095, VIGILANCE-VUL-25102.

Description of the vulnerability

An attacker can bypass restrictions via CLI of Cisco ESA/SMA, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert 25101

Drupal Bible: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Drupal Bible.
Impacted products: Drupal Modules ~ not comprehensive.
Severity: 3/4.
Consequences: user access/rights, data reading, data creation/edition, data deletion.
Provenance: internet client.
Creation date: 18/01/2018.
Identifiers: DRUPAL-SA-CONTRIB-2018-003, VIGILANCE-VUL-25101.

Description of the vulnerability

An attacker can use several vulnerabilities of Drupal Bible.
Full Vigil@nce bulletin... (Free trial)

vulnerability 25100

WordPress YITH WooCommerce Wishlist: SQL injection

Synthesis of the vulnerability

An attacker can use a SQL injection of WordPress YITH WooCommerce Wishlist, in order to read or alter data.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: data reading, data creation/edition, data deletion.
Provenance: internet client.
Creation date: 17/01/2018.
Identifiers: VIGILANCE-VUL-25100.

Description of the vulnerability

The WordPress YITH WooCommerce Wishlist product uses a database.

However, user's data are directly inserted in a SQL query.

An attacker can therefore use a SQL injection of WordPress YITH WooCommerce Wishlist, in order to read or alter data.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2365 2366 2367 2368 2369 2370 2371 2372 2373 2374 2375 2376 2377 2378 2379 2380 2381 2382 2383 2384 2385 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2822