The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability alert CVE-2017-16872

pjproject: integer overflow via SIP Message

Synthesis of the vulnerability

An attacker can generate an integer overflow via SIP Message of pjproject, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: intranet client.
Creation date: 10/04/2018.
Identifiers: CVE-2017-16872, DSA-4170-1, VIGILANCE-VUL-25811.

Description of the vulnerability

An attacker can generate an integer overflow via SIP Message of pjproject, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability 25810

Ubuntu: privilege escalation via ubuntu-release-upgrader

Synthesis of the vulnerability

An attacker can bypass restrictions via ubuntu-release-upgrader of Ubuntu, in order to escalate his privileges.
Impacted products: Ubuntu.
Severity: 2/4.
Consequences: privileged access/rights.
Provenance: internet server.
Creation date: 10/04/2018.
Identifiers: USN-3623-1, VIGILANCE-VUL-25810.

Description of the vulnerability

An attacker can bypass restrictions via ubuntu-release-upgrader of Ubuntu, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note 25809

Cisco IOS / IOS XE: security improvement of Smart Install

Synthesis of the vulnerability

The security of Cisco IOS / IOS XE can be improved by securing Smart Install.
Impacted products: Cisco Catalyst, IOS by Cisco, IOS XE Cisco, Cisco Router.
Severity: 3/4.
Consequences: no consequence.
Provenance: intranet client.
Creation date: 10/04/2018.
Identifiers: cisco-sa-20180409-smi, VIGILANCE-VUL-25809.

Description of the vulnerability

This bulletin is about a security improvement.

It does not describe a vulnerability.

The security of Cisco IOS / IOS XE can be improved by securing Smart Install.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin 25808

Joomla com_foxcontact: file upload

Synthesis of the vulnerability

An attacker can upload a malicious file on Joomla com_foxcontact, in order for example to upload a Trojan.
Impacted products: Joomla Extensions ~ not comprehensive.
Severity: 3/4.
Consequences: privileged access/rights, user access/rights.
Provenance: internet client.
Creation date: 09/04/2018.
Identifiers: VIGILANCE-VUL-25808.

Description of the vulnerability

The com_foxcontact extension can be installed on Joomla.

It can be used to upload a file. However, as the file type is not restricted, a PHP file can be uploaded on the server, and then interpreted.

An attacker can therefore upload a malicious file on Joomla com_foxcontact, in order for example to upload a Trojan.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2018-9165

libming: NULL pointer dereference via pushdup

Synthesis of the vulnerability

An attacker can force a NULL pointer to be dereferenced via pushdup() of libming, in order to trigger a denial of service.
Impacted products: Debian, Fedora.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 09/04/2018.
Identifiers: CVE-2018-9165, DLA-1343-1, FEDORA-2019-4fdf19459d, FEDORA-2019-e0d49261b9, VIGILANCE-VUL-25807.

Description of the vulnerability

An attacker can force a NULL pointer to be dereferenced via pushdup() of libming, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2018-7867 CVE-2018-7868 CVE-2018-7870

libming: six vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of libming.
Impacted products: Debian, Fedora.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Number of vulnerabilities in this bulletin: 6.
Creation date: 09/04/2018.
Identifiers: CVE-2018-7867, CVE-2018-7868, CVE-2018-7870, CVE-2018-7871, CVE-2018-7872, CVE-2018-7875, DLA-1343-1, FEDORA-2019-4fdf19459d, FEDORA-2019-e0d49261b9, VIGILANCE-VUL-25806.

Description of the vulnerability

An attacker can use several vulnerabilities of libming.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2018-6358

libming: buffer overflow via printDefineFont2

Synthesis of the vulnerability

An attacker can generate a buffer overflow via printDefineFont2 of libming, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, Fedora.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 09/04/2018.
Identifiers: CVE-2018-6358, DLA-1343-1, FEDORA-2019-4fdf19459d, FEDORA-2019-e0d49261b9, VIGILANCE-VUL-25805.

Description of the vulnerability

An attacker can generate a buffer overflow via printDefineFont2 of libming, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert 25801

Joomla VirtueMart: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of Joomla VirtueMart, in order to run JavaScript code in the context of the web site.
Impacted products: Joomla Extensions ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 09/04/2018.
Identifiers: VIGILANCE-VUL-25801.

Description of the vulnerability

The VirtueMart extension can be installed on Joomla.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of Joomla VirtueMart, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2018-9844

WordPress File Upload: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress File Upload, in order to run JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 09/04/2018.
Identifiers: CVE-2018-9844, VIGILANCE-VUL-25800.

Description of the vulnerability

The File Upload plugin can be installed on WordPress.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of WordPress File Upload, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2018-6905

TYPO3 Core: Cross Site Scripting via Site Name

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting via Site Name of TYPO3 Core, in order to run JavaScript code in the context of the web site.
Impacted products: TYPO3 Core.
Severity: 1/4.
Consequences: client access/rights.
Provenance: privileged account.
Creation date: 09/04/2018.
Identifiers: 84191, CVE-2018-6905, VIGILANCE-VUL-25799.

Description of the vulnerability

The Core extension can be installed on TYPO3.

However, it does not filter received data via Site Name before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting via Site Name of TYPO3 Core, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2431 2432 2433 2434 2435 2436 2437 2438 2439 2440 2441 2442 2443 2444 2445 2446 2447 2448 2449 2450 2451 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821