The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

computer vulnerability bulletin CVE-2017-18251

GraphicsMagick: memory leak via ReadPCDImage

Synthesis of the vulnerability

An attacker can create a memory leak via ReadPCDImage() of GraphicsMagick, in order to trigger a denial of service.
Impacted products: openSUSE Leap, Ubuntu.
Severity: 1/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 02/05/2018.
Identifiers: CVE-2017-18251, openSUSE-SU-2018:1123-1, openSUSE-SU-2018:1205-1, USN-3681-1, VIGILANCE-VUL-26018.

Description of the vulnerability

An attacker can create a memory leak via ReadPCDImage() of GraphicsMagick, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2017-13066

GraphicsMagick: memory leak via CloneImage

Synthesis of the vulnerability

An attacker can create a memory leak via CloneImage() of GraphicsMagick, in order to trigger a denial of service.
Impacted products: openSUSE Leap.
Severity: 1/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 02/05/2018.
Identifiers: CVE-2017-13066, openSUSE-SU-2018:1123-1, VIGILANCE-VUL-26017.

Description of the vulnerability

An attacker can create a memory leak via CloneImage() of GraphicsMagick, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2018-1000179

Quassel: denial of service via Login Attempts

Synthesis of the vulnerability

An attacker can generate a fatal error via Login Attempts of Quassel, in order to trigger a denial of service.
Impacted products: Debian, Fedora, openSUSE Leap.
Severity: 2/4.
Consequences: denial of service on service.
Provenance: internet client.
Creation date: 02/05/2018.
Identifiers: CVE-2018-1000179, DSA-4189-1, FEDORA-2018-5e8de70380, FEDORA-2018-9617cb1088, FEDORA-2018-bd73ec6f3a, openSUSE-SU-2018:1119-1, VIGILANCE-VUL-26016.

Description of the vulnerability

An attacker can generate a fatal error via Login Attempts of Quassel, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2018-1000178

Quassel: memory corruption via qdatastream

Synthesis of the vulnerability

An attacker can generate a memory corruption via qdatastream of Quassel, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, Fedora, openSUSE Leap.
Severity: 3/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: intranet client.
Creation date: 02/05/2018.
Identifiers: CVE-2018-1000178, DLA-1370-1, DSA-4189-1, FEDORA-2018-5e8de70380, FEDORA-2018-9617cb1088, FEDORA-2018-bd73ec6f3a, openSUSE-SU-2018:1119-1, VIGILANCE-VUL-26015.

Description of the vulnerability

An attacker can generate a memory corruption via qdatastream of Quassel, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2018-10536 CVE-2018-10537 CVE-2018-10538

WavPack: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of WavPack.
Impacted products: Debian, Fedora, Ubuntu.
Severity: 2/4.
Consequences: unknown consequence, administrator access/rights, privileged access/rights, user access/rights, client access/rights, data reading, data creation/edition, data deletion, data flow, denial of service on server, denial of service on service, denial of service on client, disguisement.
Provenance: document.
Number of vulnerabilities in this bulletin: 5.
Creation date: 02/05/2018.
Identifiers: CVE-2018-10536, CVE-2018-10537, CVE-2018-10538, CVE-2018-10539, CVE-2018-10540, DSA-4197-1, FEDORA-2018-17a97bb25b, FEDORA-2018-d6002f761d, USN-3637-1, VIGILANCE-VUL-26014.

Description of the vulnerability

An attacker can use several vulnerabilities of WavPack.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2018-4101 CVE-2018-4113 CVE-2018-4114

WebKitGTK+: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of WebKitGTK+.
Impacted products: iOS by Apple, iPhone, Debian, Fedora, openSUSE Leap, Solaris, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: unknown consequence, administrator access/rights, privileged access/rights, user access/rights, client access/rights, data reading, data creation/edition, data deletion, data flow, denial of service on server, denial of service on service, denial of service on client, disguisement.
Provenance: document.
Number of vulnerabilities in this bulletin: 18.
Creation date: 02/05/2018.
Identifiers: bulletinoct2018, CVE-2018-4101, CVE-2018-4113, CVE-2018-4114, CVE-2018-4117, CVE-2018-4118, CVE-2018-4119, CVE-2018-4120, CVE-2018-4122, CVE-2018-4125, CVE-2018-4127, CVE-2018-4128, CVE-2018-4129, CVE-2018-4133, CVE-2018-4146, CVE-2018-4161, CVE-2018-4162, CVE-2018-4163, CVE-2018-4165, DSA-4256-1, FEDORA-2018-499f2dbc96, HT208693, openSUSE-SU-2018:2134-1, openSUSE-SU-2018:2135-1, openSUSE-SU-2018:3473-1, openSUSE-SU-2019:0081-1, RHSA-2018:2282-01, SUSE-SU-2018:3387-1, SUSE-SU-2019:0092-1, USN-3635-1, VIGILANCE-VUL-26013.

Description of the vulnerability

An attacker can use several vulnerabilities of WebKitGTK+.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2018-6118

Chrome: use after free via Media Cache

Synthesis of the vulnerability

An attacker can force the usage of a freed memory area via Media Cache of Chrome, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.
Severity: 3/4.
Consequences: user access/rights, denial of service on client.
Provenance: document.
Creation date: 02/05/2018.
Identifiers: CERTFR-2018-AVI-209, CVE-2018-6118, DSA-4237-1, openSUSE-SU-2018:1104-1, openSUSE-SU-2018:1175-1, openSUSE-SU-2018:1437-1, RHSA-2018:1321-01, VIGILANCE-VUL-26012.

Description of the vulnerability

An attacker can force the usage of a freed memory area via Media Cache of Chrome, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2014-1211

VMware vCloud Director: Cross Site Request Forgery

Synthesis of the vulnerability

An attacker can trigger a Cross Site Request Forgery of VMware vCloud Director, in order to force the victim to perform operations.
Impacted products: QRadar SIEM.
Severity: 2/4.
Consequences: user access/rights.
Provenance: internet client.
Creation date: 02/05/2018.
Identifiers: 2015819, CVE-2014-1211, VIGILANCE-VUL-26011.

Description of the vulnerability

The VMware vCloud Director product offers a web service.

However, the origin of queries is not checked. They can for example originate from an image included in an HTML document.

An attacker can therefore trigger a Cross Site Request Forgery of VMware vCloud Director, in order to force the victim to perform operations.
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2018-5515

F5 BIG-IP: denial of service via RADIUS Authentication Responses

Synthesis of the vulnerability

An attacker can generate a fatal error via RADIUS Authentication Responses of F5 BIG-IP, in order to trigger a denial of service.
Impacted products: BIG-IP Hardware, TMOS.
Severity: 2/4.
Consequences: denial of service on server, denial of service on service.
Provenance: intranet server.
Creation date: 02/05/2018.
Identifiers: CVE-2018-5515, K62750376, VIGILANCE-VUL-26010.

Description of the vulnerability

An attacker can generate a fatal error via RADIUS Authentication Responses of F5 BIG-IP, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2018-5512

F5 BIG-IP: denial of service via LRO SYN Cookies

Synthesis of the vulnerability

An attacker can generate a fatal error via LRO SYN Cookies of F5 BIG-IP, in order to trigger a denial of service.
Impacted products: BIG-IP Hardware, TMOS.
Severity: 3/4.
Consequences: denial of service on server, denial of service on service.
Provenance: intranet client.
Creation date: 02/05/2018.
Identifiers: CVE-2018-5512, K51754851, VIGILANCE-VUL-26009.

Description of the vulnerability

An attacker can generate a fatal error via LRO SYN Cookies of F5 BIG-IP, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2451 2452 2453 2454 2455 2456 2457 2458 2459 2460 2461 2462 2463 2464 2465 2466 2467 2468 2469 2470 2471 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2824