The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

computer vulnerability CVE-2018-10940

Linux kernel: information disclosure via cdrom_ioctl_media_changed

Synthesis of the vulnerability

An attacker can bypass access restrictions to data via cdrom_ioctl_media_changed() of the Linux kernel, in order to obtain sensitive information.
Impacted products: Debian, Linux, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: data reading.
Provenance: user shell.
Creation date: 11/05/2018.
Identifiers: CERTFR-2018-AVI-277, CERTFR-2018-AVI-321, CERTFR-2018-AVI-408, CERTFR-2018-AVI-456, CERTFR-2018-AVI-459, CERTFR-2018-AVI-460, CERTFR-2018-AVI-466, CERTFR-2018-AVI-480, CERTFR-2019-AVI-188, CVE-2018-10940, DLA-1392-1, DLA-1422-1, DLA-1422-2, DLA-1423-1, DLA-1424-1, DLA-1434-1, openSUSE-SU-2018:2738-1, openSUSE-SU-2018:3071-1, RHSA-2018:2948-01, RHSA-2018:3083-01, RHSA-2018:3096-01, SUSE-SU-2018:2858-1, SUSE-SU-2018:2879-1, SUSE-SU-2018:2907-1, SUSE-SU-2018:2908-1, SUSE-SU-2018:2908-2, SUSE-SU-2018:2980-1, SUSE-SU-2018:3083-1, SUSE-SU-2018:3084-1, SUSE-SU-2018:3088-1, USN-3676-1, USN-3676-2, USN-3695-1, USN-3695-2, USN-3718-1, USN-3718-2, USN-3754-1, VIGILANCE-VUL-26115.

Description of the vulnerability

An attacker can bypass access restrictions to data via cdrom_ioctl_media_changed() of the Linux kernel, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2018-10963

LibTIFF: assertion error via TIFFWriteDirectorySec

Synthesis of the vulnerability

An attacker can force an assertion error via TIFFWriteDirectorySec() of LibTIFF, in order to trigger a denial of service.
Impacted products: Debian, LibTIFF, openSUSE Leap, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 11/05/2018.
Identifiers: 2795, CVE-2018-10963, DLA-1411-1, DSA-4349-1, openSUSE-SU-2018:1834-1, openSUSE-SU-2018:1956-1, SSA:2018-316-01, SUSE-SU-2018:1826-1, SUSE-SU-2018:1889-1, USN-3864-1, VIGILANCE-VUL-26114.

Description of the vulnerability

An attacker can force an assertion error via TIFFWriteDirectorySec() of LibTIFF, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2018-6120 CVE-2018-6121 CVE-2018-6122

Google Chrome: three vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Google Chrome.
Impacted products: Debian, Fedora, Chrome, openSUSE Leap, Opera, RHEL, SUSE Linux Enterprise Desktop, SLES.
Severity: 4/4.
Consequences: user access/rights.
Provenance: document.
Number of vulnerabilities in this bulletin: 3.
Creation date: 11/05/2018.
Identifiers: CERTFR-2018-AVI-231, CVE-2018-6120, CVE-2018-6121, CVE-2018-6122, DSA-4237-1, FEDORA-2018-812b5d5a71, FEDORA-2018-94e1bc8c23, openSUSE-SU-2018:1275-1, openSUSE-SU-2018:1437-1, RHSA-2018:1446-01, VIGILANCE-VUL-26113.

Description of the vulnerability

An attacker can use several vulnerabilities of Google Chrome....
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2017-9814

Cairo: out-of-bounds memory reading via cairo-truetype-subset.c

Synthesis of the vulnerability

An attacker can force a read at an invalid address via cairo-truetype-subset.c of Cairo, in order to trigger a denial of service, or to obtain sensitive information.
Impacted products: openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: data reading, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 11/05/2018.
Identifiers: CVE-2017-9814, openSUSE-SU-2018:1215-1, openSUSE-SU-2018:1895-1, SUSE-SU-2018:1453-1, SUSE-SU-2018:1873-1, VIGILANCE-VUL-26112.

Description of the vulnerability

An attacker can force a read at an invalid address via cairo-truetype-subset.c of Cairo, in order to trigger a denial of service, or to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2018-9135

ImageMagick: out-of-bounds memory reading via IsWEBPImageLossless

Synthesis of the vulnerability

An attacker can force a read at an invalid address via IsWEBPImageLossless() of ImageMagick, in order to trigger a denial of service, or to obtain sensitive information.
Impacted products: openSUSE Leap, Solaris.
Severity: 2/4.
Consequences: data reading, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 11/05/2018.
Identifiers: bulletinoct2018, CVE-2018-9135, openSUSE-SU-2018:1205-1, VIGILANCE-VUL-26111.

Description of the vulnerability

An attacker can force a read at an invalid address via IsWEBPImageLossless() of ImageMagick, in order to trigger a denial of service, or to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2018-8960

ImageMagick: out-of-bounds memory reading via ReadTIFFImage

Synthesis of the vulnerability

An attacker can force a read at an invalid address via ReadTIFFImage() of ImageMagick, in order to trigger a denial of service, or to obtain sensitive information.
Impacted products: openSUSE Leap, Ubuntu.
Severity: 2/4.
Consequences: data reading, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 11/05/2018.
Identifiers: CVE-2018-8960, openSUSE-SU-2018:1205-1, USN-3681-1, VIGILANCE-VUL-26110.

Description of the vulnerability

An attacker can force a read at an invalid address via ReadTIFFImage() of ImageMagick, in order to trigger a denial of service, or to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2017-18252

ImageMagick: denial of service via MogrifyImageList

Synthesis of the vulnerability

An attacker can generate a fatal error via MogrifyImageList() of ImageMagick, in order to trigger a denial of service.
Impacted products: openSUSE Leap, Ubuntu.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 11/05/2018.
Identifiers: CVE-2017-18252, openSUSE-SU-2018:1205-1, USN-3681-1, VIGILANCE-VUL-26109.

Description of the vulnerability

An attacker can generate a fatal error via MogrifyImageList() of ImageMagick, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2017-18250

ImageMagick: NULL pointer dereference via LogOpenCLBuildFailure

Synthesis of the vulnerability

An attacker can force a NULL pointer to be dereferenced via LogOpenCLBuildFailure() of ImageMagick, in order to trigger a denial of service.
Impacted products: openSUSE Leap, Solaris.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 11/05/2018.
Identifiers: bulletinoct2018, CVE-2017-18250, openSUSE-SU-2018:1205-1, VIGILANCE-VUL-26108.

Description of the vulnerability

An attacker can force a NULL pointer to be dereferenced via LogOpenCLBuildFailure() of ImageMagick, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2017-17887

ImageMagick: memory leak via GetImagePixelCache

Synthesis of the vulnerability

An attacker can create a memory leak via GetImagePixelCache() of ImageMagick, in order to trigger a denial of service.
Impacted products: openSUSE Leap, Ubuntu.
Severity: 1/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 11/05/2018.
Identifiers: CVE-2017-17887, openSUSE-SU-2018:1205-1, USN-3681-1, VIGILANCE-VUL-26107.

Description of the vulnerability

An attacker can create a memory leak via GetImagePixelCache() of ImageMagick, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2017-14325

ImageMagick: memory leak via PersistPixelCache

Synthesis of the vulnerability

An attacker can create a memory leak via PersistPixelCache() of ImageMagick, in order to trigger a denial of service.
Impacted products: openSUSE Leap, Ubuntu.
Severity: 1/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 11/05/2018.
Identifiers: CVE-2017-14325, openSUSE-SU-2018:1205-1, USN-3681-1, VIGILANCE-VUL-26106.

Description of the vulnerability

An attacker can create a memory leak via PersistPixelCache() of ImageMagick, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2460 2461 2462 2463 2464 2465 2466 2467 2468 2469 2470 2471 2472 2473 2474 2475 2476 2477 2478 2479 2480 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2795