The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability note CVE-2018-11469

HAProxy: information disclosure via Authorization Header

Synthesis of the vulnerability

An attacker can bypass access restrictions to data via Authorization Header of HAProxy, in order to obtain sensitive information.
Impacted products: Fedora, openSUSE Leap, RHEL, SLES, Ubuntu.
Severity: 2/4.
Consequences: user access/rights, data reading.
Provenance: user shell.
Creation date: 28/05/2018.
Identifiers: CVE-2018-11469, FEDORA-2018-941d094624, openSUSE-SU-2018:3324-1, RHSA-2019:1436-01, SUSE-SU-2018:3249-1, USN-3663-1, VIGILANCE-VUL-26244.

Description of the vulnerability

An attacker can bypass access restrictions to data via Authorization Header of HAProxy, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2013-4234

libmodplug: buffer overflow via abc_MIDI_drum/gchord

Synthesis of the vulnerability

An attacker can generate a buffer overflow via abc_MIDI_drum/gchord() of libmodplug, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, Fedora, openSUSE, SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 28/05/2018.
Identifiers: CVE-2013-4234, DSA-2751-1, FEDORA-2014-3791, FEDORA-2014-3795, MDVSA-2013:232, openSUSE-SU-2013:1635-1, openSUSE-SU-2013:1637-1, SUSE-SU-2018:1441-1, VIGILANCE-VUL-26243.

Description of the vulnerability

An attacker can generate a buffer overflow via abc_MIDI_drum/gchord() of libmodplug, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2013-4233

libmodplug: integer overflow via abc_set_parts

Synthesis of the vulnerability

An attacker can generate an integer overflow via abc_set_parts() of libmodplug, in order to trigger a denial of service, and possibly to run code.
Impacted products: SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 28/05/2018.
Identifiers: CVE-2013-4233, SUSE-SU-2018:1441-1, VIGILANCE-VUL-26242.

Description of the vulnerability

An attacker can generate an integer overflow via abc_set_parts() of libmodplug, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2017-18009

OpenCV: out-of-bounds memory reading via cv-HdrDecoder-checkSignature

Synthesis of the vulnerability

An attacker can force a read at an invalid address via cv::HdrDecoder::checkSignature() of OpenCV, in order to trigger a denial of service, or to obtain sensitive information.
Impacted products: Android OS, openSUSE Leap.
Severity: 2/4.
Consequences: data reading, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 28/05/2018.
Identifiers: CVE-2017-18009, openSUSE-SU-2018:1438-1, openSUSE-SU-2018:1697-1, VIGILANCE-VUL-26241.

Description of the vulnerability

An attacker can force a read at an invalid address via cv::HdrDecoder::checkSignature() of OpenCV, in order to trigger a denial of service, or to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2018-5388

strongSwan: memory corruption via stroke_socket.c

Synthesis of the vulnerability

An attacker can generate a memory corruption via stroke_socket.c of strongSwan, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, Fedora, pfSense, Ubuntu.
Severity: 3/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: internet client.
Creation date: 28/05/2018.
Identifiers: CVE-2018-5388, DSA-4229-1, FEDORA-2018-3731a89e20, USN-3771-1, VIGILANCE-VUL-26240, VU#338343.

Description of the vulnerability

An attacker can generate a memory corruption via stroke_socket.c of strongSwan, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2018-11237

glibc: buffer overflow via __mempcpy_avx512_no_vzeroupper

Synthesis of the vulnerability

An attacker can generate a buffer overflow via __mempcpy_avx512_no_vzeroupper() of glibc, in order to trigger a denial of service, and possibly to run code.
Impacted products: Fedora, QRadar SIEM, openSUSE Leap, Oracle Communications, RHEL, SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 28/05/2018.
Identifiers: CERTFR-2019-AVI-109, cpuapr2019, CVE-2018-11237, FEDORA-2018-916dfe0d86, FEDORA-2018-c1ef35a4f9, ibm10874734, openSUSE-SU-2018:1600-1, openSUSE-SU-2018:1633-1, openSUSE-SU-2018:2159-1, RHSA-2018:3092-01, SUSE-SU-2018:1562-1, SUSE-SU-2018:1991-1, VIGILANCE-VUL-26239.

Description of the vulnerability

An attacker can generate a buffer overflow via __mempcpy_avx512_no_vzeroupper() of glibc, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin 26238

Node.js deep-extend: vulnerability via Prototype Pollution

Synthesis of the vulnerability

A vulnerability via Prototype Pollution of Node.js deep-extend was announced.
Impacted products: Fedora, Nodejs Modules ~ not comprehensive.
Severity: 2/4.
Consequences: unknown consequence, administrator access/rights, privileged access/rights, user access/rights, client access/rights, data reading, data creation/edition, data deletion, data flow, denial of service on server, denial of service on service, denial of service on client, disguisement.
Provenance: document.
Creation date: 28/05/2018.
Identifiers: FEDORA-2018-636f73964f, VIGILANCE-VUL-26238.

Description of the vulnerability

A vulnerability via Prototype Pollution of Node.js deep-extend was announced.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2018-9055

Jasper: assertion error via jpc_firstone

Synthesis of the vulnerability

An attacker can force an assertion error via jpc_firstone() of Jasper, in order to trigger a denial of service.
Impacted products: openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 28/05/2018.
Identifiers: CVE-2018-9055, openSUSE-SU-2018:1440-1, SUSE-SU-2018:1424-1, SUSE-SU-2019:14184-1, VIGILANCE-VUL-26237.

Description of the vulnerability

An attacker can force an assertion error via jpc_firstone() of Jasper, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2018-9132

Ming: NULL pointer dereference via getInt

Synthesis of the vulnerability

An attacker can force a NULL pointer to be dereferenced via getInt() of Ming, in order to trigger a denial of service.
Impacted products: Debian, Fedora.
Severity: 1/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 28/05/2018.
Identifiers: CVE-2018-9132, DLA-1386-1, FEDORA-2019-03aa4f746c, FEDORA-2019-5139453028, VIGILANCE-VUL-26236.

Description of the vulnerability

An attacker can force a NULL pointer to be dereferenced via getInt() of Ming, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2018-9009

Ming: buffer overflow via util/decompiler.c

Synthesis of the vulnerability

An attacker can generate a buffer overflow via util/decompiler.c of Ming, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, Fedora.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 28/05/2018.
Identifiers: CVE-2018-9009, DLA-1386-1, FEDORA-2019-03aa4f746c, FEDORA-2019-5139453028, VIGILANCE-VUL-26235.

Description of the vulnerability

An attacker can generate a buffer overflow via util/decompiler.c of Ming, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2472 2473 2474 2475 2476 2477 2478 2479 2480 2481 2482 2483 2484 2485 2486 2487 2488 2489 2490 2491 2492 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2861 2881 2899