The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability alert CVE-2018-0305

Cisco NX-OS: denial of service via Cisco Fabric Services

Synthesis of the vulnerability

An attacker can send malicious Cisco Fabric Services packets to Cisco NX-OS, in order to trigger a denial of service.
Impacted products: Nexus by Cisco, NX-OS, Cisco UCS.
Severity: 3/4.
Consequences: denial of service on server, denial of service on service.
Provenance: internet client.
Creation date: 21/06/2018.
Identifiers: CERTFR-2018-AVI-298, cisco-sa-20180620-fx-os-fabric-dos, CSCvd69966, CSCve02435, CSCve04859, CSCve41590, CSCve41593, CSCve41601, CVE-2018-0305, VIGILANCE-VUL-26471.

Description of the vulnerability

An attacker can send malicious Cisco Fabric Services packets to Cisco NX-OS, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2018-0312

Cisco NX-OS: code execution via Cisco Fabric Services

Synthesis of the vulnerability

An attacker can use a vulnerability via Cisco Fabric Services of Cisco NX-OS, in order to run code.
Impacted products: Nexus by Cisco, NX-OS, Cisco UCS.
Severity: 4/4.
Consequences: administrator access/rights, privileged access/rights, user access/rights.
Provenance: internet client.
Creation date: 21/06/2018.
Identifiers: CERTFR-2018-AVI-298, cisco-sa-20180620-fx-os-cli-execution, CSCvd69962, CSCve02808, CSCve02810, CSCve02812, CSCve02819, CSCve02822, CSCve02831, CSCve04859, CVE-2018-0312, VIGILANCE-VUL-26470.

Description of the vulnerability

An attacker can use a vulnerability via Cisco Fabric Services of Cisco NX-OS, in...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2018-0362

Cisco UCS E-Series Servers: privilege escalation via BIOS Authentication Bypass

Synthesis of the vulnerability

An attacker can bypass restrictions via BIOS Authentication Bypass of Cisco UCS E-Series Servers, in order to escalate his privileges.
Impacted products: Cisco UCS.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: physical access.
Creation date: 21/06/2018.
Identifiers: CERTFR-2018-AVI-298, cisco-sa-20180620-encs-ucs-bios-auth-bypass, CSCvh83260, CVE-2018-0362, VIGILANCE-VUL-26469.

Description of the vulnerability

An attacker can bypass restrictions via BIOS Authentication Bypass of Cisco UCS E-Series Servers, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2018-0373

Cisco AnyConnect Secure Mobility Client for Windows Desktop: denial of service

Synthesis of the vulnerability

An attacker can generate a fatal error of Cisco AnyConnect Secure Mobility Client for Windows Desktop, in order to trigger a denial of service.
Impacted products: Cisco AnyConnect Secure Mobility Client.
Severity: 1/4.
Consequences: denial of service on server, denial of service on service.
Provenance: user shell.
Creation date: 21/06/2018.
Identifiers: CERTFR-2018-AVI-298, cisco-sa-20180620-anyconnect-dos, CSCvj47654, CVE-2018-0373, VIGILANCE-VUL-26468.

Description of the vulnerability

An attacker can generate a fatal error of Cisco AnyConnect Secure Mobility Client for Windows Desktop, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2018-5236 CVE-2018-5237

Symantec Endpoint Protection: two vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Symantec Endpoint Protection.
Impacted products: SEP.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights, user access/rights.
Provenance: user shell.
Number of vulnerabilities in this bulletin: 2.
Creation date: 21/06/2018.
Identifiers: CVE-2018-5236, CVE-2018-5237, SYMSA1454, VIGILANCE-VUL-26467.

Description of the vulnerability

An attacker can use several vulnerabilities of Symantec Endpoint Protection.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2018-12291

Matrix Synapse: information disclosure via on_get_missing_events

Synthesis of the vulnerability

An attacker can bypass access restrictions to data via on_get_missing_events() of Matrix Synapse, in order to obtain sensitive information.
Impacted products: Fedora, openSUSE Leap.
Severity: 2/4.
Consequences: data reading.
Provenance: user account.
Creation date: 21/06/2018.
Identifiers: CVE-2018-12291, FEDORA-2018-6e759af8fb, openSUSE-SU-2018:1767-1, VIGILANCE-VUL-26466.

Description of the vulnerability

An attacker can bypass access restrictions to data via on_get_missing_events() of Matrix Synapse, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2017-11549

TiMidity++: denial of service via play_midi

Synthesis of the vulnerability

An attacker can generate a fatal error via play_midi() of TiMidity++, in order to trigger a denial of service.
Impacted products: Fedora.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 20/06/2018.
Identifiers: CVE-2017-11549, FEDORA-2018-303a46d436, FEDORA-2018-7c2e288c5f, VIGILANCE-VUL-26465.

Description of the vulnerability

An attacker can generate a fatal error via play_midi() of TiMidity++, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2018-5848

Linux kernel: integer overflow via wmi_set_ie

Synthesis of the vulnerability

An attacker can generate an integer overflow via wmi_set_ie() of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, Android OS, Linux, openSUSE Leap, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: administrator access/rights, denial of service on server, denial of service on service.
Provenance: user shell.
Creation date: 20/06/2018.
Identifiers: CERTFR-2018-AVI-299, CERTFR-2018-AVI-301, CERTFR-2018-AVI-308, CERTFR-2018-AVI-319, CVE-2018-5848, DLA-1715-1, DLA-1731-1, DLA-1731-2, openSUSE-SU-2018:1773-1, openSUSE-SU-2018:2119-1, RHSA-2018:2948-01, RHSA-2018:3083-01, RHSA-2018:3096-01, SSA:2019-030-01, SUSE-SU-2018:1761-1, SUSE-SU-2018:1762-1, SUSE-SU-2018:1772-1, SUSE-SU-2018:1816-1, SUSE-SU-2018:1855-1, VIGILANCE-VUL-26464.

Description of the vulnerability

An attacker can generate an integer overflow via wmi_set_ie() of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2011-3172

pam-modules: privilege escalation via unix2_chkpwd

Synthesis of the vulnerability

An attacker can bypass restrictions via unix2_chkpwd of pam-modules, in order to escalate his privileges.
Impacted products: SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: user account.
Creation date: 20/06/2018.
Identifiers: CVE-2011-3172, SUSE-SU-2018:1760-1, VIGILANCE-VUL-26463.

Description of the vulnerability

An attacker can bypass restrictions via unix2_chkpwd of pam-modules, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2018-11526

WordPress Comments Import and Export: code execution via CSV Injection

Synthesis of the vulnerability

An attacker can use a vulnerability via CSV Injection of WordPress Comments Import & Export, in order to run code.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 3/4.
Consequences: user access/rights.
Provenance: document.
Creation date: 20/06/2018.
Identifiers: CVE-2018-11526, VIGILANCE-VUL-26462.

Description of the vulnerability

An attacker can use a vulnerability via CSV Injection of WordPress Comments Import & Export, in order to run code.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2494 2495 2496 2497 2498 2499 2500 2501 2502 2503 2504 2505 2506 2507 2508 2509 2510 2511 2512 2513 2514 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2846