The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

computer vulnerability CVE-2019-6212 CVE-2019-6215 CVE-2019-6216

WebKitGTK+: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of WebKitGTK+.
Impacted products: iOS by Apple, iPhone, openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 3/4.
Consequences: user access/rights, data creation/edition, denial of service on client.
Provenance: document.
Number of vulnerabilities in this bulletin: 9.
Creation date: 13/02/2019.
Identifiers: bulletinapr2019, CVE-2019-6212, CVE-2019-6215, CVE-2019-6216, CVE-2019-6217, CVE-2019-6226, CVE-2019-6227, CVE-2019-6229, CVE-2019-6233, CVE-2019-6234, HT209443, openSUSE-SU-2019:0308-1, openSUSE-SU-2019:0309-1, SUSE-SU-2019:0497-1, SUSE-SU-2019:0511-1, USN-3889-1, VIGILANCE-VUL-28505.

Description of the vulnerability

An attacker can use several vulnerabilities of WebKitGTK+....
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2019-1000021

Python Slixmpp: privilege escalation via XEP-0223 Plugin

Synthesis of the vulnerability

An attacker can bypass restrictions via XEP-0223 Plugin of Python Slixmpp, in order to escalate his privileges.
Impacted products: openSUSE Leap, SLES.
Severity: 2/4.
Consequences: privileged access/rights, user access/rights.
Provenance: intranet client.
Creation date: 13/02/2019.
Identifiers: CVE-2019-1000021, openSUSE-SU-2019:0163-1, openSUSE-SU-2019:0169-1, VIGILANCE-VUL-28504.

Description of the vulnerability

An attacker can bypass restrictions via XEP-0223 Plugin of Python Slixmpp, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2018-18511

Firefox: information disclosure via ImageBitmapRenderingContext

Synthesis of the vulnerability

An attacker can bypass access restrictions to data via ImageBitmapRenderingContext of Firefox, in order to obtain sensitive information.
Impacted products: Debian, Fedora, Firefox, Thunderbird, openSUSE Leap, RHEL, SLES, Ubuntu.
Severity: 2/4.
Consequences: data reading.
Provenance: document.
Creation date: 13/02/2019.
Identifiers: CERTFR-2019-AVI-058, CVE-2018-18511, DLA-1800-1, DSA-4448-1, FEDORA-2019-0a381a82de, FEDORA-2019-3b8d06c61e, FEDORA-2019-7ad9201e59, MFSA-2019-04, MFSA-2019-05, MFSA-2019-14, MFSA-2019-15, openSUSE-SU-2019:1484-1, openSUSE-SU-2019:1534-1, RHSA-2019:1265-01, RHSA-2019:1267-01, RHSA-2019:1269-01, RHSA-2019:1308-01, RHSA-2019:1309-01, RHSA-2019:1310-01, SUSE-SU-2019:1458-1, USN-3896-1, USN-3997-1, VIGILANCE-VUL-28503.

Description of the vulnerability

An attacker can bypass access restrictions to data via ImageBitmapRenderingContext of Firefox, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2019-5785

Skia: integer overflow via Transform Operations

Synthesis of the vulnerability

An attacker can trigger an integer overflow via Transform Operations of Skia, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, Firefox, Thunderbird, openSUSE Leap, Solaris, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 3/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 13/02/2019.
Identifiers: bulletinjan2019, CERTFR-2019-AVI-058, CVE-2019-5785, DLA-1677-1, DLA-1678-1, DSA-4391-1, DSA-4392-1, MFSA-2019-04, MFSA-2019-05, openSUSE-SU-2019:0202-1, openSUSE-SU-2019:0248-1, openSUSE-SU-2019:0249-1, openSUSE-SU-2019:0250-1, openSUSE-SU-2019:0251-1, openSUSE-SU-2019:1162-1, RHSA-2019:0373-01, RHSA-2019:0374-01, SSA:2019-044-01, SSA:2019-045-01, SUSE-SU-2019:0469-1, SUSE-SU-2019:0852-1, SUSE-SU-2019:0853-1, SUSE-SU-2019:0871-1, USN-3896-1, USN-3897-1, VIGILANCE-VUL-28502.

Description of the vulnerability

An attacker can trigger an integer overflow via Transform Operations of Skia, in...
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2018-18356

Skia: use after free via Path Creation

Synthesis of the vulnerability

An attacker can force the usage of a freed memory area via Path Creation of Skia, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, Chrome, Firefox, Thunderbird, openSUSE Leap, Opera, Solaris, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 3/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 13/02/2019.
Identifiers: bulletinapr2019, bulletinjan2019, CERTFR-2019-AVI-058, CVE-2018-18356, DLA-1677-1, DLA-1678-1, DSA-4391-1, DSA-4392-1, MFSA-2019-04, MFSA-2019-05, openSUSE-SU-2019:0202-1, openSUSE-SU-2019:0248-1, openSUSE-SU-2019:0249-1, openSUSE-SU-2019:0250-1, openSUSE-SU-2019:0251-1, openSUSE-SU-2019:1162-1, RHSA-2019:0373-01, RHSA-2019:0374-01, SSA:2019-044-01, SSA:2019-045-01, SUSE-SU-2019:0469-1, SUSE-SU-2019:0852-1, SUSE-SU-2019:0853-1, SUSE-SU-2019:0871-1, USN-3896-1, USN-3897-1, VIGILANCE-VUL-28501.

Description of the vulnerability

An attacker can force the usage of a freed memory area via Path Creation of Skia...
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2019-7392

CA Privileged Access Manager: privilege escalation via jk-manager/jk-status

Synthesis of the vulnerability

An attacker can bypass restrictions via jk-manager/jk-status of CA Privileged Access Manager, in order to escalate his privileges.
Impacted products: CA Privileged Access Manager Server Control.
Severity: 3/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: intranet client.
Creation date: 13/02/2019.
Identifiers: CA20190212-01, CVE-2019-7392, VIGILANCE-VUL-28500.

Description of the vulnerability

An attacker can bypass restrictions via jk-manager/jk-status of CA Privileged Ac...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2019-7739 CVE-2019-7740 CVE-2019-7741

Joomla Core: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Joomla Core.
Impacted products: Joomla! Core.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Number of vulnerabilities in this bulletin: 6.
Creation date: 13/02/2019.
Identifiers: CERTFR-2019-AVI-054, CVE-2019-7739, CVE-2019-7740, CVE-2019-7741, CVE-2019-7742, CVE-2019-7743, CVE-2019-7744, VIGILANCE-VUL-28499.

Description of the vulnerability

An attacker can use several vulnerabilities of Joomla Core.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2019-3827

GVfs: information disclosure

Synthesis of the vulnerability

An attacker can bypass access restrictions to data of GVfs, in order to obtain sensitive information.
Impacted products: openSUSE Leap, SLES, Ubuntu.
Severity: 2/4.
Consequences: data reading.
Provenance: user shell.
Creation date: 13/02/2019.
Identifiers: CVE-2019-3827, openSUSE-SU-2019:0261-1, SUSE-SU-2019:0438-1, USN-3888-1, VIGILANCE-VUL-28498.

Description of the vulnerability

An attacker can bypass access restrictions to data of GVfs, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2019-7304

snapd: privilege escalation via Socket Access Control

Synthesis of the vulnerability

An attacker can bypass restrictions via Socket Access Control of snapd, in order to escalate his privileges.
Impacted products: Ubuntu.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: user shell.
Creation date: 13/02/2019.
Identifiers: CVE-2019-7304, USN-3887-1, VIGILANCE-VUL-28497.

Description of the vulnerability

An attacker can bypass restrictions via Socket Access Control of snapd, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2019-6446

Python Numpy: code execution via allow_pickle

Synthesis of the vulnerability

An attacker can use a vulnerability via allow_pickle of Python Numpy, in order to run code.
Impacted products: openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: user access/rights.
Provenance: document.
Creation date: 13/02/2019.
Identifiers: CVE-2019-6446, openSUSE-SU-2019:0245-1, SUSE-SU-2019:0418-1, SUSE-SU-2019:0419-1, SUSE-SU-2019:13951-1, SUSE-SU-2019:13977-1, VIGILANCE-VUL-28496.

Description of the vulnerability

An attacker can use a vulnerability via allow_pickle of Python Numpy, in order to run code.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2687 2688 2689 2690 2691 2692 2693 2694 2695 2696 2697 2698 2699 2700 2701 2702 2703 2704 2705 2706 2707 2721 2741 2761 2781 2795