The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability alert CVE-2019-2725

Oracle WebLogic Server: code execution

Synthesis of the vulnerability

An attacker can use a vulnerability of Oracle WebLogic Server, in order to run code.
Impacted products: Oracle Communications, Oracle Fusion Middleware, WebLogic.
Severity: 4/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: internet client.
Creation date: 29/04/2019.
Revisions dates: 02/05/2019, 02/05/2019, 09/05/2019.
Identifiers: alert-cve-2019-2725, CERTFR-2019-AVI-189, cpujul2019, CVE-2019-2725, VIGILANCE-VUL-29151.

Description of the vulnerability

An attacker can use a vulnerability of Oracle WebLogic Server, in order to run c...
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2019-11487

Linux kernel: use after free

Synthesis of the vulnerability

An attacker can force the usage of a freed memory area of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, Linux, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 1/4.
Consequences: administrator access/rights, privileged access/rights, denial of service on server, denial of service on client.
Provenance: user shell.
Creation date: 29/04/2019.
Identifiers: 1752, CERTFR-2019-AVI-330, CERTFR-2019-AVI-337, CERTFR-2019-AVI-346, CERTFR-2019-AVI-355, CERTFR-2019-AVI-368, CERTFR-2019-AVI-419, CERTFR-2019-AVI-428, CERTFR-2019-AVI-440, CERTFR-2019-AVI-441, CVE-2019-11487, DLA-1919-1, DLA-1919-2, openSUSE-SU-2019:1570-1, openSUSE-SU-2019:1571-1, openSUSE-SU-2019:1579-1, RHSA-2019:2703-01, RHSA-2019:2741-01, SUSE-SU-2019:1529-1, SUSE-SU-2019:1530-1, SUSE-SU-2019:1535-1, SUSE-SU-2019:1536-1, SUSE-SU-2019:1550-1, SUSE-SU-2019:1823-1, SUSE-SU-2019:1823-2, SUSE-SU-2019:1852-1, SUSE-SU-2019:1870-1, USN-4069-1, USN-4069-2, USN-4115-1, USN-4115-2, USN-4118-1, VIGILANCE-VUL-29150.

Description of the vulnerability

An attacker can force the usage of a freed memory area of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2019-10906

Pallets Jinja: privilege escalation

Synthesis of the vulnerability

An attacker can bypass restrictions of Pallets Jinja, in order to escalate his privileges.
Impacted products: Fedora, openSUSE Leap, Solaris, RHEL, SLES, Ubuntu.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: document.
Creation date: 29/04/2019.
Identifiers: bulletinjul2019, CVE-2019-10906, FEDORA-2019-04a42e480b, openSUSE-SU-2019:1395-1, openSUSE-SU-2019:1614-1, RHSA-2019:1152-01, RHSA-2019:1237-01, RHSA-2019:1329-01, SUSE-SU-2019:1156-1, USN-4011-1, USN-4011-2, VIGILANCE-VUL-29149.

Description of the vulnerability

An attacker can bypass restrictions of Pallets Jinja, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2019-9928

gst-plugins-base: buffer overflow

Synthesis of the vulnerability

An attacker can trigger a buffer overflow of gst-plugins-base, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 1/4.
Consequences: user access/rights, denial of service on client.
Provenance: internet server.
Creation date: 29/04/2019.
Identifiers: CVE-2019-9928, DLA-1769-1, DLA-1770-1, DSA-4437-1, openSUSE-SU-2019:1638-1, openSUSE-SU-2019:1639-1, SUSE-SU-2019:14076-1, SUSE-SU-2019:1508-1, SUSE-SU-2019:1509-1, SUSE-SU-2019:1600-1, SUSE-SU-2019:1602-1, USN-3958-1, VIGILANCE-VUL-29148.

Description of the vulnerability

An attacker can trigger a buffer overflow of gst-plugins-base, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2019-11454 CVE-2019-11455

Monit: two vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Monit.
Impacted products: Debian, Ubuntu.
Severity: 2/4.
Consequences: client access/rights, denial of service on service.
Provenance: document.
Number of vulnerabilities in this bulletin: 2.
Creation date: 29/04/2019.
Identifiers: CVE-2019-11454, CVE-2019-11455, DLA-1767-1, USN-3971-1, VIGILANCE-VUL-29147.

Description of the vulnerability

An attacker can use several vulnerabilities of Monit.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2019-10066 CVE-2019-10067 CVE-2019-9892

OTRS Help Desk: three vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of OTRS Help Desk.
Impacted products: Debian, OTRS Help Desk.
Severity: 2/4.
Consequences: privileged access/rights, user access/rights, data reading.
Provenance: document.
Number of vulnerabilities in this bulletin: 3.
Creation date: 26/04/2019.
Identifiers: CVE-2019-10066, CVE-2019-10067, CVE-2019-9892, DLA-1774-1, OSA-2019-04, OSA-2019-05, OSA-2019-06, VIGILANCE-VUL-29146.

Description of the vulnerability

Several vulnerabilities were announced in OTRS Help Desk.

An attacker can transmit malicious XML data, in order to read a file, scan sites, or trigger a denial of service. [severity:2/4; CVE-2019-9892, OSA-2019-04]

An attacker can trigger a Cross Site Request Forgery, in order to force the victim to perform operations. [severity:2/4; CVE-2019-10067, OSA-2019-05]

An attacker can trigger a Cross Site Scripting, in order to run JavaScript code in the context of the web site. [severity:2/4; CVE-2019-10066, OSA-2019-06]
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2019-9669

WordPress WordFence WAF: Cross Site Scripting

Synthesis of the vulnerability

An attacker can bypass the filtering against Cross Site Scripting from WordPress WordFence WA, in order to run JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 26/04/2019.
Identifiers: CVE-2019-9669, VIGILANCE-VUL-29145.

Description of the vulnerability

An attacker can bypass the filtering against Cross Site Scripting from WordPress WordFence WA, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2019-3900

Linux kernel: denial of service via vhost_net

Synthesis of the vulnerability

An attacker can send malicious vhost_net packets to Linux kernel, in order to trigger a denial of service.
Impacted products: Debian, Fedora, Linux, RHEL, Ubuntu.
Severity: 1/4.
Consequences: denial of service on server, denial of service on service.
Provenance: internet client.
Creation date: 26/04/2019.
Identifiers: CERTFR-2019-AVI-361, CERTFR-2019-AVI-392, CERTFR-2019-AVI-419, CERTFR-2019-AVI-441, CVE-2019-3900, DLA-1884-1, DLA-1885-1, DSA-4497-1, FEDORA-2019-4c91a2f76e, FEDORA-2019-640f8d8dd1, FEDORA-2019-8219efa9f6, FEDORA-2019-87d807d7cb, FEDORA-2019-97380355ae, RHSA-2019:1973-01, RHSA-2019:2029-01, RHSA-2019:2043-01, USN-4114-1, USN-4115-1, USN-4115-2, USN-4116-1, USN-4117-1, USN-4118-1, VIGILANCE-VUL-29144.

Description of the vulnerability

An attacker can send malicious vhost_net packets to Linux kernel, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2019-11507 CVE-2019-11508 CVE-2019-11509

Pulse Secure Connect Secure: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Pulse Secure Connect Secure.
Impacted products: Pulse Connect Secure.
Severity: 4/4.
Consequences: administrator access/rights, user access/rights, data reading, data creation/edition, denial of service on service.
Provenance: internet client.
Number of vulnerabilities in this bulletin: 10.
Creation date: 26/04/2019.
Identifiers: CVE-2019-11507, CVE-2019-11508, CVE-2019-11509, CVE-2019-11510, CVE-2019-11538, CVE-2019-11539, CVE-2019-11540, CVE-2019-11541, CVE-2019-11542, CVE-2019-11543, SA44101, VIGILANCE-VUL-29143.

Description of the vulnerability

An attacker can use several vulnerabilities of Pulse Secure Connect Secure....
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2019-9956

ImageMagick: buffer overflow via PopHexPixel

Synthesis of the vulnerability

An attacker can trigger a buffer overflow via PopHexPixel() of ImageMagick, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights, user access/rights, denial of service on server, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 26/04/2019.
Identifiers: CVE-2019-9956, DLA-1785-1, DSA-4436-1, openSUSE-SU-2019:1320-1, openSUSE-SU-2019:1331-1, SUSE-SU-2019:1033-1, SUSE-SU-2019:1033-2, USN-4034-1, VIGILANCE-VUL-29142.

Description of the vulnerability

An attacker can trigger a buffer overflow via PopHexPixel() of ImageMagick, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2746 2747 2748 2749 2750 2751 2752 2753 2754 2755 2756 2757 2758 2759 2760 2761 2762 2763 2764 2765 2766 2781 2801 2821 2841 2861 2870