The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability note CVE-2019-9826

phpBB3: denial of service via recherche

Synthesis of the vulnerability

An attacker can trigger a fatal error via recherche of phpBB3, in order to trigger a denial of service.
Impacted products: Debian.
Severity: 2/4.
Consequences: denial of service on server, denial of service on service.
Provenance: internet client.
Creation date: 06/05/2019.
Identifiers: CVE-2019-9826, DLA-1775-1, VIGILANCE-VUL-29224.

Description of the vulnerability

An attacker can trigger an overload by searching in phpBB3, in order to trigger ...
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin 29223

Windows PowerShell: code execution

Synthesis of the vulnerability

An attacker can spread a script the filename of which includes special characters, to make Windows PowerShell run it instead of the intended script.
Impacted products: Windows PowerShell.
Severity: 1/4.
Consequences: administrator access/rights, privileged access/rights, user access/rights.
Provenance: document.
Creation date: 03/05/2019.
Identifiers: VIGILANCE-VUL-29223.

Description of the vulnerability

An attacker can spread a script the filename of which includes special characters, to make Windows PowerShell run it instead of the intended script.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2019-11629

Sonatype Nexus Repository Manager: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of Sonatype Nexus Repository Manager, in order to run JavaScript code in the context of the web site.
Impacted products: Sonatype NXRM.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 03/05/2019.
Identifiers: CVE-2019-11629, VIGILANCE-VUL-29222.

Description of the vulnerability

An attacker can trigger a Cross Site Scripting of Sonatype Nexus Repository Mana...
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2019-1693

Cisco ASA: denial of service via WebVPN

Synthesis of the vulnerability

An attacker can trigger a fatal error via WebVPN of Cisco ASA, in order to trigger a denial of service.
Impacted products: ASA.
Severity: 3/4.
Consequences: denial of service on server, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 03/05/2019.
Identifiers: cisco-sa-20190501-asa-ftd-dos, CVE-2019-1693, VIGILANCE-VUL-29221.

Description of the vulnerability

An attacker can trigger a fatal error via WebVPN of Cisco ASA, in order to trigg...
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2019-3490

Novell Open Enterprise Server: Cross Site Scripting via Netstorage

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting via Netstorage of Novell Open Enterprise Server, in order to run JavaScript code in the context of the web site.
Impacted products: OES.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 03/05/2019.
Identifiers: CVE-2019-3490, VIGILANCE-VUL-29220.

Description of the vulnerability

An attacker can trigger a Cross Site Scripting via Netstorage of Novell Open Ent...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2019-11683

Linux kernel: denial of service via UDP

Synthesis of the vulnerability

An attacker can send UDP packets without payload to the Linux kernel, in order to trigger a denial of service.
Impacted products: Fedora, Linux, Ubuntu.
Severity: 1/4.
Consequences: denial of service on server, denial of service on service.
Provenance: intranet client.
Creation date: 03/05/2019.
Identifiers: CVE-2019-11683, FEDORA-2019-5b76e711b3, USN-3979-1, VIGILANCE-VUL-29219.

Description of the vulnerability

An attacker can send UDP packets without payload to the Linux kernel, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin 29218

NetBSD: information disclosure via SIOCGIFCONF

Synthesis of the vulnerability

A local attacker can read a memory fragment via SIOCGIFCONF of NetBSD, in order to obtain sensitive information.
Impacted products: NetBSD.
Severity: 1/4.
Consequences: data reading.
Provenance: user shell.
Creation date: 03/05/2019.
Identifiers: NetBSD-SA2019-003, VIGILANCE-VUL-29218.

Description of the vulnerability

A local attacker can read a memory fragment via SIOCGIFCONF of NetBSD, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce 29217

NetBSD: memory corruption via mq_send

Synthesis of the vulnerability

An attacker can trigger a memory corruption via mq_send() of NetBSD, in order to trigger a denial of service, and possibly to run code.
Impacted products: NetBSD.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights, denial of service on server, denial of service on service, denial of service on client.
Provenance: user shell.
Creation date: 03/05/2019.
Identifiers: NetBSD-SA2019-002, VIGILANCE-VUL-29217.

Description of the vulnerability

An attacker can trigger a memory corruption via mq_send() of NetBSD, in order to...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2019-11065

Gradle: Man-in-the-Middle

Synthesis of the vulnerability

An attacker can act as a Man-in-the-Middle on Gradle, in order to read or write data in the session.
Impacted products: Fedora.
Severity: 2/4.
Consequences: data reading, data creation/edition.
Provenance: internet server.
Creation date: 03/05/2019.
Identifiers: CVE-2019-11065, FEDORA-2019-902786bc1e, VIGILANCE-VUL-29216.

Description of the vulnerability

An attacker can act as a Man-in-the-Middle on Gradle, in order to read or write ...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2019-6616

F5 BIG-IP: privilege escalation via tmsh

Synthesis of the vulnerability

An attacker can bypass restrictions via tmsh of F5 BIG-IP, in order to escalate his privileges.
Impacted products: BIG-IP Hardware, TMOS.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights, data creation/edition.
Provenance: document.
Creation date: 03/05/2019.
Identifiers: CVE-2019-6616, K07702240, K24401914, K27400151, K38941195, K46524395, K47527163, K82814400, K87659521, K94563344, VIGILANCE-VUL-29215.

Description of the vulnerability

An attacker can bypass restrictions via tmsh of F5 BIG-IP, in order to escalate ...
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2753 2754 2755 2756 2757 2758 2759 2760 2761 2762 2763 2764 2765 2766 2767 2768 2769 2770 2771 2772 2773 2775