The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability alert 29241

TYPO3 Core: weak mode of password storage

Synthesis of the vulnerability

Passwords are stored after being hashed without salt, which allows parallel dictionary attacks.
Impacted products: TYPO3 Core.
Severity: 1/4.
Consequences: data reading.
Provenance: privileged account.
Creation date: 07/05/2019.
Identifiers: TYPO3-CORE-SA-2019-009, TYPO3-CORE-SA-2019-010, TYPO3-CORE-SA-2019-011, TYPO3-CORE-SA-2019-012, TYPO3-CORE-SA-2019-013, TYPO3-PSA-2019-004, TYPO3-PSA-2019-005, TYPO3-PSA-2019-006, VIGILANCE-VUL-29241.

Description of the vulnerability

Passwords are stored after being hashed without salt, which allows parallel dictionary attacks.
Full Vigil@nce bulletin... (Free trial)

vulnerability 29240

TYPO3 Extensions: nine vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of TYPO3 Extensions.
Impacted products: TYPO3 Extensions ~ not comprehensive.
Severity: 2/4.
Consequences: privileged access/rights, client access/rights, data reading, data creation/edition.
Provenance: document.
Creation date: 07/05/2019.
Identifiers: TYPO3-EXT-SA-2019-005, TYPO3-EXT-SA-2019-006, TYPO3-EXT-SA-2019-007, TYPO3-EXT-SA-2019-008, TYPO3-EXT-SA-2019-009, TYPO3-EXT-SA-2019-010, TYPO3-EXT-SA-2019-011, TYPO3-EXT-SA-2019-012, TYPO3-EXT-SA-2019-013, VIGILANCE-VUL-29240.

Description of the vulnerability

An attacker can use several vulnerabilities of TYPO3 Extensions.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2018-11955 CVE-2018-13898 CVE-2018-13901

Google Android: multiple vulnerabilities of May 2019

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Google Android.
Impacted products: Android OS.
Severity: 4/4.
Consequences: privileged access/rights, data reading, data creation/edition, data deletion, denial of service on service.
Provenance: document.
Number of vulnerabilities in this bulletin: 27.
Creation date: 07/05/2019.
Identifiers: 1718, CERTFR-2019-AVI-197, CVE-2018-11955, CVE-2018-13898, CVE-2018-13901, CVE-2018-13902, CVE-2018-13906, CVE-2018-13907, CVE-2018-13908, CVE-2018-13909, CVE-2018-13910, CVE-2018-13911, CVE-2018-13919, CVE-2018-19860, CVE-2018-6243, CVE-2019-2043, CVE-2019-2044, CVE-2019-2045, CVE-2019-2046, CVE-2019-2047, CVE-2019-2049, CVE-2019-2050, CVE-2019-2051, CVE-2019-2052, CVE-2019-2053, CVE-2019-2255, CVE-2019-2256, CVE-2019-2257, CVE-2019-2259, VIGILANCE-VUL-29239.

Description of the vulnerability

An attacker can use several vulnerabilities of Google Android....
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2019-11807

WordPress WooCommerce Checkout Manager: media file deletion

Synthesis of the vulnerability

An attacker can make WordPress WooCommerce Checkout Manager remove media files.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: data deletion.
Provenance: internet client.
Creation date: 07/05/2019.
Identifiers: CVE-2019-11807, VIGILANCE-VUL-29238.

Description of the vulnerability

An attacker can make WordPress WooCommerce Checkout Manager remove media files.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2018-18976 CVE-2018-18977 CVE-2018-18978

Ascensia Contour NEXT ONE for Android: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Ascensia Contour NEXT ONE for Android.
Impacted products: Android Applications ~ not comprehensive.
Severity: 2/4.
Consequences: data reading, data creation/edition.
Provenance: user shell.
Number of vulnerabilities in this bulletin: 4.
Creation date: 07/05/2019.
Identifiers: CVE-2018-18976, CVE-2018-18977, CVE-2018-18978, CVE-2018-18979, VIGILANCE-VUL-29237.

Description of the vulnerability

An attacker can use several vulnerabilities of Ascensia Contour NEXT ONE for Android.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2019-11338 CVE-2019-11339 CVE-2019-9718

ffmpeg: four vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of ffmpeg.
Impacted products: Debian, Ubuntu.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Number of vulnerabilities in this bulletin: 4.
Creation date: 07/05/2019.
Identifiers: CVE-2019-11338, CVE-2019-11339, CVE-2019-9718, CVE-2019-9721, DLA-1809-1, DSA-4449-1, USN-3967-1, VIGILANCE-VUL-29236.

Description of the vulnerability

An attacker can use several vulnerabilities of ffmpeg.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2016-10745

Pallets Jinja: code execution via str.format

Synthesis of the vulnerability

An attacker can use a vulnerability via str.format() of Pallets Jinja, in order to run code.
Impacted products: openSUSE Leap, RHEL, SLES, Ubuntu.
Severity: 3/4.
Consequences: administrator access/rights, privileged access/rights, user access/rights.
Provenance: document.
Creation date: 07/05/2019.
Identifiers: CVE-2016-10745, openSUSE-SU-2019:1395-1, openSUSE-SU-2019:1614-1, RHSA-2019:1022-01, RHSA-2019:1237-01, SUSE-SU-2019:1156-1, USN-4011-1, USN-4011-2, VIGILANCE-VUL-29235.

Description of the vulnerability

An attacker can use a vulnerability via str.format() of Pallets Jinja, in order ...
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2019-8341

Jinja2: code execution via from_string

Synthesis of the vulnerability

An attacker can use a vulnerability via from_string() of Jinja2, in order to run code.
Impacted products: openSUSE Leap, SLES.
Severity: 3/4.
Consequences: administrator access/rights, privileged access/rights, user access/rights.
Provenance: document.
Creation date: 07/05/2019.
Identifiers: CVE-2019-8341, openSUSE-SU-2019:1395-1, openSUSE-SU-2019:1614-1, SUSE-SU-2019:1156-1, VIGILANCE-VUL-29234.

Description of the vulnerability

An attacker can use a vulnerability via from_string() of Jinja2, in order to run...
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2019-3883

389 Directory Server: denial of service via inactive connections

Synthesis of the vulnerability

An attacker can keep many inactive TLS connections to 389 Directory Server, in order to block all server processes and so trigger a denial of service.
Impacted products: Debian, RHEL, SLES.
Severity: 2/4.
Consequences: denial of service on server, denial of service on service.
Provenance: internet client.
Creation date: 07/05/2019.
Identifiers: CVE-2019-3883, DLA-1779-1, RHSA-2019:1896-01, SUSE-SU-2019:2155-1, VIGILANCE-VUL-29233.

Description of the vulnerability

An attacker can keep many inactive TLS connections to 389 Directory Server, in order to block all server processes and so trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2019-3820

gnome-shell: privilege escalation via a locked session

Synthesis of the vulnerability

An attacker can trigger actions in gnome-shell from the keyboard when the session is locked, in order to escalate his privileges.
Impacted products: openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: privileged access/rights, user access/rights.
Provenance: physical access.
Creation date: 06/05/2019.
Identifiers: CVE-2019-3820, openSUSE-SU-2019:1529-1, openSUSE-SU-2019:1582-1, SUSE-SU-2019:1390-1, SUSE-SU-2019:1459-1, USN-3966-1, VIGILANCE-VUL-29232.

Description of the vulnerability

An attacker can trigger actions in gnome-shell from the keyboard when the session is locked, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2755 2756 2757 2758 2759 2760 2761 2762 2763 2764 2765 2766 2767 2768 2769 2770 2771 2772 2773 2774 2775 2781 2801 2821 2841 2861 2871