The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

computer vulnerability CVE-2016-8612

Apache httpd mod_cluster: denial of service

Synthesis of the vulnerability

An attacker can trigger a fatal error of Apache httpd mod_cluster, in order to trigger a denial of service.
Impacted products: Fedora.
Severity: 1/4.
Consequences: denial of service on server, denial of service on service, denial of service on client.
Provenance: intranet server.
Creation date: 10/05/2019.
Identifiers: CVE-2016-8612, FEDORA-2019-17556e2ad6, FEDORA-2019-3877efca99, FEDORA-2019-7813edd5a2, VIGILANCE-VUL-29265.

Description of the vulnerability

An attacker can trigger a fatal error of Apache httpd mod_cluster, in order to t...
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2019-10127 CVE-2019-10128

PostgreSQL: privilege escalation via the Windows installer

Synthesis of the vulnerability

The PostgreSQL installer for MS-Windows does not rightly define some permissions.
Impacted products: Debian, PostgreSQL.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: user shell.
Number of vulnerabilities in this bulletin: 2.
Creation date: 10/05/2019.
Identifiers: CVE-2019-10127, CVE-2019-10128, DLA-1784-1, VIGILANCE-VUL-29264.

Description of the vulnerability

The PostgreSQL installer for MS-Windows does not rightly define some permissions...
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2019-10129

PostgreSQL: information disclosure via INSERT requests

Synthesis of the vulnerability

A local attacker can read a memory fragment via INSERT of PostgreSQL, in order to obtain sensitive information.
Impacted products: PostgreSQL, Ubuntu.
Severity: 1/4.
Consequences: data reading.
Provenance: user account.
Creation date: 10/05/2019.
Revision date: 10/05/2019.
Identifiers: CVE-2019-10129, USN-3972-1, VIGILANCE-VUL-29263.

Description of the vulnerability

A local attacker can read a memory fragment via INSERT of PostgreSQL, in order t...
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2019-10130

PostgreSQL: information disclosure via indexes

Synthesis of the vulnerability

An attacker can use some operators in a SQL request to PostgreSQL, in order to obtain retrieve some values from a forbidden column.
Impacted products: Debian, PostgreSQL, Ubuntu.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights, data reading.
Provenance: user account.
Creation date: 10/05/2019.
Revision date: 10/05/2019.
Identifiers: CVE-2019-10130, DSA-4439-1, USN-3972-1, VIGILANCE-VUL-29262.

Description of the vulnerability

An attacker can use some operators in a SQL request to PostgreSQL, in order to o...
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2019-9698

Symantec AV Engine Mac Endpoints: denial of service via File Deletion

Synthesis of the vulnerability

An attacker can trigger a fatal error via File Deletion of Symantec AV Engine Mac Endpoints, in order to trigger a denial of service.
Impacted products: SEP.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 09/05/2019.
Identifiers: CVE-2019-9698, SYMSA1481, VIGILANCE-VUL-29261.

Description of the vulnerability

An attacker can trigger a fatal error via File Deletion of Symantec AV Engine Ma...
Full Vigil@nce bulletin... (Free trial)

vulnerability 29260

Joomla Core: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of Joomla Core, in order to run JavaScript code in the context of the web site.
Impacted products: Joomla! Core.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 09/05/2019.
Identifiers: CERTFR-2019-AVI-198, VIGILANCE-VUL-29260.

Description of the vulnerability

An attacker can trigger a Cross Site Scripting of Joomla Core, in order to run J...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2019-11815

Linux kernel: use after free via rds_tcp_kill_sock

Synthesis of the vulnerability

An attacker can force the usage of a freed memory area via rds_tcp_kill_sock() of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Impacted products: Linux, openSUSE Leap.
Severity: 1/4.
Consequences: administrator access/rights, privileged access/rights, user access/rights, denial of service on server, denial of service on service, denial of service on client.
Provenance: user shell.
Creation date: 09/05/2019.
Identifiers: CVE-2019-11815, openSUSE-SU-2019:1404-1, VIGILANCE-VUL-29259.

Description of the vulnerability

An attacker can force the usage of a freed memory area via rds_tcp_kill_sock() o...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2019-9847

LibreOffice: code execution via an hypertext link

Synthesis of the vulnerability

An attacker can use a vulnerability in the handling of hypertext links in LibreOffice, in order to run an external program.
Impacted products: LibreOffice.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights, user access/rights.
Provenance: document.
Creation date: 09/05/2019.
Identifiers: CVE-2019-9847, VIGILANCE-VUL-29258.

Description of the vulnerability

An attacker can use a vulnerability in the handling of hypertext links in LibreO...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2019-8285

Kaspersky Anti-Virus: code execution

Synthesis of the vulnerability

An attacker can use a vulnerability of Kaspersky Anti-Virus, in order to run code at system privilege level.
Impacted products: Kaspersky AV.
Severity: 3/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: document.
Creation date: 09/05/2019.
Identifiers: CVE-2019-8285, VIGILANCE-VUL-29257.

Description of the vulnerability

An attacker can use a vulnerability of Kaspersky Anti-Virus, in order to run cod...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2019-11811

Linux kernel: use after free via ipmi_si module

Synthesis of the vulnerability

An attacker can force the usage of a freed memory area via ipmi_si module of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Impacted products: Linux.
Severity: 2/4.
Consequences: administrator access/rights, denial of service on server.
Provenance: user shell.
Creation date: 09/05/2019.
Identifiers: CVE-2019-11811, VIGILANCE-VUL-29256.

Description of the vulnerability

An attacker can force the usage of a freed memory area via ipmi_si module of the...
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2757 2758 2759 2760 2761 2762 2763 2764 2765 2766 2767 2768 2769 2770 2771 2772 2773 2774 2775