The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

computer vulnerability CVE-2019-9618

WordPress GraceMedia Media Player: directory traversal

Synthesis of the vulnerability

An attacker can traverse directories of WordPress GraceMedia Media Player, in order to read a file outside the service root path.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: data reading.
Provenance: internet client.
Creation date: 14/05/2019.
Identifiers: CVE-2019-9618, VIGILANCE-VUL-29285.

Description of the vulnerability

An attacker can traverse directories of WordPress GraceMedia Media Player, in order to read a file outside the service root path.
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2019-7411

WordPress MyThemeShop Launcher: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress MyThemeShop Launcher, in order to run JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 14/05/2019.
Identifiers: CVE-2019-7411, METS-2019-002, VIGILANCE-VUL-29284.

Description of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress MyThemeShop Launcher, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2019-6470

isc-dhcp: denial of service

Synthesis of the vulnerability

An attacker can send malicious packets to isc-dhcp, in order to trigger a denial of service.
Impacted products: Ubuntu.
Severity: 1/4.
Consequences: denial of service on server, denial of service on service.
Provenance: document.
Creation date: 14/05/2019.
Identifiers: CVE-2019-6470, USN-3973-1, VIGILANCE-VUL-29283.

Description of the vulnerability

An attacker can send malicious packets to isc-dhcp, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2018-15173

nmap: denial of service

Synthesis of the vulnerability

An attacker can trigger a fatal error of nmap, in order to trigger a denial of service.
Impacted products: openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: denial of service on client.
Provenance: internet server.
Creation date: 14/05/2019.
Identifiers: bulletinoct2018, CVE-2018-15173, openSUSE-SU-2019:1392-1, openSUSE-SU-2019:1462-1, SUSE-SU-2019:1286-1, SUSE-SU-2019:1290-1, SUSE-SU-2019:1290-2, VIGILANCE-VUL-29282.

Description of the vulnerability

An attacker can trigger a fatal error of nmap, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2019-1649

Cisco: overwrite of the firmware image

Synthesis of the vulnerability

A local authenticated attacker can replace the firmware image of Cisco devices, in order to get full control of the device.
Impacted products: Cisco ASR, ASA, Cisco Catalyst, IOS XE Cisco, Nexus by Cisco, NX-OS, Cisco Router.
Severity: 3/4.
Consequences: administrator access/rights, privileged access/rights, data creation/edition.
Provenance: user console.
Creation date: 14/05/2019.
Identifiers: cisco-sa-20190513-secureboot, CVE-2019-1649, VIGILANCE-VUL-29281, VU#400865.

Description of the vulnerability

A local authenticated attacker can replace the firmware image of Cisco devices, ...
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2019-1862

Cisco IOS XE: shell command execution via Web UI

Synthesis of the vulnerability

An attacker can use a vulnerability via the Web UI of Cisco IOS XE, in order to run code.
Impacted products: Cisco ASR, Cisco Catalyst, IOS XE Cisco, Cisco Router.
Severity: 3/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: user account.
Creation date: 14/05/2019.
Identifiers: CERTFR-2019-AVI-205, cisco-sa-20190513-webui, CVE-2019-1862, VIGILANCE-VUL-29280, VU#400865.

Description of the vulnerability

An attacker can use a vulnerability via the Web UI of Cisco IOS XE, in order to ...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2018-4456 CVE-2019-8560 CVE-2019-8568

Apple macOS: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Apple macOS.
Impacted products: Mac OS X.
Severity: 3/4.
Consequences: administrator access/rights, privileged access/rights, user access/rights, data reading, denial of service on service.
Provenance: document.
Number of vulnerabilities in this bulletin: 43.
Creation date: 14/05/2019.
Revisions dates: 21/05/2019, 03/06/2019.
Identifiers: 1806, CERTFR-2019-AVI-204, CVE-2018-4456, CVE-2019-8560, CVE-2019-8568, CVE-2019-8569, CVE-2019-8571, CVE-2019-8574, CVE-2019-8576, CVE-2019-8577, CVE-2019-8583, CVE-2019-8584, CVE-2019-8585, CVE-2019-8586, CVE-2019-8587, CVE-2019-8589, CVE-2019-8590, CVE-2019-8591, CVE-2019-8592, CVE-2019-8594, CVE-2019-8595, CVE-2019-8596, CVE-2019-8597, CVE-2019-8598, CVE-2019-8600, CVE-2019-8601, CVE-2019-8602, CVE-2019-8603, CVE-2019-8604, CVE-2019-8605, CVE-2019-8606, CVE-2019-8607, CVE-2019-8608, CVE-2019-8609, CVE-2019-8610, CVE-2019-8611, CVE-2019-8615, CVE-2019-8616, CVE-2019-8619, CVE-2019-8622, CVE-2019-8623, CVE-2019-8628, CVE-2019-8629, CVE-2019-8634, CVE-2019-8635, HT210119, VIGILANCE-VUL-29279, ZDI-19-538, ZDI-19-539, ZDI-19-541, ZDI-19-542, ZDI-19-543.

Description of the vulnerability

An attacker can use several vulnerabilities of Apple macOS....
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2019-8560 CVE-2019-8568 CVE-2019-8571

Apple iOS: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Apple iOS.
Impacted products: iOS by Apple, iPhone.
Severity: 3/4.
Consequences: administrator access/rights, privileged access/rights, user access/rights, data reading, data creation/edition, denial of service on service.
Provenance: document.
Number of vulnerabilities in this bulletin: 39.
Creation date: 14/05/2019.
Revisions dates: 21/05/2019, 22/05/2019.
Identifiers: 1801, 1806, CERTFR-2019-AVI-204, CVE-2019-8560, CVE-2019-8568, CVE-2019-8571, CVE-2019-8574, CVE-2019-8576, CVE-2019-8577, CVE-2019-8583, CVE-2019-8584, CVE-2019-8585, CVE-2019-8586, CVE-2019-8587, CVE-2019-8591, CVE-2019-8593, CVE-2019-8594, CVE-2019-8595, CVE-2019-8596, CVE-2019-8597, CVE-2019-8598, CVE-2019-8599, CVE-2019-8600, CVE-2019-8601, CVE-2019-8602, CVE-2019-8605, CVE-2019-8607, CVE-2019-8608, CVE-2019-8609, CVE-2019-8610, CVE-2019-8611, CVE-2019-8613, CVE-2019-8615, CVE-2019-8617, CVE-2019-8619, CVE-2019-8620, CVE-2019-8622, CVE-2019-8623, CVE-2019-8626, CVE-2019-8628, CVE-2019-8630, CVE-2019-8637, HT210118, VIGILANCE-VUL-29278.

Description of the vulnerability

An attacker can use several vulnerabilities of Apple iOS....
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2019-11871

WordPress Custom Field Suite: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress Custom Field Suite, in order to run JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 13/05/2019.
Identifiers: CVE-2019-11871, VIGILANCE-VUL-29275.

Description of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress Custom Field Suite, in order to run JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2019-10866

WordPress Form Maker: SQL injection via get_labels_parameters

Synthesis of the vulnerability

An attacker can use a SQL injection via get_labels_parameters() of WordPress Form Maker, in order to read or alter data.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: data reading, data creation/edition, data deletion.
Provenance: internet client.
Creation date: 13/05/2019.
Identifiers: CVE-2019-10866, VIGILANCE-VUL-29274.

Description of the vulnerability

An attacker can use a SQL injection via get_labels_parameters() of WordPress Form Maker, in order to read or alter data.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2759 2760 2761 2762 2763 2764 2765 2766 2767 2768 2769 2770 2771 2772 2773 2774 2775 2776 2777 2778 2779 2781 2801 2819