The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability announce CVE-2019-12295

Wireshark: denial of service

Synthesis of the vulnerability

An attacker can send malicious packets to Wireshark, in order to trigger a denial of service.
Impacted products: Wireshark.
Severity: 2/4.
Consequences: denial of service on server, denial of service on service.
Provenance: document.
Creation date: 23/05/2019.
Identifiers: CERTFR-2019-AVI-238, CVE-2019-12295, VIGILANCE-VUL-29392, wnpa-sec-2019-19.

Description of the vulnerability

An attacker can send malicious packets to Wireshark, in order to trigger a denia...
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2019-4256

IBM API Connect: weak encryption

Synthesis of the vulnerability

An attacker can act as a Man-in-the-Middle on IBM API Connect, in order to read or write data in the session.
Impacted products: IBM API Connect.
Severity: 2/4.
Consequences: data reading, data creation/edition.
Provenance: internet server.
Creation date: 23/05/2019.
Identifiers: CVE-2019-4256, ibm10882968, VIGILANCE-VUL-29391.

Description of the vulnerability

An attacker can act as a Man-in-the-Middle on IBM API Connect, in order to read ...
Full Vigil@nce bulletin... (Free trial)

vulnerability 29390

Drupal Menu Item Extras: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of Drupal Menu Item Extras, in order to run JavaScript code in the context of the web site.
Impacted products: Drupal Modules ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 23/05/2019.
Identifiers: DRUPAL-SA-CONTRIB-2019-050, VIGILANCE-VUL-29390.

Description of the vulnerability

An attacker can trigger a Cross Site Scripting of Drupal Menu Item Extras, in or...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note 29389

Drupal Workflow: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of Drupal Workflow, in order to run JavaScript code in the context of the web site.
Impacted products: Drupal Modules ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 23/05/2019.
Identifiers: DRUPAL-SA-CONTRIB-2019-049, VIGILANCE-VUL-29389.

Description of the vulnerability

An attacker can trigger a Cross Site Scripting of Drupal Workflow, in order to r...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2019-10142

Linux kernel: integer overflow via fsl_hypervisor.c

Synthesis of the vulnerability

An attacker can trigger an integer overflow via fsl_hypervisor.c of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Impacted products: Fedora, Linux.
Severity: 1/4.
Consequences: administrator access/rights, denial of service on server, denial of service on client.
Provenance: user shell.
Creation date: 22/05/2019.
Identifiers: CVE-2019-10142, FEDORA-2019-8169b57f28, FEDORA-2019-b318b2c6f3, VIGILANCE-VUL-29388.

Description of the vulnerability

An attacker can trigger an integer overflow via fsl_hypervisor.c of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce 29387

Microsoft Windows: privilege escalation via _SchRpcRegisterTask

Synthesis of the vulnerability

An attacker can bypass restrictions via _SchRpcRegisterTask() of MS-Windows, in order to escalate his privileges.
Impacted products: Windows 10, Windows 7, Windows 8.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: user shell.
Creation date: 22/05/2019.
Identifiers: VIGILANCE-VUL-29387, VU#119704.

Description of the vulnerability

An attacker can bypass restrictions via _SchRpcRegisterTask() of MS-Windows, in ...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2018-13384

Fortinet FortiOS: open redirect via the VPN portal

Synthesis of the vulnerability

An attacker can deceive the user via VPN of Fortinet FortiOS, in order to redirect him to a malicious site.
Impacted products: FortiGate, FortiGate Virtual Appliance, FortiOS.
Severity: 1/4.
Consequences: user access/rights, data reading.
Provenance: internet client.
Creation date: 22/05/2019.
Identifiers: CVE-2018-13384, FG-IR-19-002, VIGILANCE-VUL-29386.

Description of the vulnerability

An attacker can deceive the user via the VPN portal of Fortinet FortiOS, in order to redirect him to a malicious site.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2019-12247

qemu-guest-agent: integer overflow in the guest-exec command

Synthesis of the vulnerability

An attacker, inside a guest system, can trigger an integer overflow via guest-exec of qemu-guest-agent, in order to trigger a denial of service, and possibly to run code on the host system.
Impacted products: QEMU.
Severity: 1/4.
Consequences: privileged access/rights, denial of service on service.
Provenance: user shell.
Creation date: 22/05/2019.
Identifiers: CVE-2019-12247, VIGILANCE-VUL-29385.

Description of the vulnerability

An attacker, inside a guest system, can trigger an integer overflow via guest-exec of qemu-guest-agent, in order to trigger a denial of service, and possibly to run code on the host system.
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2019-12155

QEMU: NULL pointer dereference in the QXL device driver

Synthesis of the vulnerability

An attacker, inside a guest system, can force a NULL pointer to be dereferenced via QXL of QEMU, in order to trigger a denial of service on the host system.
Impacted products: Debian, QEMU.
Severity: 1/4.
Consequences: denial of service on server, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 22/05/2019.
Identifiers: CVE-2019-12155, DSA-4454-1, DSA-4454-2, VIGILANCE-VUL-29384.

Description of the vulnerability

An attacker, inside a guest system, can force a NULL pointer to be dereferenced via QXL of QEMU, in order to trigger a denial of service on the host system.
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2019-5435 CVE-2019-5436

curl: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of curl.
Impacted products: curl, Debian, Fedora, openSUSE Leap, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: client access/rights, denial of service on client.
Provenance: intranet server.
Number of vulnerabilities in this bulletin: 2.
Creation date: 22/05/2019.
Identifiers: CVE-2019-5435, CVE-2019-5436, DLA-1804-1, FEDORA-2019-3f5b6f0f97, FEDORA-2019-697de0501f, openSUSE-SU-2019:1492-1, openSUSE-SU-2019:1508-1, SSA:2019-142-01, SUSE-SU-2019:1357-1, SUSE-SU-2019:1363-1, SUSE-SU-2019:14064-1, USN-3993-1, USN-3993-2, VIGILANCE-VUL-29382.

Description of the vulnerability

An attacker can use several vulnerabilities of curl....
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2769 2770 2771 2772 2773 2774 2775 2776 2777 2778 2779 2780 2781 2782 2783 2784 2785 2786 2787 2788 2789 2795