The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability note 29454

WordPress Convert Plus: privilege escalation via Administrator Creation

Synthesis of the vulnerability

An attacker can bypass restrictions via Administrator Creation of WordPress Convert Plus, in order to escalate his privileges.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 4/4.
Consequences: privileged access/rights.
Provenance: internet client.
Creation date: 03/06/2019.
Identifiers: VIGILANCE-VUL-29454.

Description of the vulnerability

An attacker can bypass restrictions via Administrator Creation of WordPress Conv...
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2019-5962 CVE-2019-5963

WordPress Zoho SalesIQ: two vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of WordPress Zoho SalesIQ.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 3/4.
Consequences: user access/rights.
Provenance: internet client.
Number of vulnerabilities in this bulletin: 2.
Creation date: 03/06/2019.
Identifiers: CVE-2019-5962, CVE-2019-5963, JVN#88962935, VIGILANCE-VUL-29453.

Description of the vulnerability

An attacker can use several vulnerabilities of WordPress Zoho SalesIQ....
Full Vigil@nce bulletin... (Free trial)

vulnerability announce 29452

Node.js modules: multiple vulnerabilities via Malicious Code/Name

Synthesis of the vulnerability

An attacker can use several vulnerabilities via Malicious Code/Name of Node.js modules.
Impacted products: Nodejs Modules ~ not comprehensive.
Severity: 3/4.
Consequences: user access/rights.
Provenance: document.
Creation date: 03/06/2019.
Identifiers: NPM-895, NPM-896, NPM-897, NPM-898, NPM-899, NPM-900, NPM-901, NPM-903, VIGILANCE-VUL-29452.

Description of the vulnerability

An attacker can use several vulnerabilities via Malicious Code/Name of Node.js m...
Full Vigil@nce bulletin... (Free trial)

vulnerability alert 29451

Centreon Web: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Centreon Web.
Impacted products: Centreon.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 03/06/2019.
Identifiers: VIGILANCE-VUL-29451.

Description of the vulnerability

An attacker can use several vulnerabilities of Centreon Web....
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2019-12456

Linux kernel: use after free via _ctl_ioctl_main

Synthesis of the vulnerability

An attacker can force the usage of a freed memory area via _ctl_ioctl_main() of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Impacted products: Fedora, Linux.
Severity: 2/4.
Consequences: administrator access/rights, denial of service on server, denial of service on service.
Provenance: user shell.
Creation date: 03/06/2019.
Identifiers: CVE-2019-12456, FEDORA-2019-83858fc57b, FEDORA-2019-c03eda3cc6, VIGILANCE-VUL-29450.

Description of the vulnerability

An attacker can force the usage of a freed memory area via _ctl_ioctl_main() of ...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2019-8457

SQLite: out-of-bounds memory reading via rtreenode

Synthesis of the vulnerability

An attacker can force a read at an invalid address via rtreenode() of SQLite, in order to trigger a denial of service, or to obtain sensitive information.
Impacted products: SQLite, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: data reading, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 03/06/2019.
Identifiers: CVE-2019-8457, SUSE-SU-2019:14083-1, SUSE-SU-2019:1522-1, USN-4004-1, USN-4004-2, VIGILANCE-VUL-29449.

Description of the vulnerability

An attacker can force a read at an invalid address via rtreenode() of SQLite, in...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2019-12454

Linux kernel: out-of-bounds memory reading via wcd9335_codec_enable_dec

Synthesis of the vulnerability

An attacker can force a read at an invalid address via wcd9335_codec_enable_dec() of the Linux kernel, in order to trigger a denial of service, or to obtain sensitive information.
Impacted products: Fedora, Linux.
Severity: 1/4.
Consequences: data reading, denial of service on server, denial of service on service.
Provenance: user shell.
Creation date: 03/06/2019.
Identifiers: CVE-2019-12454, FEDORA-2019-f40bd7826f, VIGILANCE-VUL-29448.

Description of the vulnerability

An attacker can force a read at an invalid address via wcd9335_codec_enable_dec() of the Linux kernel, in order to trigger a denial of service, or to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2019-12566

WordPress Statistics: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress Statistics, in order to run JavaScript code in the context of the web site.
Impacted products: WordPress Plugins ~ not comprehensive.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 03/06/2019.
Identifiers: CVE-2019-12566, VIGILANCE-VUL-29447.

Description of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress Statistics, in order...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2019-12497

OTRS Help Desk: information disclosure via External Notes

Synthesis of the vulnerability

An attacker can bypass access restrictions to data via External Notes of OTRS Help Desk, in order to obtain sensitive information.
Impacted products: Debian, OTRS Help Desk.
Severity: 2/4.
Consequences: data reading.
Provenance: intranet client.
Creation date: 03/06/2019.
Identifiers: CVE-2019-12497, DLA-1816-1, OSA-2019-09, VIGILANCE-VUL-29446.

Description of the vulnerability

An attacker can bypass access restrictions to data via External Notes of OTRS He...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2019-12248

OTRS Help Desk: information disclosure via Quoted Email

Synthesis of the vulnerability

An attacker can bypass access restrictions to data via Quoted Email of OTRS Help Desk, in order to obtain sensitive information.
Impacted products: Debian, OTRS Help Desk.
Severity: 2/4.
Consequences: data reading.
Provenance: document.
Creation date: 03/06/2019.
Identifiers: CVE-2019-12248, DLA-1816-1, OSA-2019-08, VIGILANCE-VUL-29445.

Description of the vulnerability

An attacker can bypass access restrictions to data via Quoted Email of OTRS Help...
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2775 2776 2777 2778 2779 2780 2781 2782 2783 2784 2785 2786 2787 2788 2789 2790 2791 2792 2793 2794 2795