The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability note CVE-2019-10155

Libreswan: Man-in-the-Middle via IKEv1 Informational Exchange Packets

Synthesis of the vulnerability

An attacker can act as a Man-in-the-Middle via IKEv1 Informational Exchange Packets on Libreswan, in order to read or write data in the session.
Impacted products: Fedora, Openswan.
Severity: 2/4.
Consequences: data reading, data creation/edition.
Provenance: internet server.
Creation date: 13/06/2019.
Identifiers: CVE-2019-10155, FEDORA-2019-f7fb531958, VIGILANCE-VUL-29524.

Description of the vulnerability

An attacker can act as a Man-in-the-Middle via IKEv1 Informational Exchange Pack...
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2018-16838

sssd: privilege escalation via Unreadable GPO

Synthesis of the vulnerability

An attacker can bypass restrictions via Unreadable GPO of sssd, in order to escalate his privileges.
Impacted products: openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: user access/rights, data flow.
Provenance: user account.
Creation date: 13/06/2019.
Identifiers: CVE-2018-16838, openSUSE-SU-2019:1576-1, openSUSE-SU-2019:1589-1, SUSE-SU-2019:1476-1, SUSE-SU-2019:1477-1, SUSE-SU-2019:1480-1, VIGILANCE-VUL-29523.

Description of the vulnerability

An attacker can bypass restrictions via Unreadable GPO of sssd, in order to esca...
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2019-11702

Firefox: file reading via IE.HTTP Protocol

Synthesis of the vulnerability

A local attacker can read a file via IE.HTTP Protocol of Firefox, in order to obtain sensitive information.
Impacted products: Fedora, Firefox.
Severity: 2/4.
Consequences: data reading.
Provenance: document.
Creation date: 12/06/2019.
Identifiers: CERTFR-2019-AVI-260, CVE-2019-11702, FEDORA-2019-c22338aa23, MFSA-2019-16, VIGILANCE-VUL-29522.

Description of the vulnerability

A local attacker can read a file via IE.HTTP Protocol of Firefox, in order to ob...
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2017-8871

libcroco: infinite loop via cr_parser_parse_selector_core

Synthesis of the vulnerability

An attacker can trigger an infinite loop via cr_parser_parse_selector_core() of libcroco, in order to trigger a denial of service.
Impacted products: openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 12/06/2019.
Identifiers: CVE-2017-8871, openSUSE-SU-2019:1575-1, SUSE-SU-2019:1468-1, VIGILANCE-VUL-29521.

Description of the vulnerability

An attacker can trigger an infinite loop via cr_parser_parse_selector_core() of ...
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2017-8834

libcroco: denial of service via cr_tknzr_parse_comment

Synthesis of the vulnerability

An attacker can trigger a fatal error via cr_tknzr_parse_comment() of libcroco, in order to trigger a denial of service.
Impacted products: openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 12/06/2019.
Identifiers: CVE-2017-8834, openSUSE-SU-2019:1575-1, SUSE-SU-2019:1468-1, VIGILANCE-VUL-29520.

Description of the vulnerability

An attacker can trigger a fatal error via cr_tknzr_parse_comment() of libcroco, ...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2019-10925 CVE-2019-10926

SIMATIC Ident: information disclosure via Web Session

Synthesis of the vulnerability

An attacker can bypass access restrictions to data via Web Session of SIMATIC Ident, in order to obtain sensitive information.
Impacted products: SIMATIC.
Severity: 2/4.
Consequences: data reading.
Provenance: intranet client.
Number of vulnerabilities in this bulletin: 2.
Creation date: 12/06/2019.
Identifiers: CERTFR-2019-AVI-256, CVE-2019-10925, CVE-2019-10926, SSA-816980, VIGILANCE-VUL-29519.

Description of the vulnerability

An attacker can bypass access restrictions to data via Web Session of SIMATIC Id...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2019-12466 CVE-2019-12467 CVE-2019-12468

MediaWiki: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of MediaWiki.
Impacted products: Debian, Fedora.
Severity: 3/4.
Consequences: user access/rights, data reading, data creation/edition, denial of service on service.
Provenance: internet client.
Number of vulnerabilities in this bulletin: 9.
Creation date: 12/06/2019.
Identifiers: CVE-2019-12466, CVE-2019-12467, CVE-2019-12468, CVE-2019-12469, CVE-2019-12470, CVE-2019-12471, CVE-2019-12472, CVE-2019-12473, CVE-2019-12474, DSA-4460-1, FEDORA-2019-02046db281, VIGILANCE-VUL-29517.

Description of the vulnerability

An attacker can use several vulnerabilities of MediaWiki....
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2019-10152

podman: file reading via Symlink

Synthesis of the vulnerability

A local attacker can read a file via Symlink of podman, in order to obtain sensitive information.
Impacted products: Fedora.
Severity: 2/4.
Consequences: data reading.
Provenance: user shell.
Creation date: 12/06/2019.
Identifiers: CVE-2019-10152, FEDORA-2019-0937bbf558, FEDORA-2019-886b4d2fb6, FEDORA-2019-b66d704846, VIGILANCE-VUL-29516.

Description of the vulnerability

A local attacker can read a file via Symlink of podman, in order to obtain sensi...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2019-12749

DBus: privilege escalation via DBUS_COOKIE_SHA1

Synthesis of the vulnerability

An attacker can bypass restrictions via DBUS_COOKIE_SHA1 of DBus, in order to escalate his privileges.
Impacted products: Debian, Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: user shell.
Creation date: 12/06/2019.
Identifiers: CVE-2019-12749, DLA-1818-1, DSA-4462-1, FEDORA-2019-d5ded5326b, openSUSE-SU-2019:1604-1, openSUSE-SU-2019:1671-1, RHSA-2019:1726-01, SUSE-SU-2019:14111-1, SUSE-SU-2019:1521-1, SUSE-SU-2019:1591-1, SUSE-SU-2019:1595-1, SUSE-SU-2019:1597-1, USN-4015-1, USN-4015-2, VIGILANCE-VUL-29515.

Description of the vulnerability

An attacker can bypass restrictions via DBUS_COOKIE_SHA1 of DBus, in order to es...
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2019-10157

Keycloak: denial of service via NBF Node.js Adapter

Synthesis of the vulnerability

An attacker can trigger a fatal error via NBF Node.js Adapter of Keycloak, in order to trigger a denial of service.
Impacted products: Red Hat SSO.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: internet client.
Creation date: 12/06/2019.
Identifiers: CVE-2019-10157, RHSA-2019:1456-01, VIGILANCE-VUL-29514.

Description of the vulnerability

An attacker can trigger a fatal error via NBF Node.js Adapter of Keycloak, in or...
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2782 2783 2784 2785 2786 2787 2788 2789 2790 2791 2792 2793 2794 2795 2796 2797 2798 2799 2800 2801 2802 2816