The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

computer vulnerability CVE-2019-5599

FreeBSD: denial of service via TCP SACK Fragmented RACK Send Map

Synthesis of the vulnerability

An attacker can trigger a fatal error via TCP SACK Fragmented RACK Send Map of FreeBSD, in order to trigger a denial of service.
Impacted products: FreeBSD.
Severity: 3/4.
Consequences: denial of service on server.
Provenance: internet client.
Creation date: 18/06/2019.
Identifiers: CVE-2019-5599, FreeBSD-SA-19:08.rack, VIGILANCE-VUL-29545, VU#905115.

Description of the vulnerability

An attacker can trigger a fatal error via TCP SACK Fragmented RACK Send Map of F...
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2019-11478

Linux kernel: denial of service via TCP SACK Fragmented Retransmission Queue

Synthesis of the vulnerability

An attacker can trigger a fatal error via TCP SACK Fragmented Retransmission Queue of the Linux kernel, in order to trigger a denial of service.
Impacted products: Blue Coat CAS, GAiA, CheckPoint Security Gateway, XenServer, Debian, BIG-IP Hardware, TMOS, Fedora, QRadar SIEM, Tivoli Storage Manager, Linux, McAfee Email Gateway, McAfee NSP, McAfee NTBA, McAfee Web Gateway, openSUSE Leap, Panorama by Palo Alto, PAN-OS, Pulse Connect Secure, RHEL, RSA Authentication Manager, ROX, RuggedSwitch, SIMATIC, SUSE Linux Enterprise Desktop, SLES, Symantec Content Analysis, Synology DSM, Ubuntu, vCenter Server, VMware vSphere.
Severity: 3/4.
Consequences: denial of service on server, denial of service on service.
Provenance: internet client.
Creation date: 18/06/2019.
Identifiers: 1074268, CERTFR-2019-AVI-276, CERTFR-2019-AVI-277, CERTFR-2019-AVI-278, CERTFR-2019-AVI-298, CERTFR-2019-AVI-303, CERTFR-2019-AVI-309, CERTFR-2019-AVI-337, CERTFR-2019-AVI-429, CERTFR-2019-AVI-458, CTX256725, CVE-2019-11478, DLA-1823-1, DLA-1824-1, DSA-2019-117, DSA-4465-1, FEDORA-2019-6c3d89b3d0, FEDORA-2019-914542e05c, K26618426, openSUSE-SU-2019:1570-1, openSUSE-SU-2019:1571-1, openSUSE-SU-2019:1579-1, PAN-SA-2019-0013, RHSA-2019:1479-01, RHSA-2019:1480-01, RHSA-2019:1481-01, RHSA-2019:1482-01, RHSA-2019:1483-01, RHSA-2019:1484-01, RHSA-2019:1485-01, RHSA-2019:1486-01, RHSA-2019:1487-01, RHSA-2019:1488-01, RHSA-2019:1489-01, RHSA-2019:1490-01, RHSA-2019:1602-01, SA44193, SB10287, sk156192, SSA-462066, SUSE-SU-2019:14089-1, SUSE-SU-2019:1527-1, SUSE-SU-2019:1529-1, SUSE-SU-2019:1530-1, SUSE-SU-2019:1532-1, SUSE-SU-2019:1533-1, SUSE-SU-2019:1534-1, SUSE-SU-2019:1535-1, SUSE-SU-2019:1536-1, SUSE-SU-2019:1550-1, SUSE-SU-2019:1692-1, SUSE-SU-2019:1851-1, SUSE-SU-2019:1855-1, SUSE-SU-2019:2430-1, SUSE-SU-2019:2450-1, SYMSA1492, Synology-SA-19:28, USN-4017-1, USN-4017-2, VIGILANCE-VUL-29544, VMSA-2019-0010, VMSA-2019-0010.1, VU#905115.

Description of the vulnerability

An attacker can trigger a fatal error via TCP SACK Fragmented Retransmission Que...
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2019-11477

Linux kernel: denial of service via TCP SACK Low MSS Panic

Synthesis of the vulnerability

An attacker can send malicious TCP SACK Low MSS Panic packets to Linux kernel, in order to trigger a denial of service.
Impacted products: Blue Coat CAS, GAiA, CheckPoint Security Gateway, XenServer, Debian, BIG-IP Hardware, TMOS, Fedora, QRadar SIEM, Tivoli Storage Manager, Linux, McAfee Email Gateway, McAfee NSP, McAfee NTBA, McAfee Web Gateway, openSUSE Leap, Panorama by Palo Alto, PAN-OS, Pulse Connect Secure, RHEL, RSA Authentication Manager, ROX, RuggedSwitch, SIMATIC, SUSE Linux Enterprise Desktop, SLES, Symantec Content Analysis, Synology DSM, Ubuntu, vCenter Server, VMware vSphere.
Severity: 4/4.
Consequences: denial of service on server.
Provenance: internet client.
Creation date: 18/06/2019.
Revision date: 18/06/2019.
Identifiers: 1074268, CERTFR-2019-AVI-276, CERTFR-2019-AVI-277, CERTFR-2019-AVI-278, CERTFR-2019-AVI-298, CERTFR-2019-AVI-303, CERTFR-2019-AVI-309, CERTFR-2019-AVI-429, CERTFR-2019-AVI-458, CTX256725, CVE-2019-11477, DLA-1823-1, DLA-1824-1, DSA-2019-117, DSA-4465-1, FEDORA-2019-6c3d89b3d0, FEDORA-2019-914542e05c, K78234183, openSUSE-SU-2019:1570-1, openSUSE-SU-2019:1571-1, openSUSE-SU-2019:1579-1, PAN-SA-2019-0013, RHSA-2019:1479-01, RHSA-2019:1480-01, RHSA-2019:1481-01, RHSA-2019:1482-01, RHSA-2019:1483-01, RHSA-2019:1484-01, RHSA-2019:1485-01, RHSA-2019:1486-01, RHSA-2019:1487-01, RHSA-2019:1488-01, RHSA-2019:1489-01, RHSA-2019:1490-01, RHSA-2019:1602-01, SA44193, SB10287, sk156192, SSA-462066, SUSE-SU-2019:14089-1, SUSE-SU-2019:1527-1, SUSE-SU-2019:1529-1, SUSE-SU-2019:1530-1, SUSE-SU-2019:1532-1, SUSE-SU-2019:1533-1, SUSE-SU-2019:1534-1, SUSE-SU-2019:1535-1, SUSE-SU-2019:1536-1, SUSE-SU-2019:1550-1, SUSE-SU-2019:1692-1, SUSE-SU-2019:2430-1, SUSE-SU-2019:2450-1, SYMSA1492, Synology-SA-19:28, USN-4017-1, USN-4017-2, VIGILANCE-VUL-29543, VMSA-2019-0010, VMSA-2019-0010.1, VU#905115.

Description of the vulnerability

An attacker can send malicious TCP SACK Low MSS packets to Linux kernel, in orde...
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2019-10126

Linux kernel: buffer overflow via mwifiex_uap_parse_tail_ies

Synthesis of the vulnerability

An attacker can trigger a buffer overflow via mwifiex_uap_parse_tail_ies() of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, Linux, openSUSE Leap, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights, denial of service on server, denial of service on service.
Provenance: user shell.
Creation date: 17/06/2019.
Identifiers: CERTFR-2019-AVI-277, CERTFR-2019-AVI-330, CERTFR-2019-AVI-337, CERTFR-2019-AVI-391, CERTFR-2019-AVI-419, CVE-2019-10126, DLA-1823-1, DLA-1824-1, DSA-4465-1, openSUSE-SU-2019:1716-1, openSUSE-SU-2019:1757-1, SSA:2019-202-01, SUSE-SU-2019:1823-1, SUSE-SU-2019:1823-2, SUSE-SU-2019:1851-1, SUSE-SU-2019:1852-1, SUSE-SU-2019:1854-1, SUSE-SU-2019:1855-1, SUSE-SU-2019:2450-1, USN-4093-1, USN-4094-1, USN-4095-1, USN-4095-2, USN-4117-1, USN-4118-1, VIGILANCE-VUL-29542.

Description of the vulnerability

An attacker can trigger a buffer overflow via mwifiex_uap_parse_tail_ies() of the Linux kernel, in order to trigger a denial of service, and possibly to run code.
Full Vigil@nce bulletin... (Free trial)

vulnerability alert CVE-2019-12840

Webmin: privilege escalation via Package Updates

Synthesis of the vulnerability

An attacker can bypass restrictions via Package Updates of Webmin, in order to escalate his privileges.
Impacted products: Webmin.
Severity: 1/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: privileged account.
Creation date: 17/06/2019.
Identifiers: CVE-2019-12840, VIGILANCE-VUL-29541.

Description of the vulnerability

An attacker can bypass restrictions via Package Updates of Webmin, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2019-4381

IBM i Clustering: information disclosure via REST Node Failure Detection

Synthesis of the vulnerability

An attacker can bypass access restrictions to data via REST Node Failure Detection of IBM i Clustering, in order to obtain sensitive information.
Impacted products: IBM i.
Severity: 1/4.
Consequences: data reading.
Provenance: intranet client.
Creation date: 17/06/2019.
Identifiers: CVE-2019-4381, ibm10887369, VIGILANCE-VUL-29540.

Description of the vulnerability

An attacker can bypass access restrictions to data via REST Node Failure Detection of IBM i Clustering, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2019-4382

IBM API Connect: information disclosure via LoopBack

Synthesis of the vulnerability

An attacker can bypass access restrictions to data via LoopBack of IBM API Connect, in order to obtain sensitive information.
Impacted products: IBM API Connect.
Severity: 2/4.
Consequences: data reading.
Provenance: document.
Creation date: 17/06/2019.
Identifiers: CVE-2019-4382, ibm10886747, VIGILANCE-VUL-29539.

Description of the vulnerability

An attacker can bypass access restrictions to data via LoopBack of IBM API Connect, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2019-12816

ZNC: privilege escalation via Module Name

Synthesis of the vulnerability

An attacker can bypass restrictions via Module Name of ZNC, in order to escalate his privileges.
Impacted products: Debian, openSUSE Leap, SLES, Ubuntu.
Severity: 2/4.
Consequences: privileged access/rights.
Provenance: document.
Creation date: 17/06/2019.
Identifiers: CVE-2019-12816, DLA-1830-1, DSA-4463-1, openSUSE-SU-2019:1775-1, openSUSE-SU-2019:1859-1, USN-4044-1, VIGILANCE-VUL-29538.

Description of the vulnerability

An attacker can bypass restrictions via Module Name of ZNC, in order to escalate his privileges.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2019-9858

Horde Groupware Webmail: code execution via Forms Image Upload

Synthesis of the vulnerability

An attacker can use a vulnerability via Forms Image Upload of Horde Groupware Webmail, in order to run code.
Impacted products: Debian.
Severity: 2/4.
Consequences: privileged access/rights, user access/rights.
Provenance: user account.
Creation date: 17/06/2019.
Identifiers: CVE-2019-9858, DLA-1822-1, DSA-4468-1, VIGILANCE-VUL-29537.

Description of the vulnerability

An attacker can use a vulnerability via Forms Image Upload of Horde Groupware Webmail, in order to run code.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2019-12761

PyXDG: code execution via Menu XML Document

Synthesis of the vulnerability

An attacker can use a vulnerability via Menu XML Document of PyXDG, in order to run code.
Impacted products: Debian.
Severity: 2/4.
Consequences: user access/rights.
Provenance: document.
Creation date: 17/06/2019.
Identifiers: CVE-2019-12761, DLA-1819-1, VIGILANCE-VUL-29536.

Description of the vulnerability

An attacker can use a vulnerability via Menu XML Document of PyXDG, in order to run code.
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2784 2785 2786 2787 2788 2789 2790 2791 2792 2793 2794 2795 2796 2797 2798 2799 2800 2801 2802 2803 2804 2821 2841 2861 2881 2895