The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability alert CVE-2019-14433

OpenStack Nova: information disclosure via Fault Condition

Synthesis of the vulnerability

An attacker can bypass access restrictions to data via Fault Condition of OpenStack Nova, in order to obtain sensitive information.
Impacted products: Ubuntu.
Severity: 1/4.
Consequences: data reading.
Provenance: user account.
Creation date: 07/08/2019.
Identifiers: CVE-2019-14433, OSSA-2019-003, USN-4104-1, VIGILANCE-VUL-29961.

Description of the vulnerability

An attacker can bypass access restrictions to data via Fault Condition of OpenStack Nova, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

vulnerability CVE-2017-6413

mod_auth_openidc: privilege escalation via OIDC_CLAIM

Synthesis of the vulnerability

An attacker can bypass restrictions via OIDC_CLAIM of mod_auth_openidc, in order to escalate his privileges.
Impacted products: RHEL.
Severity: 3/4.
Consequences: user access/rights.
Provenance: internet client.
Creation date: 07/08/2019.
Identifiers: CVE-2017-6413, RHSA-2019:2112-01, VIGILANCE-VUL-29960.

Description of the vulnerability

An attacker can bypass restrictions via OIDC_CLAIM of mod_auth_openidc, in order...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2017-6059

mod_auth_openidc: privilege escalation via Page Content Spoof

Synthesis of the vulnerability

An attacker can bypass restrictions via Page Content Spoof of mod_auth_openidc, in order to escalate his privileges.
Impacted products: RHEL.
Severity: 2/4.
Consequences: data reading, data creation/edition.
Provenance: document.
Creation date: 07/08/2019.
Identifiers: CVE-2017-6059, RHSA-2019:2112-01, VIGILANCE-VUL-29959.

Description of the vulnerability

An attacker can bypass restrictions via Page Content Spoof of mod_auth_openidc, ...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2018-16888

systemd: denial of service via PIDFile Service Killing

Synthesis of the vulnerability

An attacker can trigger a fatal error via PIDFile Service Killing of systemd, in order to trigger a denial of service.
Impacted products: RHEL.
Severity: 1/4.
Consequences: denial of service on service.
Provenance: user shell.
Creation date: 06/08/2019.
Identifiers: CVE-2018-16888, RHSA-2019:2091-01, VIGILANCE-VUL-29958.

Description of the vulnerability

An attacker can trigger a fatal error via PIDFile Service Killing of systemd, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2018-16548

ZZIPlib: memory leak via __zzip_parse_root_directory

Synthesis of the vulnerability

An attacker can create a memory leak via __zzip_parse_root_directory() of ZZIPlib, in order to trigger a denial of service.
Impacted products: RHEL.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 06/08/2019.
Identifiers: CVE-2018-16548, RHSA-2019:2196-01, VIGILANCE-VUL-29957.

Description of the vulnerability

An attacker can create a memory leak via __zzip_parse_root_directory() of ZZIPli...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2018-1000876

binutils: integer overflow via objdump

Synthesis of the vulnerability

An attacker can trigger an integer overflow via objdump of binutils, in order to trigger a denial of service, and possibly to run code.
Impacted products: Solaris, RHEL, SIMATIC.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 06/08/2019.
Identifiers: bulletinapr2019, CVE-2018-1000876, RHSA-2019:2075-01, SSB-439005, VIGILANCE-VUL-29956.

Description of the vulnerability

An attacker can trigger an integer overflow via objdump of binutils, in order to...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2018-12697

libiberty: NULL pointer dereference via work_stuff_copy_to_from

Synthesis of the vulnerability

An attacker can force a NULL pointer to be dereferenced via work_stuff_copy_to_from() of libiberty, in order to trigger a denial of service.
Impacted products: RHEL.
Severity: 1/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 06/08/2019.
Identifiers: CVE-2018-12697, RHSA-2019:2075-01, VIGILANCE-VUL-29955.

Description of the vulnerability

An attacker can force a NULL pointer to be dereferenced via work_stuff_copy_to_from() of libiberty, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2018-12641

libiberty: denial of service via arm_pt

Synthesis of the vulnerability

An attacker can trigger a fatal error via arm_pt() of libiberty, in order to trigger a denial of service.
Impacted products: RHEL.
Severity: 1/4.
Consequences: denial of service on service, denial of service on client.
Provenance: document.
Creation date: 06/08/2019.
Identifiers: CVE-2018-12641, RHSA-2019:2075-01, VIGILANCE-VUL-29954.

Description of the vulnerability

An attacker can trigger a fatal error via arm_pt() of libiberty, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin 29953

Node.js Modules: malicious code

Synthesis of the vulnerability

Several Node.js modules are malicious, which can be used by an attacker in order to run code.
Impacted products: Nodejs Modules ~ not comprehensive.
Severity: 3/4.
Consequences: user access/rights.
Provenance: document.
Creation date: 06/08/2019.
Identifiers: NPM-1098, NPM-1099, NPM-1100, VIGILANCE-VUL-29953.

Description of the vulnerability

Several Node.js modules are malicious, which can be used by an attacker in order...
Full Vigil@nce bulletin... (Free trial)

vulnerability announce 29952

Node.js grpc-ts-health-check: denial of service

Synthesis of the vulnerability

An attacker can trigger a fatal error of Node.js grpc-ts-health-check, in order to trigger a denial of service.
Impacted products: Nodejs Modules ~ not comprehensive.
Severity: 2/4.
Consequences: denial of service on service, denial of service on client.
Provenance: intranet client.
Creation date: 06/08/2019.
Identifiers: NPM-1097, VIGILANCE-VUL-29952.

Description of the vulnerability

An attacker can trigger a fatal error of Node.js grpc-ts-health-check, in order ...
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2823 2824 2825 2826 2827 2828 2829 2830 2831 2832 2833 2834 2835 2836 2837 2838 2839 2840 2841 2842 2843 2850