The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability CVE-2019-15297 CVE-2019-15639

Asterisk: two vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of Asterisk.
Impacted products: Asterisk Open Source.
Severity: 2/4.
Consequences: denial of service on service.
Provenance: intranet client.
Number of vulnerabilities in this bulletin: 2.
Creation date: 06/09/2019.
Identifiers: AST-2019-004, AST-2019-005, CVE-2019-15297, CVE-2019-15639, VIGILANCE-VUL-30260.

Description of the vulnerability

An attacker can use several vulnerabilities of Asterisk....
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2019-10136

Spacewalk: privilege escalation via Client Token Checksums

Synthesis of the vulnerability

An attacker can bypass restrictions via Client Token Checksums of Spacewalk, in order to escalate his privileges.
Impacted products: SUSE Linux Enterprise Desktop, SLES.
Severity: 2/4.
Consequences: privileged access/rights, user access/rights.
Provenance: intranet client.
Creation date: 06/09/2019.
Identifiers: CVE-2019-10136, SUSE-SU-2019:14163-1, SUSE-SU-2019:2317-1, VIGILANCE-VUL-30259.

Description of the vulnerability

An attacker can bypass restrictions via Client Token Checksums of Spacewalk, in ...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin 30258

util-linux: privilege escalation via Default Su PATH

Synthesis of the vulnerability

An attacker can bypass restrictions via Default Su PATH of util-linux, in order to escalate his privileges.
Impacted products: openSUSE Leap, SLES.
Severity: 2/4.
Consequences: administrator access/rights, privileged access/rights.
Provenance: user shell.
Creation date: 06/09/2019.
Identifiers: openSUSE-SU-2019:2121-1, SUSE-SU-2019:2307-1, VIGILANCE-VUL-30258.

Description of the vulnerability

An attacker can bypass restrictions via Default Su PATH of util-linux, in order ...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2019-14806

Pallets Werkzeug: privilege escalation via PIN Randomness

Synthesis of the vulnerability

An attacker can bypass restrictions via PIN Randomness of Pallets Werkzeug, in order to escalate his privileges.
Impacted products: openSUSE Leap, SLES.
Severity: 2/4.
Consequences: privileged access/rights, user access/rights.
Provenance: intranet client.
Creation date: 06/09/2019.
Identifiers: CVE-2019-14806, openSUSE-SU-2019:2118-1, openSUSE-SU-2019:2145-1, SUSE-SU-2019:2308-1, SUSE-SU-2019:2365-1, SUSE-SU-2019:2365-2, VIGILANCE-VUL-30257.

Description of the vulnerability

An attacker can bypass restrictions via PIN Randomness of Pallets Werkzeug, in o...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2019-5060

Simple DirectMedia Layer: integer overflow via colorhash

Synthesis of the vulnerability

An attacker can trigger an integer overflow via colorhash() of Simple DirectMedia Layer, in order to trigger a denial of service, and possibly to run code.
Impacted products: openSUSE Leap, SLES.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 05/09/2019.
Identifiers: CVE-2019-5060, openSUSE-SU-2019:2070-1, openSUSE-SU-2019:2071-1, openSUSE-SU-2019:2108-1, openSUSE-SU-2019:2109-1, VIGILANCE-VUL-30256.

Description of the vulnerability

An attacker can trigger an integer overflow via colorhash() of Simple DirectMedi...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2019-5059

Simple DirectMedia Layer: integer overflow via XPM Image

Synthesis of the vulnerability

An attacker can trigger an integer overflow via XPM Image of Simple DirectMedia Layer, in order to trigger a denial of service, and possibly to run code.
Impacted products: openSUSE Leap, SLES.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 05/09/2019.
Identifiers: CVE-2019-5059, openSUSE-SU-2019:2070-1, openSUSE-SU-2019:2071-1, openSUSE-SU-2019:2108-1, openSUSE-SU-2019:2109-1, VIGILANCE-VUL-30255.

Description of the vulnerability

An attacker can trigger an integer overflow via XPM Image of Simple DirectMedia ...
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2019-5058

Simple DirectMedia Layer: buffer overflow via XCF Image

Synthesis of the vulnerability

An attacker can trigger a buffer overflow via XCF Image of Simple DirectMedia Layer, in order to trigger a denial of service, and possibly to run code.
Impacted products: openSUSE Leap, SLES.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 05/09/2019.
Identifiers: CVE-2019-5058, openSUSE-SU-2019:2070-1, openSUSE-SU-2019:2071-1, openSUSE-SU-2019:2108-1, openSUSE-SU-2019:2109-1, VIGILANCE-VUL-30254.

Description of the vulnerability

An attacker can trigger a buffer overflow via XCF Image of Simple DirectMedia La...
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin CVE-2019-5057

Simple DirectMedia Layer: buffer overflow via PCX Image

Synthesis of the vulnerability

An attacker can trigger a buffer overflow via PCX Image of Simple DirectMedia Layer, in order to trigger a denial of service, and possibly to run code.
Impacted products: openSUSE Leap, SLES.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 05/09/2019.
Identifiers: CVE-2019-5057, openSUSE-SU-2019:2070-1, openSUSE-SU-2019:2071-1, openSUSE-SU-2019:2108-1, openSUSE-SU-2019:2109-1, VIGILANCE-VUL-30253.

Description of the vulnerability

An attacker can trigger a buffer overflow via PCX Image of Simple DirectMedia La...
Full Vigil@nce bulletin... (Free trial)

vulnerability announce CVE-2019-13616

Simple DirectMedia Layer: out-of-bounds memory reading via BlitNtoN

Synthesis of the vulnerability

An attacker can force a read at an invalid address via BlitNtoN() of Simple DirectMedia Layer, in order to trigger a denial of service, or to obtain sensitive information.
Impacted products: Fedora, openSUSE Leap, SLES.
Severity: 2/4.
Consequences: data reading, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 05/09/2019.
Identifiers: CVE-2019-13616, FEDORA-2019-446ca9f695, FEDORA-2019-e08f78d4a6, openSUSE-SU-2019:2070-1, openSUSE-SU-2019:2071-1, openSUSE-SU-2019:2108-1, openSUSE-SU-2019:2109-1, VIGILANCE-VUL-30252.

Description of the vulnerability

An attacker can force a read at an invalid address via BlitNtoN() of Simple Dire...
Full Vigil@nce bulletin... (Free trial)

vulnerability alert 30251

WordPress Core: multiple vulnerabilities

Synthesis of the vulnerability

An attacker can use several vulnerabilities of WordPress Core.
Impacted products: WordPress Core.
Severity: 2/4.
Consequences: user access/rights, client access/rights, data reading.
Provenance: document.
Creation date: 05/09/2019.
Identifiers: CERTFR-2019-AVI-423, VIGILANCE-VUL-30251.

Description of the vulnerability

An attacker can use several vulnerabilities of WordPress Core....
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2850 2851 2852 2853 2854 2855 2856 2857 2858 2859 2860 2861 2862 2863 2864 2865 2866 2867 2868 2869 2870