The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.
History of vulnerabilities analyzed by Vigil@nce:

vulnerability CVE-2019-9854

LibreOffice: code execution via URL Assembly Script Location

Synthesis of the vulnerability

An attacker can use a vulnerability via URL Assembly Script Location of LibreOffice, in order to run code.
Impacted products: Debian, LibreOffice, SUSE Linux Enterprise Desktop, SLES.
Severity: 3/4.
Consequences: user access/rights.
Provenance: document.
Creation date: 09/09/2019.
Identifiers: CERTFR-2019-AVI-427, CVE-2019-9854, DSA-4519-1, SUSE-SU-2019:2401-1, SUSE-SU-2019:2402-1, VIGILANCE-VUL-30270.

Description of the vulnerability

An attacker can use a vulnerability via URL Assembly Script Location of LibreOff...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability note CVE-2019-15026

memcached: out-of-bounds memory reading via conn_to_str

Synthesis of the vulnerability

An attacker can force a read at an invalid address via conn_to_str() of memcached, in order to trigger a denial of service, or to obtain sensitive information.
Impacted products: Debian, Ubuntu.
Severity: 2/4.
Consequences: data reading, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 09/09/2019.
Identifiers: CVE-2019-15026, DLA-1913-1, USN-4125-1, VIGILANCE-VUL-30269.

Description of the vulnerability

An attacker can force a read at an invalid address via conn_to_str() of memcache...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability bulletin CVE-2019-15903

libexpat: out-of-bounds memory reading via XML_GetCurrentLineNumber

Synthesis of the vulnerability

An attacker can force a read at an invalid address via XML_GetCurrentLineNumber() of libexpat, in order to trigger a denial of service, or to obtain sensitive information.
Impacted products: Debian, OpenBSD, Slackware, Ubuntu.
Severity: 2/4.
Consequences: data reading, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 09/09/2019.
Identifiers: CVE-2019-15903, DLA-1912-1, DSA-4530-1, SSA:2019-259-01, USN-4132-1, USN-4132-2, VIGILANCE-VUL-30268.

Description of the vulnerability

An attacker can force a read at an invalid address via XML_GetCurrentLineNumber(...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability announce CVE-2019-14934

PDFResurrect: buffer overflow via pdf_load_pages_kids

Synthesis of the vulnerability

An attacker can trigger a buffer overflow via pdf_load_pages_kids() of PDFResurrect, in order to trigger a denial of service, and possibly to run code.
Impacted products: Fedora.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 06/09/2019.
Identifiers: CVE-2019-14934, FEDORA-2019-80e5e20cf8, FEDORA-2019-e01bc28777, VIGILANCE-VUL-30267.

Description of the vulnerability

An attacker can trigger a buffer overflow via pdf_load_pages_kids() of PDFResurr...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability alert CVE-2019-14267

PDFResurrect: buffer overflow via Startxref

Synthesis of the vulnerability

An attacker can trigger a buffer overflow via Startxref of PDFResurrect, in order to trigger a denial of service, and possibly to run code.
Impacted products: Fedora.
Severity: 2/4.
Consequences: user access/rights, denial of service on service, denial of service on client.
Provenance: document.
Creation date: 06/09/2019.
Identifiers: CVE-2019-14267, FEDORA-2019-80e5e20cf8, FEDORA-2019-e01bc28777, VIGILANCE-VUL-30266.

Description of the vulnerability

An attacker can trigger a buffer overflow via Startxref of PDFResurrect, in orde...
Full Vigil@nce bulletin... (Free trial)

computer vulnerability CVE-2019-15890

QEMU: use after free via SLiRP Packet Reassembly

Synthesis of the vulnerability

An attacker can force the usage of a freed memory area via SLiRP Packet Reassembly of QEMU, in order to trigger a denial of service, and possibly to run code.
Impacted products: Debian, QEMU.
Severity: 2/4.
Consequences: administrator access/rights, denial of service on server, denial of service on service.
Provenance: intranet client.
Creation date: 06/09/2019.
Identifiers: CVE-2019-15890, DLA-1927-1, VIGILANCE-VUL-30265.

Description of the vulnerability

An attacker can force the usage of a freed memory area via SLiRP Packet Reassemb...
Full Vigil@nce bulletin... (Free trial)

vulnerability note CVE-2019-15846

Exim: code execution via TLS SNI Backslash Null

Synthesis of the vulnerability

An attacker can use a vulnerability via TLS SNI Backslash Null of Exim, in order to run code.
Impacted products: Debian, Exim, openSUSE Leap, Ubuntu.
Severity: 4/4.
Consequences: administrator access/rights.
Provenance: internet client.
Creation date: 06/09/2019.
Identifiers: CVE-2019-15846, DLA-1911-1, DSA-4517-1, openSUSE-SU-2019:2093-1, USN-4124-1, USN-4124-2, VIGILANCE-VUL-30264.

Description of the vulnerability

An attacker can use a vulnerability via TLS SNI Backslash Null of Exim, in order...
Full Vigil@nce bulletin... (Free trial)

vulnerability bulletin 30263

Stormshield Network Security, Netasq: Cross Site Scripting via Certificate-based Authentication

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting via Certificate-based Authentication of Stormshield Network Security or Netasq, in order to run JavaScript code in the context of the web site.
Impacted products: SNS, NETASQ.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 06/09/2019.
Identifiers: CERTFR-2019-AVI-426, STORM-2019-014, VIGILANCE-VUL-30263, VU#672565.

Description of the vulnerability

An attacker can trigger a Cross Site Scripting via Certificate-based Authenticat...
Full Vigil@nce bulletin... (Free trial)

vulnerability announce 30262

Stormshield Network Security, Netasq: Cross Site Request Forgery via Webadmin

Synthesis of the vulnerability

An attacker can trigger a Cross Site Request Forgery via Webadmin of Stormshield Network Security or Netasq, in order to force the victim to perform operations.
Impacted products: SNS, NETASQ.
Severity: 2/4.
Consequences: user access/rights.
Provenance: internet client.
Creation date: 06/09/2019.
Identifiers: STORM-2019-012, VIGILANCE-VUL-30262.

Description of the vulnerability

An attacker can trigger a Cross Site Request Forgery via Webadmin of Stormshield...
Full Vigil@nce bulletin... (Free trial)

vulnerability alert 30261

Stormshield Network Security: Cross Site Scripting via Update Service

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting via Update Service of Stormshield Network Security, in order to run JavaScript code in the context of the web site.
Impacted products: SNS.
Severity: 2/4.
Consequences: client access/rights.
Provenance: document.
Creation date: 06/09/2019.
Identifiers: STORM-2019-016, VIGILANCE-VUL-30261.

Description of the vulnerability

An attacker can trigger a Cross Site Scripting via Update Service of Stormshield...
Full Vigil@nce bulletin... (Free trial)

Previous page   Next page

Direct access to page 1 21 41 61 81 101 121 141 161 181 201 221 241 261 281 301 321 341 361 381 401 421 441 461 481 501 521 541 561 581 601 621 641 661 681 701 721 741 761 781 801 821 841 861 881 901 921 941 961 981 1001 1021 1041 1061 1081 1101 1121 1141 1161 1181 1201 1221 1241 1261 1281 1301 1321 1341 1361 1381 1401 1421 1441 1461 1481 1501 1521 1541 1561 1581 1601 1621 1641 1661 1681 1701 1721 1741 1761 1781 1801 1821 1841 1861 1881 1901 1921 1941 1961 1981 2001 2021 2041 2061 2081 2101 2121 2141 2161 2181 2201 2221 2241 2261 2281 2301 2321 2341 2361 2381 2401 2421 2441 2461 2481 2501 2521 2541 2561 2581 2601 2621 2641 2661 2681 2701 2721 2741 2761 2781 2801 2821 2841 2851 2852 2853 2854 2855 2856 2857 2858 2859 2860 2861 2862 2863 2864 2865 2866 2867 2868 2869 2870