L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Absence de filtrage de certains contenus

Synthèse de la vulnérabilité 

Certains contenus web ne sont pas correctement filtrés par les firewalls.
Systèmes vulnérables : Outpost Firewall, FW-1, ZoneAlarm.
Gravité de cette menace : 2/4.
Date de création : 02/11/2004.
Références de cette faille : BID-11558, V6-FWWEBNOFILTRE, VIGILANCE-VUL-4484.

Description de la vulnérabilité 

Les firewalls disposent d'options permettant de filtrer le code script situé dans les pages web.

Cependant, en construisant spécialement le document web, cette protection peut être contournée. Par exemple, les cas suivants ne sont pas correctement gérés par certains firewalls :
 - présence du caractère 0x0B (tabulation verticale)
 - présence du caractère 0x00 (terminateur de chaîne C)
 - encodage UTF-7 (Unicode)
 - encodage UTF-16 (Unicode)
 - utilisation de valeurs de Content-Type spéciales
 - utilisation de expression()
 - inclusion de script dans les feuilles de style
 - inclusion de script dans les documents MHT

Un attaquant peut donc créer des documents web contournant les restrictions d'exécution de scripts.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin cyber-sécurité concerne les logiciels ou systèmes comme Outpost Firewall, FW-1, ZoneAlarm.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille informatique est moyen.

Le niveau de confiance est de type source unique, avec une provenance de serveur internet.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de menace.

Solutions pour cette menace 

Solution pour FireWall-1.
La version R55 HFA10 est corrigée.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilités logicielles. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.