L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Adobe Acrobat/Reader : exécution de code et modification de répertoire

Synthèse de la vulnérabilité 

Lorsque Adobe Acrobat/Reader est utilisé sous MacOS, un attaquant peut faire exécuter des commandes ou altérer les permissions d'un répertoire.
Systèmes impactés : Acrobat.
Gravité de cette alerte : 3/4.
Nombre de vulnérabilités dans ce bulletin : 2.
Date de création : 28/06/2005.
Références de cette alerte : BID-14075, BID-14076, CERTA-2005-AVI-235, CVE-2005-1623, CVE-2005-1624, V6-ADOBEMACEXECFOLDER, VIGILANCE-VUL-5033.

Description de la vulnérabilité 

Les logiciels Adobe Reader et Adobe Acrobat comportent 2 vulnérabilités sous l'environnement MacOS.

Un document PDF peut contenir du code Javascript. Un code Javascript illicite peut exécuter des programmes situés sur la machine de l'utilisateur. Un attaquant peut donc créer un document PDF illicite et inciter l'utilisateur à le visualiser pour faire exécuter du code sur sa machine (CAN-2005-1623).

Lors de la première exécution du logiciel, un répertoire Frameworks est créé dans le répertoire Contents du navigateur Safari. Cependant, lors du téléchargement de mises à jour du produit, tous les utilisateurs peuvent accéder à ce répertoire. Un attaquant local peut donc ajouter des informations dans ce répertoire (CAN-2005-1624).
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte sécurité concerne les logiciels ou systèmes comme Acrobat.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin cybersécurité est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Ce bulletin concerne 2 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de vulnérabilité informatique.

Solutions pour cette menace 

Adobe Acrobat/Reader : version.
La version 7.0.2 est corrigée :
  http://www.adobe.com/support/downloads/
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une analyse de vulnérabilités de réseaux. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.