L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Adobe Flash Player : multiples vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Adobe Flash Player.
Systèmes vulnérables : Flash Player, Edge EdgeHTML, IE, openSUSE, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette menace : 4/4.
Nombre de vulnérabilités dans ce bulletin : 20.
Date de création : 29/12/2015.
Références de cette faille : 2755801, APSB16-01, CERTFR-2015-AVI-567, CVE-2015-8459, CVE-2015-8460, CVE-2015-8634, CVE-2015-8635, CVE-2015-8636, CVE-2015-8638, CVE-2015-8639, CVE-2015-8640, CVE-2015-8641, CVE-2015-8642, CVE-2015-8643, CVE-2015-8644, CVE-2015-8645, CVE-2015-8646, CVE-2015-8647, CVE-2015-8648, CVE-2015-8649, CVE-2015-8650, CVE-2015-8651, CVE-2016-0959, openSUSE-SU-2015:2400-1, openSUSE-SU-2015:2403-1, RHSA-2015:2697-01, SUSE-SU-2015:2401-1, SUSE-SU-2015:2402-1, VIGILANCE-VUL-18602, ZDI-15-648, ZDI-15-649, ZDI-15-650, ZDI-15-651, ZDI-15-652, ZDI-15-653.

Description de la vulnérabilité 

Plusieurs vulnérabilités ont été annoncées dans Adobe Flash Player.

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8644]

Un attaquant peut provoquer un débordement d'entier, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8651]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8634]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8635]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8638, ZDI-15-648]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8639, ZDI-15-649]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8640]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8641]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8642]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8643]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8646]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8647, ZDI-15-650]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8648, ZDI-15-652]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8649, ZDI-15-653]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8650, ZDI-15-651]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8459]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8460]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8636]

Un attaquant peut provoquer une corruption de mémoire, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2015-8645]

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée, afin de mener un déni de service, et éventuellement d'exécuter du code. [grav:4/4; CVE-2016-0959]
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de vulnérabilité concerne les logiciels ou systèmes comme Flash Player, Edge EdgeHTML, IE, openSUSE, RHEL, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de faille est critique.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Ce bulletin concerne 20 vulnérabilités.

Un démonstrateur ou un outil d'attaque est disponible, donc vos équipes doivent traiter cette alerte. Un attaquant avec un niveau de compétence débutant peut exploiter cette annonce de faille informatique.

Solutions pour cette menace 

Adobe Flash Player Windows : version 20.0.0.267.
La version 20.0.0.267 est corrigée :
  http://www.adobe.com/go/getflash

Adobe Flash Player Windows : version 18.0.0.324.
La version 18.0.0.324 est corrigée :
  http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html

Adobe Flash Player Linux : version 11.2.202.559.
La version 11.2.202.559 est corrigée :
  http://www.adobe.com/go/getflash

Internet Explorer, Edge : patch pour Adobe Flash Player.
Un patch est disponible :
  https://support.microsoft.com/kb/3133431
L'annonce Microsoft indique des contre-mesures.

openSUSE : nouveaux paquetages flash-player.
De nouveaux paquetages sont disponibles :
  openSUSE 11.4 : flash-player 11.2.202.559-179.1
  openSUSE 13.1 : flash-player 11.2.202.559-150.1
  openSUSE 13.2 : flash-player 11.2.202.559-2.85.1

RHEL : nouveaux paquetages flash-plugin.
De nouveaux paquetages sont disponibles :
  RHEL 5 : flash-plugin 11.2.202.559-1.el5
  RHEL 6 : flash-plugin 11.2.202.559-1.el6_7

SUSE LE : nouveaux paquetages flash-player.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : flash-player 11.2.202.559-0.32.1
  SUSE LE 11 SP4 : flash-player 11.2.202.559-0.32.1
  SUSE LE 12 RTM : flash-player 11.2.202.559-117.1
  SUSE LE 12 SP1 : flash-player 11.2.202.559-117.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilités de systèmes. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.