L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Adobe Flash Player : utilisation de mémoire libérée

Synthèse de la vulnérabilité 

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée de Adobe Flash Player, afin de mener un déni de service, et éventuellement d'exécuter du code.
Logiciels vulnérables : Flash Player, Chrome, Edge Chromium, Windows 10, Windows 2012, Windows 2016, Windows 2019, Windows 8, Windows RT, openSUSE Leap, RHEL, SLES.
Gravité de cette annonce : 3/4.
Nombre de vulnérabilités dans ce bulletin : 2.
Date de création : 11/06/2019.
Date de révision : 30/09/2019.
Références de cette vulnérabilité informatique : APSB19-30, CERTFR-2019-AVI-259, CERTFR-2020-AVI-766, CVE-2019-7845, CVE-2019-8075, openSUSE-SU-2020:2010-1, openSUSE-SU-2020:2012-1, openSUSE-SU-2020:2021-1, openSUSE-SU-2020:2026-1, openSUSE-SU-2020:2032-1, openSUSE-SU-2020:2055-1, RHSA-2019:1476-01, VIGILANCE-VUL-29503, ZDI-19-564.

Description de la vulnérabilité 

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée de Adobe Flash Player, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin de menace informatique concerne les logiciels ou systèmes comme Flash Player, Chrome, Edge Chromium, Windows 10, Windows 2012, Windows 2016, Windows 2019, Windows 8, Windows RT, openSUSE Leap, RHEL, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de vulnérabilité informatique est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Ce bulletin concerne 2 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace sécurité.

Solutions pour cette menace 

Adobe Flash Player : version 32.0.0.207.
La version 32.0.0.207 est corrigée :
  https://get.adobe.com/flashplayer/

Chrome : version 87.0.4280.66.
La version 87.0.4280.66 est corrigée :
  https://www.google.fr/chrome/

Microsoft Edge Chromium : version 87.0.664.41.
La version 87.0.664.41 est corrigée :
  https://msrc.microsoft.com/update-guide/vulnerability/ADV200002

openSUSE Leap 15.1 : nouveaux paquetages chromium.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : chromium 87.0.4280.66-lp151.2.156.1

openSUSE Leap 15.2 : nouveaux paquetages chromium.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : chromium 87.0.4280.66-lp152.2.51.1

RHEL 6.10 : nouveaux paquetages flash-plugin.
De nouveaux paquetages sont disponibles :
  RHEL 6 : flash-plugin 32.0.0.207-1.el6_10

SUSE LE 15 SP1 : nouveaux paquetages chromium.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : chromium 87.0.4280.66-bp151.3.137.1

SUSE LE 15 SP2 : nouveaux paquetages chromium (25/11/2020).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : chromium 87.0.4280.66-bp152.2.32.1

SUSE LE 15 SP2 : nouveaux paquetages chromium (26/11/2020).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : chromium 87.0.4280.66-bp152.2.38.1

Windows : patch pour Adobe Flash Player.
Un patch est indiqué dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un bulletin cyber-sécurité. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.