L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Ansible Core : exécution de code via Packages Not GPG Validated

Synthèse de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via Packages Not GPG Validated de Ansible Core, afin d'exécuter du code.
Produits impactés : Ansible Core, Fedora.
Gravité de ce bulletin : 2/4.
Date de création : 01/09/2020.
Références de cette menace : CVE-2020-14365, FEDORA-2020-0450cfd7e3, VIGILANCE-VUL-33201.

Description de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via Packages Not GPG Validated de Ansible Core, afin d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille informatique concerne les logiciels ou systèmes comme Ansible Core, Fedora.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur internet.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de faille informatique.

Solutions pour cette menace 

Ansible Core : version 2.9.13.
La version 2.9.13 est corrigée :
  https://github.com/ansible/ansible/

Ansible Core : version 2.8.15.
La version 2.8.15 est corrigée :
  https://github.com/ansible/ansible/

Ansible Base/Core : version 2.10.1.
La version 2.10.1 est corrigée :
  https://github.com/ansible/ansible/releases/tag/v2.10.1
  https://pypi.python.org/packages/source/a/ansible/ansible-2.10.1.tar.gz
Pour corriger VIGILANCE-VUL-31805, il faut préciser un paramètre mode dans certaines tâches ("specify a mode parameter in file-based tasks").

Fedora 31 : nouveaux paquetages ansible.
De nouveaux paquetages sont disponibles :
  Fedora 31 : ansible 2.9.13-1.fc31
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une base de vulnérabilité de système. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.