L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Ansible Core : obtention d'information via Vault Encrypted Files

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Vault Encrypted Files de Ansible Core, afin d'obtenir des informations sensibles.
Logiciels vulnérables : Ansible Core, Debian, Fedora.
Gravité de cette annonce : 2/4.
Date de création : 17/03/2020.
Références de cette vulnérabilité informatique : 67798, CVE-2020-1740, DLA-2202-1, FEDORA-2020-1b6ce91e37, FEDORA-2020-f80154b5b4, VIGILANCE-VUL-31807.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Vault Encrypted Files de Ansible Core, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité cyber-sécurité concerne les logiciels ou systèmes comme Ansible Core, Debian, Fedora.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de menace est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de menace.

Solutions pour cette menace 

Ansible Core : version 2.9.7.
La version 2.9.7 est corrigée :
  https://releases.ansible.com/ansible/ansible-2.9.7.tar.gz

Ansible Core : version 2.8.11.
La version 2.8.11 est corrigée :
  https://releases.ansible.com/ansible/ansible-2.8.11.tar.gz

Ansible Core : version 2.7.17.
La version 2.7.17 est corrigée :
  https://releases.ansible.com/ansible/ansible-2.7.17.tar.gz

Ansible Core : patch pour Vault Encrypted Files.
Un patch est disponible :
  https://github.com/ansible/ansible/pull/67800

Debian 8 : nouveaux paquetages ansible.
De nouveaux paquetages sont disponibles :
  Debian 8 : ansible 1.7.2+dfsg-2+deb8u3

Fedora 30, 31 : nouveaux paquetages ansible.
De nouveaux paquetages sont disponibles :
  Fedora 30 : ansible 2.9.7-1.fc30
  Fedora 31 : ansible 2.9.7-1.fc31
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de sécurité informatique. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.