L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Ansible Core : traversée de répertoire via Home Directories

Synthèse de la vulnérabilité 

Un attaquant peut traverser les répertoires via Home Directories de Ansible Core, afin de créer un fichier situé hors de la racine du service.
Logiciels vulnérables : Ansible Core, Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette annonce : 2/4.
Date de création : 20/02/2019.
Références de cette vulnérabilité informatique : CVE-2019-3828, DSA-4396-1, FEDORA-2019-7d1a63acc8, openSUSE-SU-2019:1125-1, openSUSE-SU-2019:1635-1, openSUSE-SU-2019:1858-1, USN-4072-1, VIGILANCE-VUL-28555.

Description de la vulnérabilité 

Un attaquant peut traverser les répertoires via Home Directories de Ansible Core, afin de créer un fichier situé hors de la racine du service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace cyber-sécurité concerne les logiciels ou systèmes comme Ansible Core, Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de vulnérabilité.

Solutions pour cette menace 

Ansible Core : version 2.7.8.
La version 2.7.8 est corrigée :
  https://releases.ansible.com/ansible/ansible-2.7.8.tar.gz

Ansible Core : version 2.6.14.
La version 2.6.14 est corrigée :
  https://releases.ansible.com/ansible/ansible-2.6.14.tar.gz

Ansible Core : version 2.5.15.
La version 2.5.15 est corrigée :
  https://github.com/ansible/ansible/

Ansible Core : patch pour Home Directories.
Un patch est indiqué dans les sources d'information.

Debian 9 : nouveaux paquetages ansible.
De nouveaux paquetages sont disponibles :
  Debian 9 : ansible 2.2.1.0-2+deb9u1

Fedora 29 : nouveaux paquetages ansible.
De nouveaux paquetages sont disponibles :
  Fedora 29 : ansible 2.7.8-1.fc29

openSUSE Leap : nouveaux paquetages ansible.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : ansible 2.8.1-12.1
  openSUSE Leap 15.1 : ansible 2.8.1-lp151.2.3.1
  openSUSE Leap 15.0 : ansible 2.8.1-lp150.2.6.1
  SUSE LE 15 RTM-SP1 : ansible 2.8.1-bp150.3.9.1
  SUSE LE 12 RTM-SP5 : ansible 2.8.1-12.1

SUSE LE 12 : nouveaux paquetages ansible.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM-SP4 : ansible 2.7.8-9.1

SUSE LE 15 SP1 : nouveaux paquetages ansible.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : ansible 2.8.1-bp151.3.3.1

Ubuntu : nouveaux paquetages ansible.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.04 : ansible 2.7.8+dfsg-1ubuntu0.19.04.1
  Ubuntu 18.04 LTS : ansible 2.5.1+dfsg-1ubuntu0.1
  Ubuntu 16.04 LTS : ansible 2.0.0.2-2ubuntu1.3
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une annonce de vulnérabilités informatiques. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.