L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Apache SpamAssassin : exécution de code via Rule Configuration File

Synthèse de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via Rule Configuration File de Apache SpamAssassin, afin d'exécuter du code.
Produits vulnérables : Debian, openSUSE Leap, RHEL, Ubuntu.
Gravité de cette faille : 3/4.
Date de création : 03/02/2020.
Références de ce bulletin : CVE-2020-1930, DLA-2107-1, DSA-4615-1, openSUSE-SU-2020:0446-1, RHSA-2020:4625-01, USN-4265-1, USN-4265-2, VIGILANCE-VUL-31488.

Description de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via Rule Configuration File de Apache SpamAssassin, afin d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de faille concerne les logiciels ou systèmes comme Debian, openSUSE Leap, RHEL, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de menace est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin cybersécurité.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages spamassassin.
De nouveaux paquetages sont disponibles :
  Debian 8 : spamassassin 3.4.2-0+deb8u3

Debian 9/10 : nouveaux paquetages spamassassin.
De nouveaux paquetages sont disponibles :
  Debian 9 : spamassassin 3.4.2-1~deb9u3
  Debian 10 : spamassassin 3.4.2-1+deb10u2

openSUSE Leap 15.1 : nouveaux paquetages spamassassin.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : spamassassin 3.4.2-lp151.8.3.1

RHEL 8 : nouveaux paquetages spamassassin.
De nouveaux paquetages sont disponibles :
  RHEL 8.0-8.2 : spamassassin 3.4.2-10.el8

Ubuntu : nouveaux paquetages spamassassin.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.10 : spamassassin 3.4.2-1ubuntu0.19.10.2
  Ubuntu 18.04 LTS : spamassassin 3.4.2-0ubuntu0.18.04.3
  Ubuntu 16.04 LTS : spamassassin 3.4.2-0ubuntu0.16.04.3
  Ubuntu 14.04 ESM : spamassassin 3.4.2-0ubuntu0.14.04.1+esm2
  Ubuntu 12.04 ESM : spamassassin 3.4.2-0ubuntu0.12.04.4
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un patch cyber-sécurité. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.