L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Apache Subversion : déréférencement de pointeur NULL via mod_dav_svn

Synthèse de la vulnérabilité 

Un attaquant peut forcer le déréférencement d'un pointeur NULL via mod_dav_svn de Apache Subversion, afin de mener un déni de service.
Produits vulnérables : Subversion, Fedora, openSUSE Leap, SLES, Ubuntu.
Gravité de cette faille : 3/4.
Date de création : 23/01/2019.
Références de ce bulletin : CVE-2018-11803, FEDORA-2019-1f81367ac3, openSUSE-SU-2019:0153-1, SUSE-SU-2019:0195-1, USN-3869-1, VIGILANCE-VUL-28332.

Description de la vulnérabilité 

Un attaquant peut forcer le déréférencement d'un pointeur NULL via mod_dav_svn de Apache Subversion, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité cybersécurité concerne les logiciels ou systèmes comme Subversion, Fedora, openSUSE Leap, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace sécurité est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce sécurité.

Solutions pour cette menace 

Apache Subversion : version 1.11.1.
La version 1.11.1 est corrigée :
  https://dist.apache.org/repos/dist/release/subversion/?p=32084

Apache Subversion : version 1.10.4.
La version 1.10.4 est corrigée :
  https://dist.apache.org/repos/dist/release/subversion/?p=32084

Apache Subversion : patch pour mod_dav_svn.
Un patch est indiqué dans les sources d'information.

Fedora 28 : nouveaux paquetages subversion.
De nouveaux paquetages sont disponibles :
  Fedora 28 : subversion 1.11.1-1.fc28

openSUSE Leap 15.0 : nouveaux paquetages subversion.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : subversion 1.10.0-lp150.2.3.1

SUSE LE 15 : nouveaux paquetages subversion.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : subversion 1.10.0-3.3.1

Ubuntu : nouveaux paquetages subversion.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.10 : subversion 1.10.0-2ubuntu2.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes cybersécurité. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.