L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Apache Tomcat : cinq vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Apache Tomcat.
Produits vulnérables : Tomcat, Debian, Fedora, QRadar SIEM, Snap Creator Framework, openSUSE Leap, Solaris, RHEL, JBoss EAP par Red Hat, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette faille : 2/4.
Nombre de vulnérabilités dans ce bulletin : 5.
Date de création : 27/10/2016.
Références de ce bulletin : 1999395, 1999474, 1999478, 1999479, 1999488, 1999532, 1999671, bulletinoct2016, CVE-2016-0762, CVE-2016-5018, CVE-2016-6794, CVE-2016-6796, CVE-2016-6797, DLA-728-1, DLA-729-1, DSA-3720-1, DSA-3721-1, FEDORA-2016-4094bd4ad6, FEDORA-2016-c1b01b9278, NTAP-20180605-0001, NTAP-20180607-0001, NTAP-20180607-0002, NTAP-20180614-0001, openSUSE-SU-2016:3129-1, openSUSE-SU-2016:3144-1, RHSA-2017:0455-01, RHSA-2017:0456-01, RHSA-2017:0457-01, RHSA-2017:1548-01, RHSA-2017:1549-01, RHSA-2017:1550-01, RHSA-2017:1551-01, RHSA-2017:1552-01, RHSA-2017:1658-01, RHSA-2017:1659-01, RHSA-2017:2247-01, SUSE-SU-2016:3079-1, SUSE-SU-2016:3081-1, SUSE-SU-2017:1632-1, SUSE-SU-2017:1660-1, USN-3177-1, USN-3177-2, USN-4557-1, VIGILANCE-VUL-20976.

Description de la vulnérabilité 

Plusieurs vulnérabilités ont été annoncées dans Apache Tomcat.

Un attaquant peut contourner les mesures de sécurité via SecurityManager, afin d'élever ses privilèges. [grav:2/4; CVE-2016-5018]

Un attaquant peut contourner les mesures de sécurité via Realm Timing, afin d'obtenir des informations sensibles. [grav:2/4; CVE-2016-0762]

Un attaquant peut contourner les mesures de sécurité via System Property, afin d'obtenir des informations sensibles. [grav:2/4; CVE-2016-6794]

Un attaquant peut contourner les mesures de sécurité via SecurityManager, afin d'élever ses privilèges. [grav:2/4; CVE-2016-6796]

Un attaquant peut contourner les mesures de sécurité via Global Resources, afin d'obtenir des informations sensibles. [grav:2/4; CVE-2016-6797]
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce cybersécurité concerne les logiciels ou systèmes comme Tomcat, Debian, Fedora, QRadar SIEM, Snap Creator Framework, openSUSE Leap, Solaris, RHEL, JBoss EAP par Red Hat, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de menace est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Ce bulletin concerne 5 vulnérabilités.

Un démonstrateur ou un outil d'attaque est disponible, donc vos équipes doivent traiter cette alerte. Un attaquant avec un niveau de compétence technicien peut exploiter cette faille cyber-sécurité.

Solutions pour cette menace 

Apache Tomcat : version 8.5.5.
La version 8.5.5 est corrigée :
  http://tomcat.apache.org/download-80.cgi

Apache Tomcat : version 8.0.37.
La version 8.0.37 est corrigée :
  http://tomcat.apache.org/download-80.cgi

Apache Tomcat : version 7.0.72.
La version 7.0.72 est corrigée :
  http://tomcat.apache.org/

Apache Tomcat : version 6.0.47.
La version 6.0.47 est corrigée :
  http://tomcat.apache.org/download-60.cgi

Debian 7 : nouveaux paquetages tomcat6.
De nouveaux paquetages sont disponibles :
  Debian 7 : tomcat6 6.0.45+dfsg-1~deb7u3

Debian 7 : nouveaux paquetages tomcat7.
De nouveaux paquetages sont disponibles :
  Debian 7 : tomcat7 7.0.28-4+deb7u7

Debian 8 : nouveaux paquetages tomcat7.
De nouveaux paquetages sont disponibles :
  Debian 8 : tomcat7 7.0.56-3+deb8u5

Debian 8 : nouveaux paquetages tomcat8.
De nouveaux paquetages sont disponibles :
  Debian 8 : tomcat8 8.0.14-1+deb8u4

Fedora : nouveaux paquetages tomcat.
De nouveaux paquetages sont disponibles :
  Fedora 23 : tomcat 8.0.38-1.fc23
  Fedora 24 : tomcat 8.0.38-1.fc24

IBM Cognos Business Intelligence : solution.
La solution est indiquée dans les sources d'information.

IBM QRadar SIEM : version 7.2.8 Patch 4.
La version 7.2.8 Patch 4 est corrigée :
  https://www-945.ibm.com/support/fixcentral/swg/downloadFixes?product=ibm/Other+software/IBM+Security+QRadar+SIEM&release=7.2.0&platform=Linux&function=fixId&fixids=7.2.8-QRADAR-QRSIEM-20170224202650&includeRequisites=1&includeSupersedes=0&downloadMethod=http&source=fc

openSUSE Leap : nouveaux paquetages tomcat.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.2 : tomcat 8.0.36-4.1
  openSUSE Leap 42.1 : tomcat 8.0.32-11.1

Red Hat JBoss EAP : version 6.4.16.
La version 6.4.16 est corrigée.

Red Hat JBoss Web Server : version 3.1.0.
La version 3.1.0 est corrigée :
  https://access.redhat.com/jbossnetwork/restricted/listSoftware.html?downloadType=distributions&product=webserver&version=3.1.0

RHEL 7 : nouveaux paquetages tomcat.
De nouveaux paquetages sont disponibles :
  RHEL 7 : tomcat 7.0.76-2.el7

Snap Creator Framework : patch pour Tomcat.
Un patch est disponible :
  https://mysupport.netapp.com/NOW/download/software/snapcreator_framework/4.3.1P1/

Solaris : patch pour logiciels tiers de octobre 2016 v4.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

SUSE LE 11 : nouveaux paquetages tomcat6.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : tomcat6 6.0.53-0.56.1
  SUSE LE 11 SP4 : tomcat6 6.0.53-0.56.1

SUSE LE 12 : nouveaux paquetages tomcat.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : tomcat 8.0.32-10.13.2
  SUSE LE 12 SP2 : tomcat 8.0.36-17.1

SUSE LE 12 RTM : nouveaux paquetages tomcat.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : tomcat 7.0.78-7.13.4

Ubuntu 16.04 : nouveaux paquetages libservlet2.5-java.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : libservlet2.5-java 6.0.45+dfsg-1ubuntu0.1

Ubuntu : nouveaux paquetages tomcat.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.10 : tomcat8 8.0.37-1ubuntu0.1
  Ubuntu 16.04 LTS : tomcat8 8.0.32-1ubuntu1.3
  Ubuntu 14.04 LTS : tomcat7 7.0.52-1ubuntu0.9
  Ubuntu 12.04 LTS : tomcat6 6.0.35-1ubuntu3.10
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des annonces de vulnérabilités de réseaux. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.