L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Apache Tomcat : déni de service via HTTP/2

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via HTTP/2 de Apache Tomcat, afin de mener un déni de service.
Systèmes vulnérables : Tomcat, Debian, Avamar, openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette menace : 2/4.
Date de création : 14/07/2020.
Références de cette faille : bulletinjul2020, CVE-2020-13934, DLA-2286-1, DSA-2020-211, DSA-4627-1, openSUSE-SU-2020:1102-1, openSUSE-SU-2020:1111-1, SUSE-SU-2020:2037-1, SUSE-SU-2020:2045-1, SUSE-SU-2020:2046-1, SUSE-SU-2020:2047-1, VIGILANCE-VUL-32792.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via HTTP/2 de Apache Tomcat, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte cybersécurité concerne les logiciels ou systèmes comme Tomcat, Debian, Avamar, openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de menace est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de menace informatique.

Solutions pour cette menace 

Apache Tomcat : version 9.0.37.
La version 9.0.37 est corrigée :
  http://tomcat.apache.org/whichversion.html

Apache Tomcat : version 8.5.57.
La version 8.5.57 est corrigée :
  http://tomcat.apache.org/whichversion.html

Debian 10 : nouveaux paquetages tomcat9.
De nouveaux paquetages sont disponibles :
  Debian 10 : tomcat9 9.0.31-1~deb10u2

Debian 9 : nouveaux paquetages tomcat8.
De nouveaux paquetages sont disponibles :
  Debian 9 : tomcat8 8.5.54-0+deb9u3

Dell EMC Avamar : solution pour Multiple Components.
La solution est indiquée dans les sources d'information.

openSUSE Leap 15.1 : nouveaux paquetages tomcat.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : tomcat 9.0.36-lp151.3.27.1

openSUSE Leap 15.2 : nouveaux paquetages tomcat.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : tomcat 9.0.36-lp152.2.4.1

Oracle Solaris : patch pour logiciels tiers de juillet 2020 v3.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

SUSE LE 12 SP4-5 : nouveaux paquetages tomcat.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : tomcat 9.0.36-3.45.1
  SUSE LE 12 SP5 : tomcat 9.0.36-3.45.1

SUSE LE 15 RTM-SP2 : nouveaux paquetages tomcat.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : tomcat 9.0.36-3.65.2
  SUSE LE 15 SP1 : tomcat 9.0.36-4.41.2
  SUSE LE 15 SP2 : tomcat 9.0.36-3.6.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilités logicielles. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.