L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

alerte de vulnérabilité CVE-2017-5648

Apache Tomcat : élévation de privilèges

Synthèse de la vulnérabilité

Un attaquant local peut manipuler les flux des applications hébergées par le même Apache Tomcat.
Produits concernés : Tomcat, Debian, Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité : 3/4.
Date création : 11/04/2017.
Références : CERTFR-2017-AVI-116, CVE-2017-5648, DLA-924-1, DLA-924-2, DSA-3842-1, DSA-3843-1, FEDORA-2017-5261ba4605, FEDORA-2017-d5aa7c77d6, openSUSE-SU-2017:1292-1, RHSA-2017:1801-01, RHSA-2017:1802-01, RHSA-2017:1809-01, SUSE-SU-2017:1229-1, SUSE-SU-2017:1382-1, SUSE-SU-2017:1660-1, USN-3519-1, VIGILANCE-VUL-22401.

Description de la vulnérabilité

Le produit Apache Tomcat est un serveur d'application Web.

Il peut héberger des applications qui doivent être cloisonnées entre elle. Cependant, une application peut obtenir une référence sur les objets de requêtes et réponses d'une autre application et ainsi lire les corps de requêtes ou modifier les réponses.

Un attaquant local peut donc manipuler les flux des applications hébergées par le même Apache Tomcat.
Bulletin Vigil@nce complet.... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une base de vulnérabilités de systèmes. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.