L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Apache Tomcat : obtention d'information via Cache Poisoning

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Cache Poisoning de Apache Tomcat, afin d'obtenir des informations sensibles.
Logiciels impactés : Tomcat, Debian, Fedora, HP-UX, openSUSE Leap, Oracle Fusion Middleware, Solaris, Tuxedo, WebLogic, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette vulnérabilité informatique : 2/4.
Date de création : 11/08/2017.
Références de cette annonce : bulletinoct2017, cpuapr2018, CVE-2017-7674, DLA-1400-1, DLA-1400-2, DSA-3974-1, FEDORA-2017-a00a087fd4, FEDORA-2017-ab0def38cd, HPESBUX03828, openSUSE-SU-2017:3069-1, SUSE-SU-2017:3039-1, SUSE-SU-2017:3059-1, SUSE-SU-2017:3279-1, USN-3519-1, VIGILANCE-VUL-23500.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Cache Poisoning de Apache Tomcat, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis cybersécurité concerne les logiciels ou systèmes comme Tomcat, Debian, Fedora, HP-UX, openSUSE Leap, Oracle Fusion Middleware, Solaris, Tuxedo, WebLogic, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace cyber-sécurité.

Solutions pour cette menace 

Apache Tomcat : version 8.5.16.
La version 8.5.16 est corrigée :
  http://tomcat.apache.org/

Apache Tomcat : version 8.0.45.
La version 8.0.45 est corrigée :
  http://tomcat.apache.org/

Apache Tomcat : version 7.0.79.
La version 7.0.79 est corrigée :
  http://tomcat.apache.org/

Debian 8/9 : nouveaux paquetages tomcat8.
De nouveaux paquetages sont disponibles :
  Debian 8 : tomcat8 8.0.14-1+deb8u11
  Debian 9 : tomcat8 8.5.14-1+deb9u2

Debian 8 : nouveaux paquetages tomcat7.
De nouveaux paquetages sont disponibles :
  Debian 8 : tomcat7 7.0.56-3+really7.0.88-2

Fedora : nouveaux paquetages tomcat.
De nouveaux paquetages sont disponibles :
  Fedora 25 : tomcat 8.0.46-1.fc25
  Fedora 26 : tomcat 8.0.46-1.fc26

HP-UX Tomcat : version 7.0.84.01.
La version 7.0.84.01 est corrigée :
  https://h20392.www2.hpe.com/portal/swdepot/displayProductInfo.do?productNumber=HPUXWSATW506

openSUSE Leap : nouveaux paquetages tomcat.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.2 : tomcat 8.0.43-6.13.1
  openSUSE Leap 42.3 : tomcat 8.0.43-9.1

Oracle Fusion Middleware : CPU de avril 2018.
Un Critical Patch Update est disponible :
  https://support.oracle.com/rs?type=doc&id=2353306.1

Oracle Solaris : patch pour logiciels tiers de octobre 2017 v1.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

SUSE LE 12 : nouveaux paquetages tomcat.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : tomcat 8.0.43-10.24.1
  SUSE LE 12 SP2 : tomcat 8.0.43-29.5.1
  SUSE LE 12 SP3 : tomcat 8.0.43-29.5.1

SUSE LE 12 RTM : nouveaux paquetages tomcat.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : tomcat 7.0.82-7.16.1

Ubuntu : nouveaux paquetages tomcat.
De nouveaux paquetages sont disponibles :
  Ubuntu 17.04 : tomcat8 8.0.38-2ubuntu2.2
  Ubuntu 16.04 LTS : tomcat8 8.0.32-1ubuntu1.5
  Ubuntu 14.04 LTS : tomcat7 7.0.52-1ubuntu0.13
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une annonce cybersécurité. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.