L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données et des outils pour y remédier.

Vulnérabilité de Apache httpd : déni de service via HTTP/2

Synthèse de la vulnérabilité

Un attaquant peut provoquer une surcharge via le module expérimental HTTP/2 de Apache httpd, afin de mener un déni de service.
Gravité de cette alerte : 2/4.
Date création : 05/12/2016.
Références de cette alerte : 1117414, APPLE-SA-2017-09-25-1, CVE-2016-8740, FEDORA-2016-260d22944d, FEDORA-2016-b39fedec11, HPESBUX03725, HT207615, HT208144, HT208221, openSUSE-SU-2017:0297-1, SSA:2016-358-01, VIGILANCE-VUL-21263.

Description de la vulnérabilité

Un attaquant peut provoquer une surcharge via le module expérimental HTTP/2 de Apache httpd, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Demandez votre essai gratuit)

Cette menace informatique concerne les logiciels ou systèmes comme Apache httpd, Mac OS X, Fedora, HP-UX, openSUSE Leap, Slackware, TrendMicro ServerProtect.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de menace informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de menace informatique.

Solutions pour cette menace

Apache httpd : version 2.4.25.
La version 2.4.25 est corrigée :
  http://apache.mediamirrors.org//httpd/httpd-2.4.25.tar.bz2

Apache httpd : patch pour HTTP/2.
Un patch est indiqué dans les sources d'information.
Une contre-mesure consiste à désactiver le module expérimental HTTP/2.

Apple macOS 10.12 : version Security Update 2017-001.
La version Security Update 2017-001 est corrigée :
  https://support.apple.com/

Apple macOS : version 10.13.
La version 10.13 est corrigée :
  https://www.apple.com/support/downloads/

Apple macOS : version 10.13.1.
La version 10.13.1 est corrigée :
  https://support.apple.com/

Apple MacOS X 10.11 : version Security Update 2017-004.
La version Security Update 2017-004 est corrigée :
  https://support.apple.com/

Apple Mac OS X : version 10.12.4.
La version 10.12.4 est corrigée.

Fedora : nouveaux paquetages httpd.
De nouveaux paquetages sont disponibles :
  Fedora 24 : httpd 2.4.23-5.fc24
  Fedora 25 : httpd 2.4.23-5.fc25

HP-UX Apache : version 2.4.18.02.
La version 2.4.18.02 est corrigée :
  https://h20392.www2.hpe.com/portal/swdepot/displayProductInfo.do?productNumber=HPUXWSATW503

openSUSE Leap : nouveaux paquetages apache2.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.2 : apache2 2.4.23-6.1

Slackware : nouveaux paquetages httpd.
De nouveaux paquetages sont disponibles :
  Slackware 14.0 : httpd 2.4.25-*-1_slack14.0
  Slackware 14.1 : httpd 2.4.25-*-1_slack14.1
  Slackware 14.2 : httpd 2.4.25-*-1_slack14.2

Trend Micro ServerProtect : version 3.0.1531.
La version 3.0.1531 est corrigée :
  http://files.trendmicro.com/products/splx/product%20patch/splx_30_lx_en_criticalpatch1531.tar.gz
Bulletin Vigil@nce complet... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit des alertes de vulnérabilité applicative. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.