L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Apache httpd : élévation de privilèges via Scoreboard

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions via Scoreboard de Apache httpd, afin d'élever ses privilèges.
Produits vulnérables : Apache httpd, Apache httpd Modules ~ non exhaustif, Blue Coat CAS, Broadcom Content Analysis, Debian, Fedora, HP-UX, Rational ClearCase, WebSphere AS Traditional, Junos Space, openSUSE Leap, Oracle Communications, Oracle Fusion Middleware, Oracle Identity Management, WebLogic, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Synology DSM, Ubuntu.
Gravité de cette faille : 3/4.
Date de création : 02/04/2019.
Références de ce bulletin : CERTFR-2019-AVI-141, cpuapr2020, cpujul2019, CVE-2019-0211, DSA-4422-1, FEDORA-2019-a4ed7400f4, HPESBUX03950, ibm10880413, ibm10885680, JSA11023, openSUSE-SU-2019:1190-1, openSUSE-SU-2019:1209-1, openSUSE-SU-2019:1258-1, RHSA-2019:0746-01, SSA:2019-096-01, SUSE-SU-2019:0873-1, SUSE-SU-2019:0878-1, SUSE-SU-2019:0888-1, SUSE-SU-2019:0888-2, SUSE-SU-2019:0889-1, SYMSA16056, Synology-SA-19:14, USN-3937-1, VIGILANCE-VUL-28914.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions via Scoreboard de Apache httpd, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce cybersécurité concerne les logiciels ou systèmes comme Apache httpd, Apache httpd Modules ~ non exhaustif, Blue Coat CAS, Broadcom Content Analysis, Debian, Fedora, HP-UX, Rational ClearCase, WebSphere AS Traditional, Junos Space, openSUSE Leap, Oracle Communications, Oracle Fusion Middleware, Oracle Identity Management, WebLogic, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Synology DSM, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de menace est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un démonstrateur ou un outil d'attaque est disponible, donc vos équipes doivent traiter cette alerte. Un attaquant avec un niveau de compétence technicien peut exploiter cette faille cyber-sécurité.

Solutions pour cette menace 

Apache httpd : version 2.4.39.
La version 2.4.39 est corrigée :
  https://httpd.apache.org/download.cgi

Broadcom Content Analysis : solution pour Apache HTTP Server.
La solution est indiquée dans les sources d'information.

Debian 9 : nouveaux paquetages apache2.
De nouveaux paquetages sont disponibles :
  Debian 9 : apache2 2.4.25-3+deb9u7

Fedora 28 : nouveaux paquetages httpd.
De nouveaux paquetages sont disponibles :
  Fedora 28 : httpd 2.4.39-1.1.fc28

HP-UX Apache-based Web Server : version B.2.4.18.05.
La version B.2.4.18.05 est corrigée :
  https://h20392.www2.hpe.com/portal/swdepot/displayProductInfo.do?productNumber=HPUXWSSUITE
  https://h20392.www2.hpe.com/portal/swdepot/displayProductInfo.do?productNumber=HPUXWSATW508

IBM Rational ClearCase : versions corrigées pour Apache httpd.
Les versions corrigées sont indiquées dans les sources d'information.
Cette mise à jour est équivalente à celle de VIGILANCE-SOL-65296.

IBM WebSphere Application Server Traditional : versions corrigées pour Apache httpd.
Les versions corrigées sont indiquées dans les sources d'information.

Junos Space : version 20.1R1.
La version 20.1R1 est corrigée :
  https://www.juniper.net/support/downloads/

openSUSE Leap 15.0 : nouveaux paquetages apache2.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : apache2 2.4.33-lp150.2.17.1

openSUSE Leap 42.3 : nouveaux paquetages apache2.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : apache2 2.4.23-49.1

Oracle Communications : CPU de avril 2020.
Un Critical Patch Update est disponible :
  https://support.oracle.com/rs?type=doc&id=2647690.1
  https://support.oracle.com/rs?type=doc&id=2654603.1
  https://support.oracle.com/rs?type=doc&id=2652618.1
  https://support.oracle.com/rs?type=doc&id=2653087.1
  https://support.oracle.com/rs?type=doc&id=2653688.1
  https://support.oracle.com/rs?type=doc&id=2652610.1
  https://support.oracle.com/rs?type=doc&id=2653279.1
  https://support.oracle.com/rs?type=doc&id=2652619.1
  https://support.oracle.com/rs?type=doc&id=2652621.1
  https://support.oracle.com/rs?type=doc&id=2652606.1
  https://support.oracle.com/rs?type=doc&id=2653691.1
  https://support.oracle.com/rs?type=doc&id=2653692.1
  https://support.oracle.com/rs?type=doc&id=2647687.1
  https://support.oracle.com/rs?type=doc&id=2652622.1

Oracle Fusion Middleware : CPU de juillet 2019.
Un Critical Patch Update est disponible :
  https://support.oracle.com/rs?type=doc&id=2534806.1

RHEL : nouveaux paquetages httpd24-httpd.
De nouveaux paquetages sont disponibles :
  RHEL 6 : httpd24-httpd 2.4.34-7.el6.1
  RHEL 7 : httpd24-httpd 2.4.34-7.el7.1

Slackware : nouveaux paquetages httpd.
De nouveaux paquetages sont disponibles :
  Slackware 14.0 : httpd 2.4.39-*-1_slack14.0
  Slackware 14.1 : httpd 2.4.39-*-1_slack14.1
  Slackware 14.2 : httpd 2.4.39-*-1_slack14.2

SUSE LE 12 : nouveaux paquetages apache2.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : apache2 2.4.10-14.36.1
  SUSE LE 12 SP1 : apache2 2.4.16-20.24.1
  SUSE LE 12 SP2 : apache2 2.4.23-29.40.1
  SUSE LE 12 SP3 : apache2 2.4.23-29.40.1
  SUSE LE 12 SP4 : apache2 2.4.23-29.40.1

SUSE LE 15 : nouveaux paquetages apache2.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : apache2 2.4.33-3.15.1

Synology DSM Apache HTTP Server : version 2.4.39-0014.
La version 2.4.39-0014 est corrigée :
  https://www.synology.com/

Ubuntu : nouveaux paquetages apache2-bin.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.10 : apache2-bin 2.4.34-1ubuntu2.1
  Ubuntu 18.04 LTS : apache2-bin 2.4.29-1ubuntu4.6
  Ubuntu 16.04 LTS : apache2-bin 2.4.18-2ubuntu3.10
  Ubuntu 14.04 LTS : apache2-bin 2.4.7-1ubuntu4.22
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une analyse de vulnérabilités logicielles. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.