L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Apache httpd mod_proxy_ftp : déni de service via FTP Backend

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via FTP Backend de Apache httpd mod_proxy_ftp, afin de mener un déni de service.
Systèmes vulnérables : Apache httpd, Apache httpd Modules ~ non exhaustif, Debian, Fedora, IBM i, Rational ClearCase, openSUSE Leap, Oracle Communications, Solaris, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette menace : 2/4.
Date de création : 01/04/2020.
Références de cette faille : 6194883, 6224298, CERTFR-2020-AVI-183, cpujul2020, CVE-2020-1934, DSA-4757-1, FEDORA-2020-0d3d3f5072, FEDORA-2020-189a1e6c3e, openSUSE-SU-2020:0597-1, SUSE-SU-2020:1111-1, SUSE-SU-2020:1126-1, SUSE-SU-2020:1272-1, SUSE-SU-2020:14342-1, USN-4458-1, VIGILANCE-VUL-31922.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via FTP Backend de Apache httpd mod_proxy_ftp, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce cyber-sécurité concerne les logiciels ou systèmes comme Apache httpd, Apache httpd Modules ~ non exhaustif, Debian, Fedora, IBM i, Rational ClearCase, openSUSE Leap, Oracle Communications, Solaris, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de faille est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de vulnérabilité.

Solutions pour cette menace 

Apache httpd : version 2.4.42.
La version 2.4.42 est corrigée :
  https://httpd.apache.org/download.cgi

Debian 10 : nouveaux paquetages apache2.
De nouveaux paquetages sont disponibles :
  Debian 10 : apache2 2.4.38-3+deb10u4

Fedora 31 : nouveaux paquetages httpd.
De nouveaux paquetages sont disponibles :
  Fedora 31 : httpd 2.4.46-1.fc31

Fedora 32 : nouveaux paquetages httpd.
De nouveaux paquetages sont disponibles :
  Fedora 32 : httpd 2.4.46-1.fc32

IBM i : patch pour Apache HTTP Server.
Un patch est indiqué dans les sources d'information.

IBM Rational ClearCase : patch pour IBM HTTP Server.
Un patch est indiqué dans les sources d'information.

openSUSE Leap 15.1 : nouveaux paquetages apache2.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : apache2 2.4.33-lp151.8.12.1

Oracle Communications : CPU de juillet 2020.
Un Critical Patch Update est disponible :
  https://support.oracle.com/rs?type=doc&id=2681987.1
  https://support.oracle.com/rs?type=doc&id=2682459.1
  https://support.oracle.com/rs?type=doc&id=2682014.1
  https://support.oracle.com/rs?type=doc&id=2683787.1
  https://support.oracle.com/rs?type=doc&id=2683788.1
  https://support.oracle.com/rs?type=doc&id=2683789.1
  https://support.oracle.com/rs?type=doc&id=2682045.1
  https://support.oracle.com/rs?type=doc&id=2683831.1
  https://support.oracle.com/rs?type=doc&id=2682010.1
  https://support.oracle.com/rs?type=doc&id=2683832.1
  https://support.oracle.com/rs?type=doc&id=2682500.1
  https://support.oracle.com/rs?type=doc&id=2683241.1
  https://support.oracle.com/rs?type=doc&id=2682011.1
  https://support.oracle.com/rs?type=doc&id=2683840.1
  https://support.oracle.com/rs?type=doc&id=2682018.1
  https://support.oracle.com/rs?type=doc&id=2683841.1
  https://support.oracle.com/rs?type=doc&id=2683842.1
  https://support.oracle.com/rs?type=doc&id=2683843.1
  https://support.oracle.com/rs?type=doc&id=2683845.1

Oracle Solaris : CPU de juillet 2020.
Un Critical Patch Update est disponible :
  https://support.oracle.com/rs?type=doc&id=2684942.1

Oracle Solaris : patch pour logiciels tiers de avril 2020 v3.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

SUSE LE 11 : nouveaux paquetages apache2.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : apache2 2.2.34-70.27.1
  SUSE LE 11 SP3 : apache2 2.2.34-70.27.1

SUSE LE 12 : nouveaux paquetages apache2.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : apache2 2.4.16-20.29.1
  SUSE LE 12 SP2 : apache2 2.4.23-29.54.1
  SUSE LE 12 SP3 : apache2 2.4.23-29.54.1
  SUSE LE 12 SP4 : apache2 2.4.23-29.54.1
  SUSE LE 12 SP5 : apache2 2.4.23-29.54.1

SUSE LE 15 : nouveaux paquetages apache2.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : apache2 2.4.33-3.30.1
  SUSE LE 15 SP1 : apache2 2.4.33-3.30.1

Ubuntu : nouveaux paquetages apache2.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : apache2 2.4.41-4ubuntu3.1
  Ubuntu 18.04 LTS : apache2 2.4.29-1ubuntu4.14
  Ubuntu 16.04 LTS : apache2 2.4.18-2ubuntu3.17

Wind River Linux : version 10.18.44.17.
La version 10.18.44.17 est corrigée :
  https://support2.windriver.com/

Wind River Linux : version 10.19.45.8.
La version 10.19.45.8 est corrigée.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une contre-mesure de vulnérabilité de système. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.