L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données et des outils pour y remédier.

Vulnérabilité de Apache httpd : trois vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de Apache httpd.
Gravité de cette menace : 3/4.
Nombre de vulnérabilités dans ce bulletin : 3.
Date création : 21/12/2016.
Date révision : 22/12/2016.
Références de cette faille : 1117414, APPLE-SA-2017-09-25-1, CVE-2016-0736, CVE-2016-2161, CVE-2016-8743, DLA-841-1, DLA-841-2, DSA-3796-1, DSA-3796-2, FEDORA-2016-8d9b62c784, FEDORA-2016-d22f50d985, HPESBUX03725, HT207615, HT208144, HT208221, JSA10838, K00373024, openSUSE-SU-2017:0897-1, openSUSE-SU-2017:0903-1, openSUSE-SU-2018:2856-1, RHSA-2017:0906-01, RHSA-2017:1721-01, SSA:2016-358-01, SUSE-SU-2018:2554-1, SUSE-SU-2018:2815-1, USN-3279-1, USN-3373-1, VIGILANCE-VUL-21434.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans Apache httpd.

Un attaquant peut manipuler les données de session chiffrées pour obtenir des informations sur leur valeur en clair. [grav:1/4; CVE-2016-0736]

Un attaquant peut provoquer une erreur fatale en faisant allouer de la mémoire partagée, afin de mener un déni de service. [grav:2/4; CVE-2016-2161]

Un attaquant peut profiter de la tolérance aux erreurs de format pour manipuler les réponses HTTP (en-têtes comme corps). [grav:3/4; CVE-2016-8743]
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de vulnérabilité concerne les logiciels ou systèmes comme Apache httpd, Mac OS X, Debian, BIG-IP Hardware, TMOS, Fedora, HP-UX, Junos Space, openSUSE Leap, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, TrendMicro ServerProtect, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de faille informatique est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Ce bulletin concerne 3 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis cybersécurité.

Solutions pour cette menace

Apache httpd : version 2.4.25.
La version 2.4.25 est corrigée :
  http://apache.mediamirrors.org//httpd/httpd-2.4.25.tar.bz2

Apache httpd : version 2.2.32.
La version 2.2.32 est corrigée :
  http://httpd.apache.org/download.cgi

Apple macOS 10.12 : version Security Update 2017-001.
La version Security Update 2017-001 est corrigée :
  https://support.apple.com/

Apple macOS : version 10.13.
La version 10.13 est corrigée :
  https://www.apple.com/support/downloads/

Apple macOS : version 10.13.1.
La version 10.13.1 est corrigée :
  https://support.apple.com/

Apple MacOS X 10.11 : version Security Update 2017-004.
La version Security Update 2017-004 est corrigée :
  https://support.apple.com/

Apple Mac OS X : version 10.12.4.
La version 10.12.4 est corrigée.

Debian : nouveaux paquetages apache2.
De nouveaux paquetages sont disponibles :
  Debian 7 : apache2 2.2.22-13+deb7u11
  Debian 8 : apache2 2.4.10-10+deb8u8

F5 BIG-IP : solution pour Apache.
La solution est indiquée dans les sources d'information.

Fedora : nouveaux paquetages httpd.
De nouveaux paquetages sont disponibles :
  Fedora 24 : httpd 2.4.25-1.fc24
  Fedora 25 : httpd 2.4.25-1.fc25

HP-UX Apache : version 2.4.18.02.
La version 2.4.18.02 est corrigée :
  https://h20392.www2.hpe.com/portal/swdepot/displayProductInfo.do?productNumber=HPUXWSATW503

Junos Space : versions corrigées.
Les versions corrigées sont indiquées dans les sources d'information.

openSUSE Leap 42.3 : nouveaux paquetages apache2.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : apache2 2.4.23-28.1

openSUSE Leap : nouveaux paquetages apache2.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.1 : apache2 2.4.16-18.1
  openSUSE Leap 42.2 : apache2 2.4.23-8.3.1

RHEL 6.9 : nouveaux paquetages httpd.
De nouveaux paquetages sont disponibles :
  RHEL 6 : httpd 2.2.15-60.el6_9.4

RHEL 7.3 : nouveaux paquetages httpd.
De nouveaux paquetages sont disponibles :
  RHEL 7 : httpd 2.4.6-45.el7_3.4

Slackware : nouveaux paquetages httpd.
De nouveaux paquetages sont disponibles :
  Slackware 14.0 : httpd 2.4.25-*-1_slack14.0
  Slackware 14.1 : httpd 2.4.25-*-1_slack14.1
  Slackware 14.2 : httpd 2.4.25-*-1_slack14.2

SUSE LE 12 SP1 : nouveaux paquetages apache2.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : apache2 2.4.16-20.19.1

SUSE LE 12 SP2/3 : nouveaux paquetages apache2.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : apache2 2.4.23-29.24.1
  SUSE LE 12 SP3 : apache2 2.4.23-29.24.1

Trend Micro ServerProtect : version 3.0.1531.
La version 3.0.1531 est corrigée :
  http://files.trendmicro.com/products/splx/product%20patch/splx_30_lx_en_criticalpatch1531.tar.gz

Ubuntu 12.04 : nouveaux paquetages apache2.2-bin.
De nouveaux paquetages sont disponibles :
  Ubuntu 12.04 ESM : apache2.2-bin 2.2.22-1ubuntu1.12

Ubuntu : nouveaux paquetages apache2-bin.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.10 : apache2-bin 2.4.18-2ubuntu4.1
  Ubuntu 16.04 LTS : apache2-bin 2.4.18-2ubuntu3.2
  Ubuntu 14.04 LTS : apache2-bin 2.4.7-1ubuntu4.14
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une analyse de vulnérabilités logicielles. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.