L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Audacity : corruption de fichier via /var/tmp/audacity-USER

Synthèse de la vulnérabilité 

Un attaquant local peut créer un lien symbolique nommé /var/tmp/audacity-USER, afin de modifier le fichier pointé, avec les privilèges de Audacity.
Systèmes impactés : Fedora, openSUSE Leap, SLES.
Gravité de cette alerte : 1/4.
Date de création : 15/12/2020.
Références de cette alerte : CVE-2020-11867, FEDORA-2021-8aaccdbb5f, openSUSE-SU-2020:2261-1, VIGILANCE-VUL-34127.

Description de la vulnérabilité 

Un attaquant local peut créer un lien symbolique nommé /var/tmp/audacity-USER, afin de modifier le fichier pointé, avec les privilèges de Audacity.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce cyber-sécurité concerne les logiciels ou systèmes comme Fedora, openSUSE Leap, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de faille est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de vulnérabilité.

Solutions pour cette menace 

Fedora 33 : nouveaux paquetages audacity.
De nouveaux paquetages sont disponibles :
  Fedora 33 : audacity 2.4.2-4.fc33

openSUSE, SUSE LE : nouveaux paquetages audacity.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : audacity 2.2.2-lp151.3.3.1
  openSUSE Leap 15.2 : audacity 2.2.2-lp152.4.3.1
  SUSE LE 15 SP1 : audacity 2.2.2-bp151.4.3.1
  SUSE LE 15 SP2 : audacity 2.2.2-bp152.4.3.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilité de logiciel. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.