L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Audio File : buffer overflow via Expand3To4Module-run

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un buffer overflow via Expand3To4Module::run() de Audio File, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits vulnérables : Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette faille : 3/4.
Date de création : 18/10/2018.
Références de ce bulletin : CVE-2018-17095, FEDORA-2018-3058a87e60, FEDORA-2018-41626fa774, FEDORA-2018-b967b5592e, openSUSE-SU-2018:3537-1, openSUSE-SU-2018:3694-1, RHSA-2020:3877-01, SUSE-SU-2018:3506-1, SUSE-SU-2018:3588-1, SUSE-SU-2018:3588-2, USN-3800-1, VIGILANCE-VUL-27576.

Description de la vulnérabilité 

Un attaquant peut provoquer un buffer overflow via Expand3To4Module::run() de Audio File, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin cybersécurité concerne les logiciels ou systèmes comme Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin sécurité est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace informatique.

Solutions pour cette menace 

Fedora : nouveaux paquetages audiofile.
De nouveaux paquetages sont disponibles :
  Fedora 27 : audiofile 0.3.6-21.fc27
  Fedora 28 : audiofile 0.3.6-21.fc28
  Fedora 29 : audiofile 0.3.6-21.fc29

openSUSE Leap 15.0 : nouveaux paquetages audiofile.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : audiofile 0.3.6-lp150.2.3.1

openSUSE Leap 42.3 : nouveaux paquetages audiofile.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : audiofile 0.3.6-13.3.1

RHEL 7.8 : nouveaux paquetages audiofile.
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.8 : audiofile 0.3.6-9.el7

SUSE LE 12 SP3 : nouveaux paquetages audiofile.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : audiofile 0.3.6-11.3.1

SUSE LE 12 SP4 : nouveaux paquetages audiofile.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : audiofile 0.3.6-11.3.1

SUSE LE 15 : nouveaux paquetages audiofile.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : audiofile 0.3.6-3.3.1

Ubuntu 14.04 : nouveaux paquetages audiofile.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 LTS : audiofile-tools 0.3.6-2ubuntu0.14.04.3
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un patch de vulnérabilité de réseau. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.