L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de BIND : accès au cache

Synthèse de la vulnérabilité 

Un attaquant, bloqué par une ACL, peut employer la récursivité pour accéder au cache de BIND.
Systèmes impactés : Fedora, BIND.
Gravité de cette alerte : 2/4.
Date de création : 29/09/2010.
Références de cette alerte : BID-43573, CVE-2010-0218, FEDORA-2010-15461, VIGILANCE-VUL-9983, VU#784855.

Description de la vulnérabilité 

Le serveur DNS BIND peut être configuré pour autoriser les clients internes à mener des requêtes récursives, dont le résultat est ensuite mémorisé en cache.

Le serveur peut aussi être configuré en serveur autoritaire pour une zone publique. Dans ce cas, les clients internet sont bloqués par une ACL, qui les empêche d'accéder au cache de la partie récursive.

Cependant, si un client internet envoie une requête récursive, la version 9.7.2 de BIND n'honore pas l'ACL, et donne l'accès au cache.

Un attaquant, bloqué par une ACL, peut donc employer la récursivité pour accéder au cache de BIND.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de faille informatique concerne les logiciels ou systèmes comme Fedora, BIND.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de faille informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis cyber-sécurité.

Solutions pour cette menace 

BIND : version 9.7.3.
La version 9.7.3 est corrigée :
  http://www.isc.org/downloads/

BIND : version 9.7.2-P2.
La version 9.7.2-P2 est corrigée :
  http://www.isc.org/software/bind

Fedora 14 : nouveaux paquetages bind.
De nouveaux paquetages sont disponibles :
  bind-9.7.2-2.P2.fc14
  bind-dyndb-ldap-0.1.0-0.14.b.fc14
  dnsperf-1.0.1.0-21.fc14
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilité applicative. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.