L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de BIND : erreur d'assertion via Options

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur d'assertion via DNS Options de BIND, afin de mener un déni de service.
Produits vulnérables : Debian, AIX, BIND, Data ONTAP 7-Mode, RHEL, Ubuntu.
Gravité de cette faille : 3/4.
Date de création : 21/10/2016.
Références de ce bulletin : CVE-2016-2848, DLA-672-1, NTAP-20180926-0001, NTAP-20180926-0002, NTAP-20180926-0003, NTAP-20180926-0004, NTAP-20180926-0005, NTAP-20180927-0001, RHSA-2016:2093-01, RHSA-2016:2094-01, RHSA-2016:2099-01, USN-3108-1, VIGILANCE-VUL-20928.

Description de la vulnérabilité 

Le produit BIND implémente un service DNS.

Cependant, si la section Options est malformée, une erreur d'assertion se produit car les développeurs ne s'attendaient pas à ce cas, ce qui stoppe le processus.

Un attaquant peut donc provoquer une erreur d'assertion via DNS Options de BIND, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin de menace informatique concerne les logiciels ou systèmes comme Debian, AIX, BIND, Data ONTAP 7-Mode, RHEL, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de vulnérabilité informatique est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace sécurité.

Solutions pour cette menace 

BIND : versions 9.8.5 et 9.9.3.
Les versions 9.8.5 et 9.9.3 sont corrigées :
  http://www.isc.org/downloads

Debian 7 : nouveaux paquetages bind9.
De nouveaux paquetages sont disponibles :
  Debian 7 : bind9 1:9.8.4.dfsg.P1-6+nmu2+deb7u12

IBM AIX : patch pour ISC Bind.
Un patch est indiqué dans les sources d'information pour chaque version prise en charge de AIX.

NetApp Data ONTAP Edge : fin de vie.
La fin de vie est indiquée dans les sources d'information.

RHEL 5, 6 : nouveaux paquetages bind.
De nouveaux paquetages sont disponibles :
  RHEL 5 : bind 9.3.6-25.P1.el5_11.10
  RHEL 6 : bind 9.8.2-0.47.rc1.el6_8.2

RHEL 5 : nouveaux paquetages bind97.
De nouveaux paquetages sont disponibles :
  RHEL 5 : bind97 9.7.0-21.P2.el5_11.8

RHEL 6.7 : nouveaux paquetages bind.
De nouveaux paquetages sont disponibles :
  RHEL 6 : bind 9.7.3-8.P3.el6_2.5, bind 9.8.2-0.17.rc1.el6_4.9, bind 9.8.2-0.23.rc1.el6_5.4, bind 9.8.2-0.30.rc1.el6_6.6, bind 9.8.2-0.37.rc1.el6_7.8

Ubuntu 12.04 : nouveaux paquetages bind9.
De nouveaux paquetages sont disponibles :
  Ubuntu 12.04 LTS : bind9 1:9.8.1.dfsg.P1-4ubuntu0.18
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des avis de vulnérabilité applicative. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.